[10.10 Yosemite] Safari/Apple ID/Geräteverwaltung zeigen merkwürdiges Verhalten - woran liegt es?

allans1976

Adams Apfel
Mitglied seit
17.06.15
Beiträge
511
Hallo zusammen,

irgendetwas stimmt mit meinem Safari-Browser nicht mehr.

Beim Laden hängt er sich dann und wann mal auf, manchmal überlegt er beim Laden etwas länger, friert bei Amazon-Produktbildern ein und vor zwei Tagen habe ich beim Einrichten meines neuen iPhones 6s Plus ein neues Phänomen entdeckt.

Gehe ich auf Apple ID verwalten > Passwort und Sicherheit > vertrauenswürdige Geräte

Da werden zwar alle Geräte aufgeführt, aber ich kann sie nicht aktiv entfernen.
Der blaue 'Entfernen'-Schriftzug, auf welchen man normalerweise dann klickt, erscheint gar nicht erst.

Ich habe schon einiges ausprobiert. Silverlight weg, ADBlock Erweiterung weg, Java Plugin weg, Flash Player weg. Alles hilft nichts.

Gehe ich über den admin-Benutzer rein, dann kommt über dessen Safari der 'Entfernen'-Schriftzug. Am MacBookPro meiner besseren Hälfte funktioniert das auch wie erwartet.

Die jeweiligen Safari-Einstellungen habe ich auch abgeglichen; keine Auffälligkeiten.

Hat von Euch jemand eine Idee, woran das noch liegen kann?

Vielen Dank und Beste Grüße,

allans1976
 

allans1976

Adams Apfel
Mitglied seit
17.06.15
Beiträge
511
erledigt.

Falls Euch das auch passiert > es lag bei mir an der Browser Schriftgröße.

Der Apple Support (1st, dann Senior Advisor) und ich stellten das nach 30 Minuten Ratlosigkeit dann gemeinsam fest. cmd +/- bzw. Einstellungen > Erweitert > Bedienungshilfen 'Keine Schriftgrößen verwenden, die kleiner sind als ..`. Bei mir war die Größe 16 eingestellt, weil ich einen sehr großen Schreibtisch habe. Nun 14. Offenbar berücksichtigt das die Apple ID Verwaltungswebsite nicht.
 
Zuletzt bearbeitet:

frosch747

Eierleder-Apfel
Mitglied seit
12.10.14
Beiträge
1.232
erledigt.

Falls Euch das auch passiert > es lag bei mir an der Browser Schriftgröße.

Der Apple Support (1st, dann Senior Advisor) und ich stellten das nach 30 Minuten Ratlosigkeit dann gemeinsam fest. cmd +/- bzw. Einstellungen > Erweitert > Bedienungshilfen 'Keine Schriftgrößen verwenden, die kleiner sind als ..`. Bei mir waren 16 eingestellt, weil ich einen sehr großen Schreibtisch hatte. Nun 14. Offenbar berücksichtigt das die Apple ID Verwaltungswebsite nicht.
Da gab es letztens schon mal die gleiche Meldung, beim Safari wegen der falschen Schriftgröße... Hauptsache es läuft wieder
 

raven

Golden Noble
Mitglied seit
12.05.12
Beiträge
19.070
Da gab es letztens schon mal die gleiche Meldung, beim Safari wegen der falschen Schriftgröße... Hauptsache es läuft wieder
Jo das war bei mir. Appleseiten waren alle verzerrt. Hatte Schriftgrösse 12 drin. Und ein User @Nappan hattten den entscheidenden Hinweis. :)