1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari 4 & mobileme

Dieses Thema im Forum "Browser" wurde erstellt von Casi, 12.07.08.

  1. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Benutzt jmd von euch diese Kombination?
    Mit dem Safari4 kann ich mich zwar bei MM einloggen, doch wenn ich auf den Icons rumdrücke passiert nichts. Hat das auch jmd von euch? Hat jmd ne Ahnung was das sein könnte?

    Gruß,
    Casi
     
  2. svewie

    svewie Jamba

    Dabei seit:
    22.11.05
    Beiträge:
    56
    Hallo!

    Die Safari 4 Dev. Pre. funktioniert nicht mit MobileMe. Also entweder wieder zurück zu Safari 3 oder Firefox.

    Bis denn,
    Sven.
     
  3. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Alles klar, kann mir jetzt jmd sagen wie ich zum 3er zurück komme? Ich hab den Safari inne Tonne gezogen und hab mir die aktuelle 3er Version von Apples Homepage gezogen. Wenn ich sie installieren will, kommt: "Sie können Safari nicht auf diesem Volume installieren. Dieses Update benötigt Mac OS X 10.5.2 oder neuer."

    :/
     
  4. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Das hatte ich auch mal versucht, gleiche Fehlermeldung. Du musst den Uninstaller von Safari 4 verwenden, dann kannst du (leider nur auf) 3.1.1. downgraden. Danach habe ich 3.1.2 von der Apple-Seite drübergebügelt.
     
  5. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Alles klar, ich versuchs mal. Danke schonma!

    Edit: Ist 3.1.2 nicht nur für Tiger? Ich finde nur Tiger Installationen...
     
    #5 Casi, 12.07.08
    Zuletzt bearbeitet: 12.07.08
  6. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Safari 3 ist bei OS X 10.5 dabei - probier es mal mit der System-DVD.
     
  7. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.573
    du hättest die Entwickler version einfach mit dem Uninstaller entfernen müssen... Thats it.
     
  8. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Nene, wenn man Safari4 deinstalliert hat man automatisch Safari 3. Aber ich verstehe nicht wo er die 3.1.2 Version für Leopard herhat.

    Edit: @jensche: Jau, hab ich gemacht.
     
  9. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    3.1.2 kam mit dem Update auf 10.5.4 :)
     

Diese Seite empfehlen