1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari 4 Lesezeichen Bug.

Dieses Thema im Forum "Browser" wurde erstellt von stammgast, 18.06.09.

  1. stammgast

    stammgast Golden Delicious

    Dabei seit:
    18.06.09
    Beiträge:
    7
    Ich habe mir vor 2 Monaten die Beta Version von Safari 4 installiert (ziemlich dumm, ich weiss) und musste mit grossem Entsetzen feststellen, dass all meine Lesezeichen verschwunden waren. Ich hatte vorher ein Backup gemacht, sie dann neu importiert, aber nach einem erneuten Start waren alle wieder weg. Stattdessen waren wieder die Standard-Lesezeichen (Apple, Yahoo ect.) in der Leiste und auch der Verlauf war komplett leer, so als würde sich Safari selber zurücksetzen. Darauf hin habe ich die Beta deinstalliert, Version 3 wieder installiert, das Problem war aber immer noch da. Und jetzt, wo die offizielle Version da ist, ist das Problem immer noch nicht behoben.

    Zur Info: Der Ordner Library/Safari ist leer.

    Nervt wie Sau! Any Ideas?
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
    Willkommen im Forum
    Wenn der Ordner ~/Libary/Safari leer ist, dann kann es auch keine Lesezeichen oder History oder sonst etwas geben.
    Also entweder du hast ein Backup mit gefülltem Ordner oder du hast verloren.
    Ich hatte derartige Probleme nicht, weder mit der Beta noch mit der offiziellen Version. Bei mir wurde duch die updates dieser Ordner nicht verändert.
     
  3. stammgast

    stammgast Golden Delicious

    Dabei seit:
    18.06.09
    Beiträge:
    7
    Das freut mich für dich. Angenommen ich lösche die Standard-Lesezeichen raus, dann sind sie bei einem erneuten Start wieder da und auch der Verlauf ist jedes mal gelöscht. Wenn ich mit Apfel "D" ein Bookmark mache, ist es nach einem Neustart wieder weg... Bei Google konnte ich dazu nur englische Beiträge finden (dessen Problemlösung mit der Umbenennung eines engl. Ordners im Programmpaket zu tun hatte) und im deutschen gab´s das anscheinend bis jetzt nur bei XP und Vista... da hiess es, man müsse im Safari-Ordner einfach nur die Bookmark.plist anlegen, hat bei mir nicht funktioniert. Und Apple antwortet sowieso nie auf Mails.-
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
    Eine Möglichkeit um zu überprüfen, ob es ein Problem nur deines Benutzeraccounts ist, oder vom System oder Programm verursachtes Problem ist, nur im 2. Fall nützt ein Neuinstall etwas, wäre es, wenn du einen 2. Benutzer anlegst(Systemeinstellungen-Benutzer) und hier dann dich anmeldest und testes, ob dort auch die Bookmarks, Verlauf etc. nicht gespeichert werden.
    Wenn es dort geht, dann wird es in deinem Account einen Fehler geben, entweder eine falsche com.apple.safari.plist oder fehlende Schreibrechte im Ordner ~/Libary/Safari.
     
  5. stammgast

    stammgast Golden Delicious

    Dabei seit:
    18.06.09
    Beiträge:
    7
    Also mit einem anderen Account funktioniert es. An der Playlist kann es aber nicht liegen, ich habe ja mehrmals neu installiert und natürlich vorher die .plist gelöscht. Wie kann ich die Schreibrechte reparieren?

    Ein Licht am Ende des Tunnels, yeaaagh!

    Edit: Schon klar, über info.... it works, THX!!!!!!
     

Diese Seite empfehlen