1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari 4 blockiert Netzwerkverkehr

Dieses Thema im Forum "Browser" wurde erstellt von WWP, 15.05.09.

  1. WWP

    WWP Golden Delicious

    Dabei seit:
    15.05.09
    Beiträge:
    6
    Tag zusammen!
    Ich hab da mal ein etwas seltsames Problem:

    Nach einiger Zeit fröhlichen Surfens mit Safari 4 geht plötzlich nichts mehr. Es können keine Seiten mehr geöffnet werden, d.h. es öffnet sich nur ein weisses Fenster und es wird ewig weiter geladen. Eine Nachricht, dass keine Verbindung mehr besteht, erscheint allerdings zunächst nicht. Das Problem betrifft dann aber nicht nur Safari, sondern alle Programme (auch Widgets) mit Internetverbindung.

    Ich benutze die aktuelle beta auf 10.5.7, das gleiche Problem bestand aber auch mit der vorherigen Version (Browser und System). Das ganze passiert auf einem Mac Pro über Ethernet (Netgear FWG114P Router, aktuelle Firmware).
    Ich bin recht sicher, dass das mit Safari irgendwie zusammenhängt, da ein downgrade auf Version 3 das Problem behebt.

    Was nicht hilft:
    Safari zurücksetzen
    Safari neu installieren
    Zugriffsrechte reparieren
    Ruhezustand an/aus
    in den Netzwerkeinstellungen Ethernet deaktivieren und wieder aktivieren

    Was seltsamerweise hilft:
    Netzwerkkabel am Rechner ziehen und in den anderen(!) Ethernetanschluss stecken (wo das Problem dann nach einiger Zeit wieder auftaucht).

    Hat da jemand eine Idee?

    Besten Dank schonmal
     

Diese Seite empfehlen