1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Safari 4.0.3 langsam

Dieses Thema im Forum "Internetsoftware" wurde erstellt von Lovecraft, 22.10.09.

  1. Lovecraft

    Lovecraft Uelzener Rambour

    Dabei seit:
    21.04.08
    Beiträge:
    374
    Hi,

    ich habe das gefühl, das Safari langsamer geworden ist. Wenn er sich das erstemal öfnnet,

    rattert es ewig rum bis er startfertig ist. Cache leere ich fast jeden Tag und selbst den Verlauf

    lösche ich fast täglich. Ist das nur ein subjektiver Eindruck - Safari war schonmal schneller.


    Gruß L
     
  2. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Caches dienen generell dazu, etwas schneller zu machen.... Warum also solchen Schwachsinn machen?
     
  3. Synoxis

    Synoxis Leipziger Reinette

    Dabei seit:
    09.06.09
    Beiträge:
    1.774
    Du hast das Gefühl oder bist dir sicher? Wurde irgendwas an deinem System verändert nachdem das "Gefühl" eingetreten ist oder ist noch alles wie davor?
     
  4. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Also ich kann das unterschreiben!
    Ich lösche bewusst keine Caches;)
    Aber wenn ich einen neuen Tab aufmachen möchte passiert es regelmäßig, dass mir Safari fast abschmiert und ich teilweise 20 Sekunden warten muss, bis sich wieder was tut. Ab und zu sehe ich dann ein wildes schräges Gemisch aus diversen Fenstern, die aktuell aktiv sind, ehe ich den neuen Tab mit den "Top Sites" sehe.
    Insbesondere mit Flash (nicht das Problem mit dem neuen iMac 27''!) hat Safari massiv Probleme und lädt sich manchmal tot (wobei die CPU-Auslastung bei 50% bleibt.).
     
  5. Lovecraft

    Lovecraft Uelzener Rambour

    Dabei seit:
    21.04.08
    Beiträge:
    374
    zu Synoxis: darauf kann ich natürlich antworten, ich habe ein sicheres Gefühl...

    Aber Scherz beiseite - es fällt mir einfach auf. Dieses endlose Genudel beim Anfangsstart war in früheren Versionen nicht. Nun habe ich schon anderorts gehört, das es an den integrierten TopSites liegt. Wenn man während des ersten Öffnen auf "Aktivität" geht, sieht man was er alles rechnen muß.
     
  6. C64

    C64 Halberstädter Jungfernapfel

    Dabei seit:
    12.04.06
    Beiträge:
    3.836
    Aktuell funktioniert auch mal der Hover-Effekt bei Links nicht richtig in meinem Safari. Bei Links huscht kurz der Pointer (also die Hand) auf und schwupps habe ich wieder den normalen Pfeil...
    Werde mal die TopSites wohl oder übel deaktivieren... Danke für den Hinweis.
    Das würde meine Probleme mit den neuen Tabs erklären.
    Oder ich switche wieder zu Opera... die haben so etwas ähnliches schon länger;)
     
  7. martin81

    martin81 Gelbe Schleswiger Reinette

    Dabei seit:
    20.04.08
    Beiträge:
    1.764
    Mir ist auch aufgefallen, dass Safari nach dem kompletten Neustart des Systems etwas langsamer ist. Ist aber meist nur für einen kurzen Moment und gibt sich dann wieder. Die ganzen Lesezeichensymbole fehlen am Anfang ebenfalls.
     
  8. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Safari 4.0.3 liefert bei mir auf Snow Leopard andauernd einen Sat1 Ball, wenn ich einen neuen Tab öffne in der dann Topsites angezeigt werden.

    Den Cache und den Verlauf entleere ich bewusst selten...
     
  9. OleHH

    OleHH Damasonrenette

    Dabei seit:
    27.11.07
    Beiträge:
    494
    Und ich dachte schon ich wäre der einzige dem es so geht. Safari ist bei mir auch lahm.

    Bunte, drehende Bälle bei neuen Tabs, beim Öffnen, beim Aktualiseren, etc.
    Und das auf einem MacBook Late 2008.

    P.S.: Und was mich aber am meisten nervt: Dass neue Tabs immer ganz links geöffnet werden und nicht links neben den Tab, der ihn öffnet. :(
     
  10. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Das du die Tabs aber an die gewünschte Position ziehen kannst weisst du?
     
  11. OleHH

    OleHH Damasonrenette

    Dabei seit:
    27.11.07
    Beiträge:
    494
    Klar, aber es nervt einfach total jedes Mal die Tabs rumzuschieben. Wenn der neue Tab einfach neben dem öffnenden Tab erscheinen würde, müsste man nichts hin- und herziehen. In DIESEM Punkt hat der IE mal die Nase deutlich vorn (in anderen dafür nicht *g)
     
  12. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Na wenn das der einzige Punkt ist, kann ich ja beruhigt beim Safari verweilen... :p ;)
     
  13. Lovecraft

    Lovecraft Uelzener Rambour

    Dabei seit:
    21.04.08
    Beiträge:
    374
    Diesen bunten drehenden Ball hatte ich noch nicht erwähnt, den habe ich beim ersten Öffnen von Safari immer.
    In dem Moment komme ich auch nirgends ran und man hört auch wie im Hintergrund gerechnet wird, wie gesagt
    ein endloses Geeier bis Safari endlich steht. Danach geht's normal weiter.
    Übrigens kann es nicht nur an den TopSites liegen, habe ich schon probiert. Es muß noch was anderes sein.
    Vlt ist Safari 4.0.3 tatsächlich einfach langsamer und man muß auf das nächste Update warten, das Prob wird sicherlich schon bei Apple angekommen sein.
    Bei der Menge der Leute, die mir die Langsamkeit von Safari 4.0.3 bestätigen kann mir keiner erzählen, das Safari normal läuft oder sogar schneller geworden ist, das ist Unsinn...
     
  14. Celi - Freak

    Celi - Freak Granny Smith

    Dabei seit:
    15.07.09
    Beiträge:
    17
    Eure Symptome habe ich teilweise auch mit dem aktuellen Safari. Am meisten stört mich aber der Sat Ball beim Seitenscrollen. Teilweise 3 bis 4 x bis ich unten an der Seite angekommen bin.
     
  15. niemehrwindoofs

    niemehrwindoofs Weißer Trierer Weinapfel

    Dabei seit:
    24.11.06
    Beiträge:
    1.502
    Bei mir rennt der Safari wie sau!

    Der erste Start dauert nen Moment, aber dann öffnet Safari neue Tabs rasend schnell und öffnet Seiten deutlich schneller als Firefox 3.5.
    Lediglich wenn ich den Mac mehrere Tage am Stück eingeschaltet habe und Safari die ganze Zeit aktiv ist, wird Safari langsamer oder stürzt ab. Beim Absturz hilft ein simpler Neustart von Safari und wenns furchtbar langsam wird, starte ich den Mac halt neu.
    Soweit bin ich also sehr zufrieden mit Safari
     
  16. Ares83

    Ares83 Hibernal

    Dabei seit:
    10.10.07
    Beiträge:
    2.011
    Kann das auch nur bestätigen mit dem Beachball. Egal ob neues Fenster oder neuer Tab, das System hängt erstmal für 10-20 Sekunden. Sonst ist Safari immer sehr schnell gewesen, aber seit 2-3 Wochen geht nix mehr. Im Moment bin ich echt am überlegen wieder auf Firefox zu wechseln.
     
  17. Ares83

    Ares83 Hibernal

    Dabei seit:
    10.10.07
    Beiträge:
    2.011
    So, ich konnte die Top Sites als schuldigen identifizieren. Immer wenn ich Links in einem Hintergrundtab geöffnet habe trat das Problem nicht auf. Jetzt nachdem ich bei jedem neuen Tab und neuem Fenster eine Leere Seite öffne statt mit Top Sites flutscht alles wieder bestens.

    edit: Hab testweise die Top-Sites wieder aktiviert. Der Fehler ist erstmal weg, anscheinend hat sich da leicht was verhakt.
     
  18. muffin_man

    muffin_man Reinette Coulon

    Dabei seit:
    10.01.09
    Beiträge:
    945
    Thaddel, endlich ich dachte schon ich wäre der einigste mit dem Problem, Topsites auf und dann erst mal paar Minuten warten dann ein zerhackgestückeltes Bild ansehen nochmals warten und dann geht es langsam weiter. Beim Neustart geht es wieder eine Zeitlang aber dann geht es wieder von vorne los.

    OS: SL 10.6.1 und ich kann es nicht mal deinstallieren und von Apple ne neue Version holen weil dann wird angezeigt das meine Version zu alt wäre, hmm welche Lösung gibt es denn?
     
  19. Ares83

    Ares83 Hibernal

    Dabei seit:
    10.10.07
    Beiträge:
    2.011
    So, nach einer Nacht im Ruhezustand ist der Fehler wieder da. Dagegen hilft nur Top-Sites deaktivieren.
     
  20. groofy

    groofy Roter Delicious

    Dabei seit:
    29.08.09
    Beiträge:
    95
    ich kann das alles nicht bestätigen ! jedenfalls unter vista...safari läuft auf den windos rechner schneller denn je !
     

Diese Seite empfehlen