1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ruhezustand wird aufgehoben

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von nilso, 02.10.05.

  1. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
    habe ein "problem": oftmals wenn ich mein pb g4 in den ruhezustand versetze und ihn dann ans ladegerät schliesse, geht er wieder in den aktiven zustand... ich muss dann den screen wieder aufklappen und zuklappen, damit er wieder im ruhezustand ist... hat jemand das gleiche problem, bzw. eine lösung?

    gruss

    nilso :cool:
     
  2. Randolph34

    Randolph34 Rheinischer Krummstiel

    Dabei seit:
    09.08.05
    Beiträge:
    381
    Ich hab das gleiche Problem, wenn ich nach dem "Einschläfern" die Schreibtischlampe ausknipse (!!). Schon komisch, da die Lampe ja nicht, wie dein Ladegerät mit dem PB verbunden ist.

    Naja, ich mach jetzt immer erst das Licht aus, bevor ich mein PB schlafen schicke.
    Aber wenn jemand eine Lösung weiß, wäre ich trotzdem dankbar drüber.

    Cheerz, Randolph
     
  3. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
  4. nilso

    nilso Königsapfel

    Dabei seit:
    30.07.05
    Beiträge:
    1.207
    any ideas? ;)

    gruss

    nilso :cool:
     
  5. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    nein, aber ein ähnliches problem.
    bei mir ist das so, wenn ich im ruhezustand usb-stecker ziehe.
    dann wacht er auch auf.
    ich tippe in diesem fall, das dies mit der spannungsveränderung zu tun hat. immerhin werden bei mir ein hub samt drucker, xskey und maus gespeist.
    das problem mit dem netzteil hatte ich bei meinem ibook früher mal. jetzt schläft's weiter, wenn ich den stecker ziehe.
    es scheint also mit spannungsveränderungen zu tun zu haben.
     
  6. MACRASSI

    MACRASSI Gelbe Schleswiger Reinette

    Dabei seit:
    21.11.04
    Beiträge:
    1.754
    Mhm, kann man das nicht irgendwie überlisten?
    Ich hab auch das USB Problem....
    Gruß Rasmus
     
  7. jpschulze

    jpschulze Gast

    Das muss ein Feature aus den Systemeinstellungen sein, aber wie man daran dreht weiss ich nicht.

    Wenn Ihr in den Systemprofiler geht, wird unter Stromversorgung ua.

    Bei Stromverlust automatisch neu starten: Nein
    Ruhezustand bei Änderung der Stromversorgung beenden: Nein

    dieses angezeigt, bei Euch müsste da "Ja" stehen.

    Tja, ich glaube das war nicht besonders hilfreich, aber ich werde mal ein bisschen googlen. Wenn ich was rausbekomme melde ich mich.

    jens
     
  8. KayHH

    KayHH Gast

    Moin groove-i.d,

    das ist kein Problem, das ist ein Feature.


    Gruss KayHH
     
  9. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ahoi kay!

    in ordnung, aber ich nutze ein hub ohne netzteil und selbst wenn ich die maus aus dem ibook-slot ziehe, erwacht der weiße bruder.
    auf der von Dir verlinkten seite ist da die rede im zusammenhang mit netzteilen.
    apple beschreibt die reaktion auf verbindung und trennung von usb-peripherie zwar als feature, ich würde das allerdings gerne deaktivieren.
    mhhh...
     
  10. KayHH

    KayHH Gast

    Ahoi groove-i.d,

    soweit mir bekannt ist, ist dies nicht möglich.


    Gruss KayHH
     
  11. jpschulze

    jpschulze Gast

    Hallo

    ich habe im Usenet gefragt, da sind Leute die wissen Sachen...unglaublich.

    Also einer der besten Thomas Kaiser hat meine Frage so beantwortet.

    Jens-Peter Schulze schrieb am 2005-10-03 in <news:3qd1aeFe7at0U1@individual.net>

    >> Wo kann man das einstellen ?


    In der passenden Property List -- am Besten per defaults(1). Ach ja, heißt
    im Original "Wake On AC Change" -- siehe system_profiler(8).

    <http://tinyurl.com/8mjn6>

    Gruss,

    Thomas


    das habe ich jetzt erstmal so gar nicht verstanden, aber dann etwas suchen und denken ( wer lacht da?).

    Also ich habe folgendes gemacht:

    com.apple.PowerManagement.plist

    findet sich im Startvolume unter /Library/Preferences/SystemConfiguration


    Dort dann an den gewünschten Stellen die 1 durch eine 0 ersetzen.

    Fertig.

    Allerdings ist diese Datei schreibgeschützt und gehört dem System, vielleicht weiss ja jemand wie man das öffnen kann?

    Ist ja schon mal ein Schritt weiter.

    jens
     
  12. KayHH

    KayHH Gast

    Moin jpschulze,

    hätte nicht gedacht, dass das softwaremäßig gecodet ist.

    Wenn du es ändern willst musst du dich kurzfristig zum Eigentümer der Datei und des Verzeichnisses in dem sie sich befindet machen. Danach aber wieder brav zurück setzten. Dazu benötigst du natürlich das Admin-Passwort. Vorher eine Kopie der Datei machen kann auch nicht schaden, falls was schief geht.


    Gruss KayHH
     
  13. Phobos

    Phobos Fießers Erstling

    Dabei seit:
    16.06.05
    Beiträge:
    127
    hi.
    ich hab auch ein problem:
    manchmal, wenn ich mein powerbook (g4,12") schlafen lege, sprich deckel zu, geht es scheinbar doch nicht in den ruhezustand und entlädt sich komplett.
    dass es sich danach nicht mehr starten lässt (weder deckel auf noch power-knopf), hat mir schon 2 oder 3 mal einen gewaltigen schrecken eingejagt, bis ich auf die idee gekommen bin es ans netzteil anzuhängen. dann geht es wieder jedesmal nach paar sekunden.
    woran kann das liegen? ruhezustand nicht eingeleitet?
    danke schon mal im voraus,


    phobos
     
  14. jpschulze

    jpschulze Gast

    Moin Moin Kay

    habe sogar schon den root eingerichtet, komme auch rein, kann dann aber nicht speichern. Da muss ein spezieller System Dateien Schutz sein.

    Na ja ist ja auch nicht schlimm (für mich) ich habe ja das Problem nicht, fand es nur interessant und wollte es für die Betroffenen lösen.

    Werde ich auch, aber nicht mehr heute.

    jens
     
  15. KayHH

    KayHH Gast

    Moin Phobos,

    ich gehe mal davon aus, das der Ruhezustand wirklich nicht eingeleitet wurde, also das weiße Licht in der Deckelverriegelung nicht pulsiert.

    Ein PowerBook erkennt den geschlossenen Deckel daran, dass ein kleiner Magnet im Deckel einen kleinen Schalter (Reedkontakt) im Gehäuse aktiviert. Scheinbar ist der bei dir nicht empfindlich genug, oder der Magnet aus irgeneinem Grund etwas zu schwach. Wenn das öfter vorkommt, würde ich das reparieren lassen.


    Gruss KayHH
     
  16. KayHH

    KayHH Gast

    Moin Jens,

    was sagt den der Infodialog zu der Datei? Ist da zusätzlich noch ein Schreibschutz drauf? root brauchst du nicht, dass muss auch so gehen. Der Finder ist allerdings etwas buggy. Du musst den Eigentümer immer zweimal ändern. Erst einmal, dann kommt der Dialog mit Admin und Passwort, und dann nochmal, nur his Steveness weiß wieso ...


    Gruss KayHH
     
  17. groove-i.d

    groove-i.d Grünapfel

    Dabei seit:
    10.01.05
    Beiträge:
    7.085
    ich erinnere mich, daß es zu diesem kleinen problemchen mit dem magnetismus und kontakt einen beitrag hier im at gab. einfach mal suchen. derjenige hatte nämlich sein kontaktproblem gelöst.

    hier:
    http://www.apfeltalk.de/forum/mobil-macs/verschluss-powerbook-12-a.7165.html?highlight=magnet

    oder hier:

    http://www.apfeltalk.de/forum/mobil...rschluss-powerbook.8070.html?highlight=magnet

    ooooder hier:
    http://www.apfeltalk.de/forum/mobil-macs/powerbook-sleep-sensor.11980.html?highlight=magnet

    (suchwort: magnet)
     
    #17 groove-i.d, 03.10.05
    Zuletzt bearbeitet: 03.10.05
  18. jpschulze

    jpschulze Gast

    http://homepage.mac.com/darkshadow02/apps.htm#prefsetter

    Hi Freunde

    mit dem obigen prefsetter (Freeware) habe ich die 0 und 1 austauschen können und eine dauerhafte Änderung herbeiführen können.

    Problem gelöst, nächstes.

    jens
     
  19. Ram

    Ram Riesenboiken

    Dabei seit:
    19.06.05
    Beiträge:
    286
    IEine kleine Frage:wie lang dauert das Aufwachen ungefähr
     
  20. commander

    commander Baldwins roter Pepping

    Dabei seit:
    25.02.04
    Beiträge:
    3.210
    OMG, Probleme? Probleme.....! Pro - Pleme? Pro - Plähhmä? ;)

    Sorry, ich musst nur echt grad lachen, da ich mit Linux jeden Tag damit beschäftigt bin, die richtige Device-Adresse eines USB - Sticks, einer USB - Pladde mit 4 Partitionen zu finden, um sie dann manuell zu mounten..... als root auf der Console, selbstredend... :p

    Hab ichs da gut daheim :-D, mein Rechner wacht sogar von selbst auf, wenn ich nen USB - Tampon einstöpsel.... ;) ... und mountet, und unmountet, und das zuverlässig!

    Gruß,

    .commander
     

Diese Seite empfehlen