1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ruhezustand anders seit 10.4.8???

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von newmacuser24, 06.10.06.

  1. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Hallo zusammen!

    Also, ich hab ein 15" MBP und das steht die meiste Zeit auf einem Computertisch. Darunter hab ich noch ne externe Tastatur und die ist über einen Hub and den USB-Port des Macs angeschlossen.
    Seit 10.4.8 scheint mir, dass sich da etwas am Ruhezustand, bzw. am Aufwachen geändert hat...
    Wenn ich das Book zuklappe, dann gehts in den Ruhezustand, alles ganz normal. Wenn ichs aufklappe, wachts wieder auf und fragt mich nach dem Kennwort. Auch OK.
    Schläft es jetzt aber so vor sich hin und ich ziehe die Verbindung zum USB-Hub ab, dann wacht es auf. Ok, das wusste ich schon, aber folgendes ist mir jetzt aufgefallen.
    Das MBP wacht also auf und es kommt zunächst mal ein blauer Bildschirm. Das dauert dann etwa 10 Sekunden, ehe ich mein Fenster mit der Passworteingabe sehen kann.
    Egal, was ich jetzt mache, ob ich nun den Hub wieder anstecke oder nicht, immer wenn ich es jetzt in den Ruhezustand versetze und dann wieder aufwecke, kommt zuerst dieser sehr sehr nervige blaue Bildschirm und ich muss 10 Sekunden warten.
    Das ganze läßt sich nur durch einen Neustart beheben.
    Das beeinträchtigt zwar nicht die Stabilität oder ähnliches, aber ich mag es nunmal nicht, wenn mich das System ausbremst.
    Hat von euch auch jemand dieses Problem???

    Danke schon mal im Voraus!

    mfg
     
  2. Terminal

    Terminal Gast

    Das hat miteinander nichts zu tun und ist nicht vermeidbar. Das ist einfach die Zeit wie die Festplatte braucht, um wieder die volle Laufgeschwindigkeit zu erhalten.

    Du könntest ja mal bischen an den Einstellungen schrauben. Vielleicht mal den Ruhezustand der Festplatte gar nicht aktivieren und im Sparmodus ebenfalls das Abschalten verhindern.
     
  3. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Doch, es ist vermeidbar! Wie gesagt, es tritt nur auf, wenn ich mal im Ruhezustand ein USB oder FireWire-Gerät abstecke und der Computer dann aufwacht.
    Wenn ich das nicht mache, kann ich nach dem Aufklappen des MBP's schon zwei Sekunden später damit arbeiten. Irgendwie komisch....Nur ein Neustart hilft in diesem speziellen Fall, dass nicht immer dieser nervige blaue Bildschirm kommt und mich 10 Sekunden am weiterarbeiten hindert!
     
  4. pommfritz

    pommfritz Gast

    Seit 10.4.8 benötigt mein MBP etwas länger, um in den Ruhezustand zu kommen. ich warte gut und gerne zwischen 5 und 10 sekunden bis das led aus einem "dämmerzustand" zu pulsieren beginnt. dafür wacht es schneller auf.
    heute wachte mein mbp ebenfalls auf, weil ich das usb-kabel zog. es war ganz kurz blau, was ich darauf zurückführe, dass ich zuvor das dvi-kabel herausgezogen habe.
     
  5. Terminal

    Terminal Gast

    Warum zieht ihr auch ständig eure Kabel ab und steckt sie wieder an? Mac ist zwar Plug & Play, aber gut tut das keinem Rechner wirklich bei laufendem Betrieb oder Ruhezustand.

    Womöglich noch das korrekte Abmelden der Volumes vergessen und einfach den Stecker ziehen. Sowas hat doch auf Dauer Folgen.

    Gerade bei USB bringt das Probleme. Treiber im System sind sensibel und wollen mit Vorsicht behandelt werden. Und es ist besser wenn das System für etwa 10 Sekunden eure Ungeduld und Ruppigkeit ausgleicht, als dass eine Kernelpanik ausbricht. Verdient hättet ihr es aber mit eurem Rumgespiele ...
     
  6. KayHH

    KayHH Gast

    Habe ich Dich richtig verstanden? Du ziehst einfach so eine externe Platte ab, oder was ist es was Du da abziehst? In dem Fall würde ich sagen, sie wird vermisst und das System versucht erst mal eine Verbindung herzustellen bevor es weiter geht. Gruss KayHH
     
  7. newmacuser24

    newmacuser24 Antonowka

    Dabei seit:
    27.12.05
    Beiträge:
    355
    Nö!Würd doch niemals eine externe Platte abziehen!Hab meine USB-Maus entfernt. Einmal auch den Logic Pro XSKey. Wie gesagt, wenn man es auch nur ein mal macht, dann kommt dieser blaue Bildschirm immer wieder, wenn man das Book aufweckt. Auch, wenn man es ganz normal durch öffnen aufweckt!Nur ein Neustart hilft da.
    Ach und noch was...Mein MBP benötigt oft bis zi 25 Sekunden, ehe es im Ruhezustand ist. Denke aber, das ist normal, wenn man 2GB Ram hat und der fast voll ist, oder?
    Wenn ich nach einem Neustart das Book in den Ruhezustand versetzt, geht das in 5 Sekunden.
     
  8. Allen Bogan

    Allen Bogan Alkmene

    Dabei seit:
    24.09.06
    Beiträge:
    35
    Ich habe seit dem Update das gleiche "Problem".
    WEnn ich mein MBP aufklappe wird der Bildschirm kurz blau, danach ist alles wie gewohnt.
    Egel ob ich irgendetwas anstecke oder nicht.
    Schon ein bisschen nervig, das war davor besser: Aufklappen und los ging es.
    GEht es sonst keinem so dass nun ein blauer bildschirm kommt?
    Ist etwas mein Update nicht ganz sauber gewesen?


    Eine shcöne Woche
    Allen
     
  9. Bonobo

    Bonobo Nathusius Taubenapfel

    Dabei seit:
    26.12.03
    Beiträge:
    5.482
    Ich hab' das mit meinem MBP auch manchmal, hab's auch mit dem PowerBook ab und zu gehabt. Ich seh' da kein Problem, solange der Rechner ueberhaupt aufwacht ...
     

Diese Seite empfehlen