1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Root-Bildschirm mit NICHT aktiviertem Root-User

Dieses Thema im Forum "macOS & OS X" wurde erstellt von audiomaniac, 19.12.07.

  1. audiomaniac

    audiomaniac Tokyo Rose

    Dabei seit:
    15.05.05
    Beiträge:
    70
    So, mal etwas für die Spezialisten.

    Schon wieder ist es passiert. Ein etwa ein Tag abgemeldeter iMac G5 OS 10.4.11 meldet sich bei nicht aktiviertem Root-User mit ominösem Bildschirm: Ohne Anmeldung meldet sich auf einmal der Root-User angemeldet. Wenn ich den jetzt angemeldeten User System-Administrator nicht abmelde sondern mich als normalen User anmelde, erscheint zwar das Dock und die Erweiterungen in der Menüleiste oben rechts, aber im Finder steht bei Abmelden nicht der Name des angemeldeten Users, sondern der Name von root, also 'System-Administrator'. Erst nach einer Ab- und wieder Anmeldung ist alles wieder in Ordnung.

    Das hatte ich schon mal und leider hatte niemand eine Antwort, ausser Rastafari (glaube ich) und leider waren die Hinweise zwar nett, aber nicht hilfreich.
    Jetzt ist es also schon wieder passiert.

    Wie ist das System (ganz grob eingestellt):
    -Root-User ist deaktivert, habe ich gerade extra nochmal nachgesehen.
    -Schnelle Benutzerumschaltung ist aktiviert.
    -Netzwerk: Die meisten Ports sind zu.
    -Keine wilden Rumkonfigurationen, keine 'wilden' Programme. Und ich: Keine Ahnung was das sein könnte.

    Falls doch noch irgendwer eine Idee hat wo ich mal gucken kann bin ich sehr dankbar.
    Viele Grüsse
    Wolfgang
     

    Anhänge:

  2. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Sieht mir nach einem cron Job, oder einem launchd Item aus welches irgendwelche Dinge tut die einen Finder oder ein GUI verlangen. Dann wird gnadenlos hinterm Login Window eine Screen Session aufgebaut. Check mal Deine Einträge!
    Gruß Pepi
     

Diese Seite empfehlen