1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

riesenproblem>neustart+tastenkombination

Dieses Thema im Forum "macOS & OS X" wurde erstellt von glenlivet, 24.03.07.

  1. glenlivet

    glenlivet Gast

    hallo an alle,

    ich stehe seit über einer woche vor einem großen problem:

    weder neustart+alt, noch apfel+s, noch apfel+alt+p+r, noch apfel+c, noch apfel+alt+o+f, etc. funktionieren.

    ich habe das system nun neu aufgesetzt hatte und meine benutzer-/netzwerkeinstellungen beibehalten aber ich kann ich nach wie vor neustart+irgendeine taste nicht ausführen.

    ich denke nunmehr, daß es bestimmt an meinen benutzer-/netzwerkeinstellungen hängt, die ich ja beibehalten habe.
    aber wie kann ich dieses problem nun angehen kann?
    irgendwo dort in meinem einstellungen muss ein wurm sein, der selbst vom fpdp nicht erkannt wird.

    • habe alle speicherriegel testweise rausgenommen > nix
    • habe fpdp laufen lassen > nix
    • habe zugriffsrechte repariert > nix
    • pram reset durchgeführt > nix
    • nvram reset versucht > komme aber nicht soweit, bildschirm bleibt dunkel, ebenso wie bei neustart+alt.
    •ein start im single user mode bleibt der bildschirm ebenfalls dunkel, jedoch komischerweise startet er neu, wenn ich 'blind' "reboot" eingebe.
    •zuletzt habe ich einen speicherriegel rausgenommen und den pram resetet, weil ich versehntlich das open firmware kennwort aktiviert haben könnte

    alle versuche blieben erfolgslos.
    was kann ich denn noch tun?
    ich stehe wirklich am rande eines nervenzusammenbruchs!

    bitte hilft mir!

    nachtrag:
    system: os x 10.4.9

    Computername: Power Mac G4 (AGP-Grafik)
    Computermodell: PowerMac3,1
    CPU-Typ: PowerPC G4 (2.7)
    Anzahl der CPUs: 1
    CPU-Geschwindigkeit: 350 MHz
    L2-Cache (pro CPU): 1 MB
    Speicher: 448 MB
    Busgeschwindigkeit: 100 MHz
    Boot-ROM-Version: 4.2.8f1
    Seriennummer: CK9499PGHM1
     
    #1 glenlivet, 24.03.07
    Zuletzt von einem Moderator bearbeitet: 24.03.07
    Tengu gefällt das.
  2. Tengu

    Tengu Apfel der Erkenntnis

    Dabei seit:
    05.02.07
    Beiträge:
    721
    Erst mal gibs nen Schnaps und dann mal langsam: Was willst Du eigentlich machen? :)

    Booten? Wenn ja:
    was zeigt das System denn für einen Fehler an?

    edit:
    ah... jetzt hab ichs verstanden. Guck mal hier.

    Sollte das nicht helfen... schließt Du einen Hardware Defekt aus?
     
  3. derda

    derda Gast

    Hallo!

    Vermutlich ist Dein BIOS/OpenPROM passwort-geschützt. Starte mal von Deiner MacOSX CD/DVD das Programm "Open Firmware Kennwort" (ist in irgendeinem Unterordner der CD/DVD) und lösche ggf. ein gesetztes Passwort (d.h. den Hacken vor "...ist ein Passwort erforderlich..." entfernen). Dafür brauchst Du Administrator/root Rechte. Normalerweise geht es dann.

    Gruß Axel
     
  4. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    Also ich habs bis jetzt nicht verstanden. Was will er machen?
     
  5. LadeSchale

    LadeSchale Gast

    Wenn das OF-Kennwort noch bekannt ist, dann bitte hier lesen (auch für grundlegende Infos)-> Link
    Da dein System ja wohl noch normal hochfährt, kannst du auch das Programm Open Firmware Password benutzen, es befindet sich auf der 10.4 DVD im Ordner Programme -> Dienstprogramme.
     
  6. glenlivet

    glenlivet Gast

    vielen dank für eure antworten.

    also beim booten mit gedrückter alt-taste, sehe ich keine volumes die ich auswählen kann. mein bildschrim bleibt dunkel. ich höre nur dieses typische "knistern" des bildschrims – ähnlich wie wenn man den rechner hochfährt und der bildschirm anspringt und das os x startfenster angezeigt wird. aber es will einfach nichts erscheinen. komisch ist nur, daß wenn ich 'blind' die taste "return" drücke, mein system tatsächlich hochfährt, so als ob ich wirklich ein volume ausgewählt habe.
    genauso verhält es sich mit apfel+s (single user mode). auch hier erscheint nicht die console, sondern der bildschirm bleint dunkel. wenn ich hier nun blind "reboot" eingebe (ohne daß ich es sehen kann), startet mein system neu. so als ob die konsole da war, aber mein bildschirm sie nicht zeigen konte.
    wenn ich aber bei beiden startvorgänge nichts mache, erscheint nach einiger zeit auf dem bildschirm die meldung: "unzulässige frequenz 153.8 kHz 153 Hz NN"

    >derda
    Vermutlich ist Dein BIOS/OpenPROM passwort-geschützt...(d.h. den Hacken vor "...ist ein Passwort erforderlich..." entfernen


    daran hatte ich auch gedacht und das programm "open firmware kennwort" geöffnet. doch da ist kein häckchen gesetzt, auch kein passwort.
    trotzdem habe ich einen speicherriegel rausgenommen und einen pram reset durchgeführt. keine veränderung.
    wenn ich dann mit apfel+alt+o+f starte, bleibt mein bildschirm nach wie vor dunkel.

    fpdp zeigt alles o.k. an, und die rechte sind auch überprüft.
    am system selber (wenn ich ganz normal starte) kann ich keine fehler feststellen.
    es geht halt nur um die besagten tastenkombinationen beim neustart.
     
  7. glenlivet

    glenlivet Gast

    gott sei dank!

    endlich, endlich...

    also ich habe zunächst einmal im ordner library/preferences folgende dateien gelöscht:
    - com.apple.windowserver.plist
    - com.apple.loginwindow.plist
    - loginwindow.plist

    danch habe ich einen sicheren systemstart getätigt und in systemeinstellungen/monitore 1024x768 85 Hz eingestellt.
    neustart und und dann getestet ob der rechner mit neustart+alt die volumes anzeigt.
    und siehe da: es hat funktioniert!

    habe danach versucht meine alte auflösung wiederherzustellen (1280x1024 85 Hz), doch das problem tauchte erneut wieder auf.
    da muss noch irgendwo ein kleiner wurm sein, der sich damit beißt.
    zumindest aber weiß ich was die ursache für den ganzen horror war.

    muss jetzt nur noch rausfinden, wie ich unter meiner alten auflösung arbeiten kann, ohne daß es probleme gibt, denn die momentane ist mir viel zu niedrig und alles ist viel zu groß dargestellt.

    habt ihr ne ahnung?
     

Diese Seite empfehlen