1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Riesen Probleme mit externem Monitor an Macbook alu

Dieses Thema im Forum "Displays" wurde erstellt von Melanchodream, 13.10.09.

  1. Melanchodream

    Melanchodream Cripps Pink

    Dabei seit:
    08.02.05
    Beiträge:
    155
    Hallo Ihr Lieben!

    Nach über einer Woche Wartezeit auf meinen brandneuen LG 22" LED Monitor der mein 13" Macbook alu vergrößern soll(te) habe ich ihn heute endlich erhalten und sofort, mit HDMI Adapter und Kabel angeschlossen.
    Leider läuft nichts wie ich es möchte. Das Bild habe ich bisher nur 1x zustande gebracht und es war von leidlicher Qualität für ein so neues Gerät!
    Im laufenden Betrieb des Macbooks konnte ich den Monitor nicht wie gewünscht per plug and play anstöpseln (er wird nicht erkannt). Ist das normal?
    Wie d.h. zu welchem Zeitpunkt schließt man denn den externen Monitor korrekt an? Vor dem Starten des Macbooks, währenddessen ...

    Ich bin gerade echt riesig gefrustet und schiebe es selbst auf meine Entscheidung gegen DVI und für HDMI. Vielleicht würde das Macbook bzw. der Monitor ja mit dem DVI Signal besser zurecht kommen...

    ich würde mich freuen wenn mir jemand einen Tipp geben könnte...

    Melancho
     
  2. philo

    philo Roter Stettiner

    Dabei seit:
    13.10.04
    Beiträge:
    973
    kann nicht helfen, aber nur so viel: eigentlich ist es egal, wann du das Kabel anschliesst. Hat dein Display kein DVI oder meinst du mit gegen DVI entschieden, dass du den HDMI Adapter und nicht den DVI Adapter genommen hast?

    EDIT: bist denn denn mal auf "Monitore erkennen" gegangen? Was hast du bei dem einen mal, wo es geklappt hat anders gemacht? Was heisst die Quali war schlecht? Vielleicht war es einfach nur die Auflösung? Wenn du da die native vom ext. Display einstellst, sollte es schon schicker sein. Geht natürlich nur mit "erweiterter Desktop" und nicht mit Mirroring des Bildes vom MBP.
     
  3. Melanchodream

    Melanchodream Cripps Pink

    Dabei seit:
    08.02.05
    Beiträge:
    155
    Mit "gegen DVI entschieden" meinte ich in der Tat, dass ich den minidisplayport auf HDMI Adapter und nicht den auf DVI gekauft habe... Wenn ich auf "Monitore erkennen" klicke wird nichts erkannt, genau das ist das Problem...

    Kann es sein dass ich irgendeinen speziellen Treiber installieren muss? Gewohnt bin ich das von Apple eigentlich nichts...
     
  4. philo

    philo Roter Stettiner

    Dabei seit:
    13.10.04
    Beiträge:
    973
    kann mir nicht Vorstellen, dass es am Treiber liegt...

    Zuerst solltest du sicherstellen, dass der Monitor selbst geht. Also mal nen anderen Rechner anschliessen zum Testen. Wenn der Monitor geht, dann schauen, ob das Kabel i.O. (Wackelkontakt oder ähnliches ausschließen)

    Hast du Windows native auf dem Laptop? Dann probier es damit mal!
     
  5. Melanchodream

    Melanchodream Cripps Pink

    Dabei seit:
    08.02.05
    Beiträge:
    155
    Windows habe ich nicht installiert. Das Problem scheint mir zu sein, dass der HDMI Port des Monitors oder aber der minidisplayport des Macbooks kein Signal sendet bzw. empfängt.
    Ich bin es gewohnt, dass auch zB ein Beamer per Plug and Play an das Macbook angeschlossen werden kann und das Bild gespiegelt wird. Mit Problemen dieser Art hatte ich wirklich noch nie zu tun... deswegen auch die Vermutung dass mit einem DVI Adapter wohl vielleicht alles besser geklappt hätte...

    Einen anderen Computer zum Testen habe ich leider nicht
     
  6. philo

    philo Roter Stettiner

    Dabei seit:
    13.10.04
    Beiträge:
    973
    hatte mit DVI auch keine Problem bisher. Vielleicht kannst du den HDMI Adapter gegen ein DVI Adapter tauschen? Hast du noch Rückgaberecht? Wäre viel. ne Lösung, auch wenn das eigentliche Problem nicht aus der Welt wäre.

    Versuch doch mal ein PRAM Reset beim Start. Vielleicht bringt das was...
     
  7. Johannes.mac

    Johannes.mac Horneburger Pfannkuchenapfel

    Dabei seit:
    12.04.09
    Beiträge:
    1.407
    Was ist es denn für ein DP-Adapter? Klingt sehr nach Fehler in der Verbindung. Wenn alle Kabel richtig gesteckt sind, könnte der Adapter schuld sein (verbogene/abgebrochene Pins gibt es ja bei DP nicht).

    Lässt sich das OSD des Monitors einwandfrei bedienen?
     

Diese Seite empfehlen