1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Riesen Problem bei Aperture

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von GrünerBaum, 04.01.10.

  1. GrünerBaum

    GrünerBaum Meraner

    Dabei seit:
    03.01.09
    Beiträge:
    233
    Hallo,
    ich habe ohne es zu merken 3-4 Ordner meiner Bilder gelöscht.
    (Keine Sicherungskopie gemacht!!)
    Jetzt zeigt mir Aperture die Bilder zwar noch an, hat jedoch auch den kleinen Hinweis rechts im Bild, dass die Verknüpfung zu dem Bild fehlt.
    Wie kann ich die Bilder retten?
    :-c:-c:-c:-c:-c:-c:-c
     
  2. Sidd0r

    Sidd0r Carola

    Dabei seit:
    21.09.08
    Beiträge:
    114
    das drüften nur die Thumbnails sein, d.h. die Vorschaubilder. Die Verlinkung zum Original führt seit dem löschen ins Leere.

    Schau sonst mal in den Ordner wo dein Aperture die Bilder ablegt.
    Ansonsten bleiben dir nur die Thumbnails.

    Alternativ kannst du versuchen über eins der bekannten rettungs Programme die Bilder zu recovern.
    Beispiel DataRescue 3.
     
  3. GrünerBaum

    GrünerBaum Meraner

    Dabei seit:
    03.01.09
    Beiträge:
    233
    Werde mal versuchen, ob sie noch auf der Platte sind.
    Kann ich die Thumbs denn noch speichen?
     
  4. Sidd0r

    Sidd0r Carola

    Dabei seit:
    21.09.08
    Beiträge:
    114
    weiß nicht ob es da eine Funktion in Aperture gibt, aber zur Not: cmd + shift + 4 > Größe wählen und das Bild ist auf dem Desktop (1:1 Größe in relativ schlechter Qualität).
     

Diese Seite empfehlen