1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. In diesem Bereich findet ihr Tutorials und Reviews. Die Forenrechte zur Erstellung neuer Themen sind hier eingeschränkt, da Problemdiskussionen bitte in den übrigen Forenbereichen auf Apfeltalk zu führen sind. Wer ein Tutorial oder Review einstellen möchte, kann im Unterforum "Einreichung neuer Tutorials" ein neues Thema erstellen. Die Moderatoren verschieben den Beitrag dann in den passenden Bereich.
    Information ausblenden

Review: Speed-Link USB Audioadapter SL-8850

Dieses Thema im Forum "Hardware-Tutorials" wurde erstellt von tarzaaan, 05.06.06.

  1. tarzaaan

    tarzaaan Gast

    Welcher Macuser kennt das nicht: man entdeckt eine offensichtlich nützliche, gut gemachte und obendrein preiswerte Erweiterung für den Rechner. Fragt man jedoch danach, ob diese wohl auch am Mac zu gebrauchen sei, erntet man nichts als Schulterzucken. Häufiger als jemals zuvor in der Geschichte des Macintosh bekommt man diese dann aber *trotzdem* am Mac zum Laufen!

    [​IMG]

    Die "Ultra Portable Audio Card USB" (SL-8850) von Speed-Link ist ein solcher Glücksfall! Ein wahres Schweizer Taschenmesser für Audioverbindungen am USB-Port. Zudem bekommt man wohl selten bessere Audioqualität für 12,99 Euro.

    Der Audioadapter in form und größe eines USB-Speichersticks verfügt über jeweils eine 3,5-mm-Klinkenbuchse für Audio-Line-Out (Stereo) und -Line-In (Mono). Leider sind die Anschlußbuchsen etwas eng beieinander angeordnet, sodaß man z.B. zwei 6,3-auf-3,5-mm-Klinkenadapter nicht gleichzeitig anschließen kann. Eine hell leuchtende rote LED auf der Oberseite des Adapters zeigt die Betriebsbereitschaft an - bei ein- und/oder ausgehendem Signal durch ein nervöses Blinken selbiger LED.

    Steckt man den Adapter bei laufendem Betrieb an den Mac, wird dieser sofort z.B. über das Dienstprogramm Audio-MIDI-Konfiguration als Audioein- oder -ausgang wählbar. Hatte man den Adapter zuvor schonmal als Standardein- oder -ausgang angewählt, schaltet der Mac auch sofort bei Erkennen auf diesen um. Leider verschluckt sich der SL-8850 allerdings beim einstecken - und läßt sich erst durch zweimaliges betätigen der Checkbox "Aus" (wieder)beleben. Für Windows 98 liegt eine Treiber-CD bei.

    Die Qualität der Digital/Analog- und Analog/Digitalwandler im SL-8850 ist wesentlich besser, als ich das von einem Adapter dieser Größe und diesen Preises erwartet hätte! Bei einem Direktvergleich zwischen meinem HiFi-CD-Player und dem aus Adapter kommenden Signal war per Kopfhörer bei normaler Pop- oder Jazzmusik praktisch kein Unterschied zu hören. Erst bei sehr leisen Stellen war ein etwas höherer Rauschpegel vom Adapter auszumachen. Bei extrem aggressiven, obertonreichen elektronischen Klängen (Aphex Twin) klang der Adapter auch etwas belegter als der CD-Player. Mit einem guten Mikrofon am Eingang konnte aber auch dieser den insgesamt guten Eindruck des USB-Adapters nicht schmälern.

    Im inneren des Adapters ist offensichtlich ein Wandlerchip des Taiwanesischen Herstellers C-Media verbaut (der Audioein- bzw. -ausgang wird vom Mac als "C-Media USB Headphone Set" erkannt) - vermutlich einer des Typs CM108, der auch im Harmony Express (von Miglia) verbaut wird (Getestet in c't 2/05, Seite 63). Auch nach längerer Verwendung wird dieser kaum merklich warm.

    Fazit: Natürlich kann man bei dem Preis kein Komfort- oder Ausstattungswunder erwarten. Hinsichtlich der Audioqualität kann es der Speed-Link Adapter aber mit jeder herkömmlichen Onboard-Audiolösung bequem aufnehmen. Durch seinen kompakten, als externe Lösung realisierten Aufbau, kann der Adapter zudem weit weg von Störquellen und mit kurzen Kabeln direkt am Audioequipment (Verstärker, CD-Player) angeordnet werden.

    Der nur als Mono-Eingang ausgelegte Mikrofon-Anschluß verhindert jedoch leider den Einsatz beim Überspielen von Schallplatten oder Tonbändern auf den Mac (es sei denn, man besorgt sich zwei der Adapter - für jeden Stereokanal einen). Für den Einsatz bei Internettelefonie oder Sprachsteuerung des Mac ist er jedoch bei weitem ausreichend und empfindlich genug!
     
    ImperatoR und edward gefällt das.
  2. smartcom5

    smartcom5 Cox Orange

    Dabei seit:
    16.01.06
    Beiträge:
    97
    Hinzuzufügen bleibt einzig, das jeniger Adapter als preislich attraktive Alternative zu den originalen Apple USB-Lautsprechern von Harman Kardon des PowerMac G4 Cube gesehen werden kann. ;)

    Übrigens funktioniert der USB-Adapter auch unter Mac OS 9 und wird dort ohne Treiber erkannt.


    In diesem Sinne

    Smartcom
     
  3. oere

    oere Jonathan

    Dabei seit:
    29.01.07
    Beiträge:
    82
    Liebe Leute, ich verstehe die Welt nicht.
    Habe mir das gute Stück gekauft. Und an meinen 2GHZ Power PC G5 angeschlossen. Es passiert bei Skype nix.
    Habe in dem Audio-Midi Programm die Kombi als Standard definiert. Aber es läuft nicht. Mach' ich irgendeinen klassischen Anfangsfehler?

    Zur Info. Wenn ich den Kopfhoerer nur anschliesse (d.h. ohne Adapter. Dann funktioniert es mit dem integrierten Mikrofon.). Aber das kann ja eigentlich keine Lösung sein.

    Waere Klasse, wenn Ihr mir einen Tipp geben könntet.

    Grüsse

    Oere
     
  4. Josa

    Josa Tydemans Early Worcester

    Dabei seit:
    31.01.07
    Beiträge:
    388
    Geh doch mal in Skype in die Einstellungen -> Audio und wähle den richtigen Eintrag für Toneingang und Tonausgang. Dann sollte es klappen.
     
  5. vespa

    vespa Erdapfel

    Dabei seit:
    26.02.08
    Beiträge:
    2
    Danke für den Tip,
    läuft auf meinem neuen Imac tiptop!

    Gruss vespa
     
  6. sebmaster

    sebmaster Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    9
    Hallo Apfeltalk-Forum, bin neu hier und das ist mein erster Beitrag.

    Direkt eine Frage. Ich habe mir auch den Speed-Link USB Audio Adapter zugelegt. Nachdem beim ersten Versuch aus dem Mikrofon Kanal nichts raus kam (ja, ich habe alle Einstellungen ausprobiert) (ich habe es mit der Software djay probiert UND in den Systemeinstellungen Ton/Eingabe...) habe ich es umgetauscht. Jetzt bei dem neuen das gleiche Problem. Habe es auch an 2 Rechnern getestet. iMac Alu und MacBook.
    Was mache ich falsch? Habe das Mikro (Headset) natürlich auch am "normalen" "Line-In"-Mikro-Eingang getestet. Daran funktioniert es. Will ich es aber über den Adapter machen bekomme ich unter Systemeinstellung / Ton / Eingabe noch nicht einmal einen Pegel unter "C-Media USB Headphone Set" angezeigt.

    Hoffe mir kann jemand weiterhelfen!!

    sebmaster
     
  7. CARN

    CARN Welscher Taubenapfel

    Dabei seit:
    29.12.07
    Beiträge:
    765
    Das ist sehr merkwürdig, denn ein normales Mikrofon dürfte am Line-In eines Macs eigentlich gar nicht funktionieren. Kannst Du mal einen Screenshot von Deinen Audio-MIDI-Einstellungen posten?
     
  8. sebmaster

    sebmaster Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    9
    Welche "Audio-Midi-Einstellungen" meinst Du? Von den Systemeinstellungen oder von den Einstellungen in djay? Das ist so ein Headset Mikro. Und in dem "normalen" Audio Eingang von meinem MacBook funktioniert es auch tadellos. Wird auch in den Einstellungen Ton / Eingabe / "Line-In" (Audio Line-In-Anschluss) ein Eingangspegel dargestellt und djay gibt das Signal dann über Lautsprecher bzw. Line-Out auch aus...

    Nur bei Ton / Eingabe "C-Media USB Headphone Set" (USB) (also dem Speedlink Adapter) ist tote Hose...
     
  9. CARN

    CARN Welscher Taubenapfel

    Dabei seit:
    29.12.07
    Beiträge:
    765
    Ich meine das, was Du siehst, wenn Du das Programm "Audio-MIDI-Setup" startest (zu finden unter Programme/Dienstprogramme).

    Und zu dem, was Du zu dem Headset schreibst:
    Ein Line-In ist eigentlich für LINE-Pegel gedacht. Ein normales Mikrofon hat aber KEINEN Line-Pegel, sondern Mic-Pegel, welcher viel geringer ist als der Line-Pegel. Deshalb funktioniert ein normales Mikrofon normalerweise NICHT am Line-Eingang eines Macs. Das ist der Grund, warum sich viele das C-Media-Teil kaufen, eben um einen echten Mic-Eingang zu bekommen.

    Ich habe daher die Vermutung, dass Dein Headset das Mikro vielleicht vorverstärkt, der Pegel deshalb sehr hoch ist und Du Dir mit dem Anschluss des Mikros an den Mikroeingang des C-Media-Sticks vielleicht direkt den Eingang zerschossen hast.

    Es kann aber auch sein, dass der Mikro-Eingang des C-Media-Sticks nicht richtig konfiguriert ist, deshalb wäre es schön, wenn Du einen Screenshot des Audio-MIDI-Setups posten könntest.
     
  10. sebmaster

    sebmaster Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    9
    [​IMG]So, ich hoffe ich stelle mich nicht zu blöd an...
    Das "Audio-MIDI-Setup" kannte ich noch gar nicht.

    Kannst Du mit dem Bild etwas anfangen oder brauchst Du eine andere "Seite"?

    Mal kurz eine dumme Frage. Wenn mein Headset doch nur zwei Klinkenstecker ("Line-In" / "Line-Out bzw. Micro und Kopfhörer) hat, dann kann es doch gar nicht vorvertärkt sein oder??

    Ich komme mir so Anfäger-mäßg vor...

    Bin ich wohl auch
     

    Anhänge:

  11. CARN

    CARN Welscher Taubenapfel

    Dabei seit:
    29.12.07
    Beiträge:
    765
    Na, die Frage ist halt, WAS da drauf steht. Steht das "LINE IN" oder "MIC" drauf? Das ist halt der Unterschied. Ich sag mal so:

    ein Automotor ist ein Automotor. Wenn man einen Entenmotor (MIC) in eine Ente (MIC-Eingang) einbaut, ist das alles okay. Wenn man aber einen Porschemotor (LINE) in eine Ente (MIC-Eingang) einbaut, dann zerhaut's die Ente gegebenfalls.

    Die meisten aktuellen Macs haben von Haus aus einen LINE-Eingang und ewarten dort recht hohe Pegel (z.B. von Minidiskplayern oder so), normale Mikrofone liefern einen niedrigen Pegel und funktionieren deshalb normalerweise nicht am LINE-Eingang der Macs. Deshalb ist es sehr komisch, dass Dein Headsetmikrofon funktioniert - es scheint einen recht hohen Ausgangspegel zu haben (Line-Level, denke ich). Das könnte dann den MIC-Eingang Deines C-Media-Sticks zerschossen haben, denn der erwartet eben tatsächlich sehr niedrigen MIC-Level.

    Zum Screenshot:
    Schalt mal bei "Standard-Input" um - von "Eingang integriert" auf den Eingang des C-Media-Sticks.
     
  12. sebmaster

    sebmaster Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    9
    Wahrscheinlich eher das Bild...
     

    Anhänge:

  13. sebmaster

    sebmaster Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    9
    An dem Kabel vom Headset ist ein kleiner Aufkleber auf dem MIC steht...

    Also ich dachte Vorverstärkte Mikrophone bräuchten irgendwie eine Stromquelle für die Verstärkung...

    Also wenn ich dich richtig verstehe kann es also sein, dass mein Headset einen zu hohen Ausgangslevel für einen MIC Eingang hat??

    Sollte man nicht davon ausgehen, dass das bei einem Headset nicht so der Fall ist.

    Es ist eh ein altes und ich wollte es nur zu Testzwecken benutzen.
     
  14. sebmaster

    sebmaster Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    9
  15. CARN

    CARN Welscher Taubenapfel

    Dabei seit:
    29.12.07
    Beiträge:
    765
    Okay, das ist dann ein ganz normales Headset, dürfte also keine Probleme machen. Hast Du den Eingang mal umgestellt, wie ich oben geschrieben habe?
     
  16. sebmaster

    sebmaster Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    9
    Ja, habe ich alles schon ausprobiert, aber das ist ja auch glaube ich gar nicht das Problem. Das kann man in djay auch noch einstellen welchen Ein und Ausgang man benutzen möchte. Nur bekomme ich über den USB Adapter keinen Pegel (Ton/Eingabe C-Media...) Also scheint da ja etwas nicht zu stimmen.

    Kleine Anmerkung am Rande wenn ich am Klinkenstecker "wackel" gibt es einen Mini-Pegel zu sehen.

    Anmerkung 2: Warum funktioniert das MIC denn dann im Line-in Eingang vom Mac??

    Danke aber schon mal für Deine Hilfe!!
     
  17. CARN

    CARN Welscher Taubenapfel

    Dabei seit:
    29.12.07
    Beiträge:
    765
    Hast Du irgendein anderes Mikro, das Du testweise mal ausprobieren könntest?

    Warum das Mikro an Deinem Eingang funktioniert, weiß ich ehrlich gesagt auch nicht - ist mir noch nie untergekommen. (!?)
     
  18. sebmaster

    sebmaster Golden Delicious

    Dabei seit:
    31.07.08
    Beiträge:
    9
    Ich werde jetzt wohl mal eins auftreiben ums komplett auszutesten...

    Melde mich dann wieder.

    Vielen Dank jedenfalls bis hierher schon mal!!

    Werde Dich per Forum auf dem laufendem halten

    ;)
     
  19. CARN

    CARN Welscher Taubenapfel

    Dabei seit:
    29.12.07
    Beiträge:
    765
    Sorry, dass ich jetzt keine Generallösung aus dem Hut zaubern konnte, aber bei mir hat's das C-Media-Dingen immer problemlos getan...
     
  20. nichtnachfragen

    nichtnachfragen Erdapfel

    Dabei seit:
    01.08.08
    Beiträge:
    2
    Nabend zusammen,

    an meinem macmini (2Ghz Core2Duo, Leopard) funktioniert der gute SL-8850 Stick leider gar nicht.
    Das einzige was in der system.log auftaucht ist: IOUSBFamily is having trouble enumerating a USB device that has been plugged in.

    Grüße, Ralf
     

Diese Seite empfehlen