1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Reparierter 24" iMac zeigt noch immer Fehler

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Tekl, 08.10.07.

  1. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Moin,

    vor einigen Wochen habe ich meinen iMac 24" (weiß) zur Reparatur gegeben, weil OS X auch nach mehrmaligen Neuinstallationen immer wieder unvorangekündigt nicht mehr richtig reagierte. Es ließen sich noch Fenster verschieben, aber da die Festplatte ausgefallen schien, nichts mehr Speichern oder gar noch ein Neustart machen. Da die Festplatte mal bei so einem Absturz ständige Klackgeräusche von sich gab und sowieso generell recht laut war, wurde sie dann als Garantiefall ausgetauscht. Nun habe ich den iMac seit letzten Donnerstag wieder und ich habe auch sicherheitshalber alles neu installiert, statt einfach mein Backup zu verwenden. Samstag hatte ich den ersten Hänger der beschriebenen art. Da ich aber viel mit der VMWare-Beta rumgespielt hatte, habe ich den Fehler erst mal darauf geschoben. Gestern Abend habe ich viele Musik von meinen CDs gerippt und dann mittels iVolume die Lautstärke anpassen lassen. Nebenbei habe ich mit XP in VMWare gearbeitet. Da iVolume recht lange braucht, habe ich den Rechner über Nacht angelassen und auch VMWare hatte ich offen gelassen, um heute früh direkt weiterarbeiten zu können. Leider kam ich nicht weit. Ich hatte gesehen, dass ich die VMWare-Tools unter XP noch nicht aktualisiert hatte.

    Ich holte das nach und habe XP in VMWare beendet, da ich eh noch einen OS X Neustart vorhatte. Leider blieb kurz vor'm Neustart wieder alles hängen und ich konnte Fenster verschieben und mehr nicht. Nach einem harten Reset waren plötzlich alle Schlüsselbünde nicht mehr verfügbar, obwohl zwei davon auf einem USB-Stick liegen. Sicherheitshalber habe ich von Firewire gebootet und dann im Festplattendienstprogramm festgestellt, dass das Dateisystem ein Hau hat. Ein Reparatur schlug mit dem Fehler "Ungültiger Verweis im Baum" fehl. Gleiche Meldung kam im Festplatten-Dienstprogramm von der Boot-DVD.

    Beim erneuten Start vom Firewire-Backup stellt konnte ich aber weiterhin auf die angeblich defekte Platte zugreifen und einige Daten sichern, mein VMWare-Image war aber zerschossen.

    Verärgert rief ich heute also noch mal beim Support meines Händlers an. Die Fehlermeldung des Dienstprogrammes deute auf einen Softwarefehler hin, und ich solle nochmals alles neu installieren und mal länger nicht mit VMWare arbeiten. Eigentlich ein Witz, das System war absolut frisch, 5 Tage alt und ich habe noch nicht mal meine sonst genutzten Hintergrundprogramme aktiv gehabt (Remote Buddy, FastScripts, Clean App, Synk). Der Techniker riet mir vom direkten Einschicken ab, weil ich Technikerstunden zahlen muss, wenn sich rausstellt, dass es kein Hardwarefehler ist.

    Zahlen will ich natürlich auch nicht, der Ärger reicht mir allemal. Das Problem ist, dass der Fehler eben nicht konkret reproduzierbar ist. Das einzige was ich sagen kann ist, dass beim Auftreten des Fehlers iTunes, Mail, Safari und VMWare offen ist. Bei der Arbeit habe ich aber den gleichen Mac (mit 250 GB Platte statt 500 GB und kleinere Grafikkarte) und arbeite dort auch den ganzen Tag mit VMWare, Filemaker 6 (unter Rosetta), Adobe Creativ Suite CS3, Safari, Mail etc. – also deutlich mehr Belastung als privat, aber ohne die Abstürze.

    Nun aber endlich zu meiner Frage: Hat hier jemand irgendwie etwas Ahnung? Kann es sich wirklich um einen Softwarefehler handeln oder gar an VMWare liegen? Ist ein defekt des Mainboards oder des Festplattencontrollers auszuschließen? Von Firewire aus scheinen die Fehler nicht zu passieren, weshalb ich den Controller in Erwägung ziehe, allerdings habe ich von der Firewire-Platte nicht lange gearbeitet, was ich evtl. heute mal machen werde. Vor der ersten Reparatur hatte ich den Fehler übrigens auch beim installieren eines Systemupdates und beim Kopieren viele Daten.
     
  2. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Kenn jemand ein Tool, um Festplatte dauerhaft zu belasten, also eine Art Stresstest?
     
  3. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Hi, nach 2 Tagen Stress-Test (unter anderem dies) ohne VMware habe ich VMware nun mal wieder installiert. Ich habe es alleine über Nacht laufen lassen und heute Morgen reagierte mein Mac nicht. Nach einem ersten Hard-Reset konnte mein Mac auch nicht mehr Booten. Ein zweiter Hard-Reset in den Single-User-Modus brachte aber mittels fsck keine Fehler zu Tage. Der nächste Neustart starte OS X wieder einwandfrei. Gottseidank habe ich VMware im Debug-Modus laufen lassen und nun weiß ich wenigstens wo die Ursachen zu suchen sind. Im VMware Forum meinte sogar jemand, dass VMware Hardwarefehler des Logic Boards oder des Video Rams zu Tage bringen kann, welche sonst bei der normalen Arbeit mit OS X nicht zum Tragen kommen.
     
  4. Tekl

    Tekl Fairs Vortrefflicher

    Dabei seit:
    01.06.05
    Beiträge:
    4.622
    Apple hat nun ein Hard Drive Update veröffentlich was genau meine Platte betrifft. Ich war mittlerweile dazu übergegangen nur noch von meine Firewire-Platte zu arbeiten. Jetzt muss sich zeigen, ob das Update genau mein Problem beseitigt. Leider sagt ja Apple wieder mal nicht, was das Update genau macht.

    Apple - Support - Downloads - Hard Drive Update 1.0
     
  5. intruder

    intruder Jerseymac

    Dabei seit:
    26.12.06
    Beiträge:
    456
    verwendest du leopard?


    edit: ehrlich gesagt hört sich einfriern für mich meist nach defekten ram an.

    also einfach mal testen (kenn leider kein ram-test tool für mac)

    edit 2: - i vergiss zu viel -> änder mal in den energiespar optionen irgend etwas egal was
    und dann versuch es nochmal
     

Diese Seite empfehlen