1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

remote iphone WLAN iMac LAN

Dieses Thema im Forum "iPhone" wurde erstellt von hernadi, 13.11.09.

  1. hernadi

    hernadi Idared

    Dabei seit:
    12.04.05
    Beiträge:
    29
    Sofern iMac und iPhone im gleichen Netzwerk sind UND !!! beim iMac Airport aktiviert ist, funktioniert die remote app.

    Sobald aber nur das iPhone im WLAN ist (geht ja auch nicht anders) und der iMac die Lan (Ethernet)-Verbindung nutzt, geht remote nicht. Das iPhone taucht nicht einmal in der Geräteliste von iTunes auf.

    iPhone WIFI iMac WIFI geht
    iPhone WIFI iMac LAN geht nicht

    Das gleiche Problem habe ich mit der App "Documents to go".

    Beide Geräte verwenden den gleichen Router. Beide zeigen die gleiche Router IP-Adresse an. Beide sind im gleichen Netzwerk.

    Rein logisch müsste es doch egal sein, ob der iMac über WLAN oder LAN im Netzwerk ist. So kann ich beispielsweise über mein MacBook Air ja auch mit dem iMac kommunizieren, wenn der iMac per Kabel am Netzwerk hängt.

    Apple-Hotline und Documents-to-go-Hotline sagen, dass es gehen müsste. Es geht bei mir aber nicht. Letztere meinten noch, dass es etwas mit "device discovery" zu tun haben soll und es dem iPhone egal sein dürfte wie der iMac im Netzwerk eingebunden ist.

    In anderen Foren lese ich, dass Airport immer an sein muss, weil sonst die remote nicht funktioniert.

    Hat jemand eine Idee woran dies liegen könnte bzw. eine logische Erklärung dafür?

    Hat's was mit Bonjour zu tun?

    Gibt es jemanden unter Euch, bei dem es klappt, also iPhone WIFI und Mac LAN?
     
  2. kutschi

    kutschi Jamba

    Dabei seit:
    09.10.08
    Beiträge:
    59
    Bei mir funktioniert es.
     
  3. hernadi

    hernadi Idared

    Dabei seit:
    12.04.05
    Beiträge:
    29
    Bei mir jetzt auch, aber immer nur kurz. Seit Update auf 10.6.2 muss ich mein Ethernet immer wieder ein und ausschalten (in den Netzwerkeinstellungen). Dann geht's kurz und dann wieder nicht mehr. Sehr merkwürdig. Die app remote, Documents to go und die Anzeige des iPhones im Finder fallen nach wenigen Minuten aus bis LAN wieder aktiviert wird. Das LAN für alle anderen Anwendungen ist stabil (Safari, Datentransfer Macbook Air zu iMac). Kann das nicht nachvollziehen. Am Ende liegt's an meinem Router, was aber unlogisch ist. Vielleicht hat 10.6.2 irgend etwas am "Bonjour" verändert. Es gibt jedenfalls keine logische Erklärung dafür, warum nach wenigen Minuten ohne das man es reproduzieren könnte das iPhone den iMac (im LAN) nicht mehr findet und umgekehrt für den iMac das iPhone nicht mehr da ist, es sei denn der iMac ist im WLAN oder sein LAN wird ein- und ausgeschaltet.

    Mal sehen ob jemand anders ähnliche Probleme hat :)
     

Diese Seite empfehlen