1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

relativ dringend: Stecker ziehen beim MacMini Ram-Tausch?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von jens3452, 26.01.09.

  1. jens3452

    jens3452 Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    12
    Guten Tag :),

    Wollte den Ram meines MacMinis ("neuestes" Modell 1,83ghz) tauschen.

    Nach dem lösen der vier Schrauben soll man ja an der Vorderseite einen Stecker ziehen. Habe mir jetzt mehrere Videos und ANleitungen durchgelesen, bin aber etwas verunsichert.

    Muss ich nur das klitzekleine Schwarze Teil herausziehen, woran die beiden Kabel hängen. Oder das ganze schwarze Teil, welches auf der Platine sitzt?

    [​IMG]

    War mir eigentlich ziemlich sicher, dass es nur das kleine Teil ist. Das geht aber sehr böse raus und mittlerweile verlässt mich etwas der Mut.


    Wirklich vielen Dank für eure Hilfe! :)

    Gruß
     
  2. iRaszibilitus

    iRaszibilitus Boskop

    Dabei seit:
    06.12.08
    Beiträge:
    210
    Ich erkenne nicht viel. Aber falls es sich um einen Stecker handelt natürlich nur den Stecker und nicht die Buchse ;)

    Versuchs mit nem flachen Schreibenzieher: In den Spalt stecken und vorsichtig drehen, nacheinander auf mehreren Seiten bis er rausspringt. Kann auch sein der Stecker wird druck einen Klipp gehalten, dann den klipp reindrücken mit dem schraubenzieher und dran ziehen. nicht an den kabeln ziehen, sondern am stecker selbst.

    Viel glück.
     
  3. jens3452

    jens3452 Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    12
    na großartig... :(

    hab mich dann doch getraut, weiter an dem stecker mit einem kleinen schraubenzieher rumzufriemeln. ging dann auch.

    hab alles eingebaut und soweit ich das beurteilen kann, auch nichts kaputt gemacht.

    jetzt fährt mein mini allerdings nicht mehr hoch :(

    beim starten blinkt nur noch die LED ziemlich schnell. startton kommt auch nicht. oh man :/
     
  4. MacBookPro Fan

    MacBookPro Fan Klarapfel

    Dabei seit:
    21.10.08
    Beiträge:
    278
    Hi, keine Panik, nix ist kaputt - ausser einer der RAM Riegel oder beide -

    der RAM Riegel ist defekt, einer von beiden, oder falsche Reihenfolge wenn es Dualchannel ist (edit: Dualchannel geht beim Mini glaube ich gar nicht), nochmal ausbauen und einzeln testen, dann geht er auch wieder an, hatte ich vor 14 Tagen auch :)

    Die weisse LED blinkt dann nur noch , sonst keine Reaktion, was haste denn da eingebaut ? RAM Riegel)

    PS: der Stecker auf dem Foto ist für die Lüfterregelung, wenn der fehlt oder vergessen wird dreht der Lüfter konstant mit Maximaldrehzahl.... -> kleiner Stecker grosse Wirkung :)

    Good Luck
     
    #4 MacBookPro Fan, 26.01.09
    Zuletzt bearbeitet: 27.01.09
  5. jens3452

    jens3452 Granny Smith

    Dabei seit:
    16.10.08
    Beiträge:
    12
    Vielen dank für eure Antworten, iRaszibilitus und MacBookPro Fan :)

    Ja stimmt, lag am Ram. Hab mir schon gedacht, dass ich die beiden Riegel eventuell zu zaghaft reingeschubst habe.

    Ging dann beim zweiten Mal auch alles ganz flott und läuft vorerst einwandfrei. Ein drittes Mal muss ich das aber nicht haben. :)

    Gruß
     
  6. MacBookPro Fan

    MacBookPro Fan Klarapfel

    Dabei seit:
    21.10.08
    Beiträge:
    278
    Glückwunsch und viel Spass :))
     

Diese Seite empfehlen