1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Rechtschreibung in Word/Office 2004

Dieses Thema im Forum "Office:Mac" wurde erstellt von sammy007, 26.08.08.

  1. sammy007

    sammy007 Erdapfel

    Dabei seit:
    26.08.08
    Beiträge:
    5
    Juten Tach,
    habe ein RIESEN Problem mit Word! Ich versuche seit gefühlten 20000 Stunden die Rechtschreibung von Deutsch auf Englisch zu ändern. Und bitte nicht ankommen mit, "unter "Extras" "Sprache" anklicken! Bei mir gibt es bei "Extras" keine "Sprache", die ich anklicken kann!Es existiert einfach nicht!... Ich hatte auf meinem alten PC Word und da konnte ich die Sprache unter "Extras", "Sprache" verändern, aber seitdem ich einen MAC benutze, geht es nicht. Das lustige außerdem ist, dass mein Mann das selbe Installationspaket hat und bei ihm funktioniert das. Ich habe Office deinstalliert und neu drauf gepackt, geht trotzdem nicht!
    Bitte?? Bitte??? Kann mir jemand helfen? Sonst :mad:
    Lieben Dank, sammy007
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Natürlich, das ist ja schließlich eine Tautologie: Word *ist* ein Riesen-Problem. ;) Mein Beileid, falls Du vom Arbeitgeber gezwungen wirst, diesen Bugsammlung tatsächlich produktiv zu benutzen.

    Aber zur Frage: Wenn der Menüpunkt fehlt, ist er vielleicht versehentlich entfernt worden. Einfach wieder hinzufügen (Extras / Anpassen).
     
  3. sammy007

    sammy007 Erdapfel

    Dabei seit:
    26.08.08
    Beiträge:
    5
    Danke für die Antwort, aber da war ich ungefähr vorgestern schon.;) Wenn ich bei "Anpassen" "Sprache" anklicke, dann erscheint ein Fenster, wo ich die Aussprache des Wortes prüfen kann. Das wars! Es bezieht sich nicht auf die Rechtschreibung!
    Noch einen Tipp auf Lager?

    Gruß sammy007
     
  4. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Also bei mir gibt's unter Anpassen | Menüs/Symbolleisten anpassen | Befehle | Kategorie Extras | Befehl "Sprache festlegen"
     
  5. sammy007

    sammy007 Erdapfel

    Dabei seit:
    26.08.08
    Beiträge:
    5
    Ok, hab ich gemacht. Jetzt zeigt er mir weder bei Deutsch, noch bei Englisch irgendeine Korrektur an. Und wenn ich bei "Extras" "Rechtschreibung" öffne, dann kennt er kein einziges Wort! Ich muss alles "ignorieren".
    Irgendwie zweifle ich langsam an mir oder doch an Word???
    Was sollte denn der Befehl "Sprache festlegen" bringen? Ich kann die Sprache trotz alledem nicht verändern. :-[
    Ich hab schon meinen Mann drüberschauen lassen, ob ich irgendetwas übersehen habe, aber er hat auch nichts gefunden.
    Lieben Dank trotzdem für den Tipp!
    sammy007
     
  6. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Dann ist wohl bei der Word-Installation irgendwas nicht in Ordnung. Normalerweise würde ich sagen, dass ihm das Wörterbuch fehlt, aber dann sollte die Rechtschreibkontrolle sich einfach weigern und nicht jedes Wort als unbekannt ansehen. Andererseits, wer weiß? Word verhält sich in vielen Situationen nicht so, wie man es mit gesundem Menschenverstand erwarten würde.

    Vielleicht hilft es, Word mal komplett neu aufzusetzen, d.h. App und alle Einstellungsdateien zu löschen und neu zu installieren.
     
  7. sammy007

    sammy007 Erdapfel

    Dabei seit:
    26.08.08
    Beiträge:
    5
    Ich habe das ganze Office Paket gelöscht und heute neu drauf installiert! Das Ergebnis = :-c
    Gruß sammy007

    PS. Ob es Sinn macht den Computer einfach mal auf den Boden zu schmeißen? Oder mal, wie es meine Oma gerne sagt, dran zu ruckeln?
     
  8. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Hattest Du auch die Einstellungen aus der Library gelöscht? Insbesondere ~/Preferences/com.microsoft.Word.plist?
    Die würde ich einfach mal wegschmeißen und Word danach neu starten.

    Edit: Sehe gerade, dass es da noch einen ganzen Folder ~/Preferences/Microsoft gibt, den würde ich auch mal löschen/verschieben/umbenennen.
     
  9. sammy007

    sammy007 Erdapfel

    Dabei seit:
    26.08.08
    Beiträge:
    5
    Hab ich alles gemacht! Hat nichts gebracht! Ich habe ALLES gelöscht was mit Office zu tun hatte! Und alles nochmal neu drauf gezogen. Das Ergebnis ist leider das selbe wie vorher!
    Danke für die Tipps! :)
    sammy007
     

Diese Seite empfehlen