1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Rechner geht bei Windows-Installation aus!

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von specialized, 07.11.07.

  1. Bei mir passiert was ganz komisches: Ich starte den Bootcamp-Assi und lege eine 32 GB Partition an. Dann starte ich die Windws-Installation (XP-Prof mit SP2), die startet auch ganz normal. Nachdem die Install-Routine die Partition formatiert (FAT), die Install-Dateien auf den Rechner kopiert und den Rechner neu gestartet hat, öffnet sich das Windows-Installations-Fenster, in dem man sehen kann, wie lange die Installation voraussichtlich noch dauert - so weit, so gut.

    Jetzt wird's komisch: Nach wenigen Sekunden geht der Rechner ohne irgendeine Vorwarnung komplett AUS. Kein Ruhezustand, oder sowas, er ist ganz aus. :mad:

    Wenn ich den Rechner wieder anschalte, tut er so, als sei nix gewesen, er startet ganz normal, versucht Windows weiter zu installieren und geht an der gleichen Stelle wieder aus. Ich hab ein bisschen Panik bekommen, weil er beim Hochfahren gleich auf die CD zugegriffen hat und ein normaler Leo-Start nicht möglich war. Erst nach Stecker-raus und hektisch beim Booten die Auswurf-Taste drücken hat der Rechner die CD wieder rausgerückt.

    Das Spiel wiederholt sich in identischer Weise bei unterschiedlich großen Windows-Partitionen und auch wenn ich die Partition als NTFS partitioniere.

    Einen Fehler auf meiner Windows CD schließe ich aus, denn mit Parallels kann ich es problemlos installieren. Die Bootcamp-Variante wäre mir deshalb lieber, weil mit Parallels keine 3D-Spiele richtig funktionieren - trotz Versprechungen auf der Packung und Runterladen des neuesten Parallels-Updates.

    HILFE!!!!! Hat jemand eine Idee oder zumiondest das gleiche Problem? Geteiltes Leid soll ja bekanntlich halobes Leid sein ....:-[

    Bin für jeden Tip dankbar.
     
  2. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    http://www.apfeltalk.de/forum/magix-music-maker-t106069.html
    Gleiches Problem - Ähnlichkeiten kann man wahrlich erkennen.

    Ich schätze mal es wird ein Firmwareupdate kommen müssen.
    Hatte auch mit Apple telefoniert... die haben das aber auf das Programm geschoben ... ich hoffe die Herren in den USA schauen sich das mal genauer an.

    Scheint an sich ein Problem mit der Windowsverträglichkeit zu sein.

    Glaube die haben das Bios vermurkst.
     
  3. uldoko

    uldoko Gast

    "Einen Fehler auf meiner Windows CD schließe ich aus, denn mit Parallels kann ich es
    problemlos installieren."


    Also ist bereits eine Windows-Partiton mit Paralles angelegt oder hast Du die nach
    der Parallesinstallation wieder plattgemacht.

    Welche Bootcamp-Version kommt zum Einsatz ?
    Welche MacOX-Version ist im Einsatz ? Welcher Mac?
    Alles auf dem neusten Stand - Firmware etc?
     
  4. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    Was mich angeht ja. Alles auf dem neusten Stand. Leo, XP Home.Bootcamp von Leo.
     
  5. Die Bootcamp Partition habe ich direkt nach der Leo-Installation angelegt, da war Paralles noch gar nicht drauf.
    Nachdem der Rechner mehrmals hintereinander gesponnen hat wie beschrieben habe ich die Partition wieder gekillt und Parallels installiert.
    Es ist die Bootcamp Version 2.0, wie mit Leo ausgeliefert
    Es ist Mac OSX 10.5 Leopard
    Der Rechner ist ein neuer iMac, 20", 2,4 GHz, 2 GB RAM
    Wie update ich eine Firmware und um welche Firmware geht es?
     
  6. uldoko

    uldoko Gast

    Wenn ich mir die einzelnen Threads mit Problemen zur Installation von Bootcamp und
    Windows druchlese, scheint montentan Bootcamp 2.0, Leo oder beides das Problem zu
    sein, vorausgesetzt dass alle anderen Pkt. für Bootcamp erfüllt sind.
    Diese Pkt. findet man meine ich bei den Installationshinweisen.

    Auf meinem iMac 24" - Jan. 2007 (also leider noch der alte) klappt alles super.
    MaxOS 10.4 mit den aktuellsten Updates und Bootcamp 1.4b.
    Wobei ich Bootcamp unter 1.3 installiert und dann auf 1.4 upgedatet habe.
    Bootcamp läuft, Paralles lief und VMware-Fusion läuft zur besten zufriedenheit.

    Meinem iMac musste ich noch eine neue Firmware verpassen, damit er Bootcamp
    tauglich wurde.
     

Diese Seite empfehlen