1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Razer Razer Pro|Type PROBLEM!

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von Schaf, 24.12.07.

  1. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    Ok, haut mich aber es ist doch ne RazerPro Type geworden.
    Auf der Tastatur passt alles die "^"-Taste ist da wo sie hingehört und die "<" ebenfalls.
    Aber aus irgendeinem Grund ist, wenn man sie eintippt, die "<" mit der "^" Taste vertauscht und ich will das schleunigst so haben wie es sich gehört.

    Es liegt nicht am Tastaturtyp (weder Europa noch Amerika+andere Länder)

    Er erkennt die Taste rechts von Shift nicht ("<") und braucht deswegen diesen Tastatur-Assistent. Der sagt dann es ist ne europ. Tastatur aber das Problem löst sich nicht (er nimmt an es wäre "^").


    Also.
    BITTE HELFT MIR!
     
    #1 Schaf, 24.12.07
    Zuletzt bearbeitet: 25.12.07
  2. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    *up*
    Neu aufsetzen mit Archivieren hat auch nicht geholfen.
     
  3. Schaf

    Schaf Königsapfel

    Dabei seit:
    30.10.05
    Beiträge:
    1.203
    // könnt schließen.

    Problem nicht gefunden aber : Komplett neu aufsetzen mit Datenlöschung hat geholfen. :)
     

Diese Seite empfehlen