1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Rauschen/Klirren bei M-Audio Sonic Theatre

Dieses Thema im Forum "Sonstige" wurde erstellt von woody_woodpecke, 01.03.08.

  1. woody_woodpecke

    woody_woodpecke Grahams Jubiläumsapfel

    Dabei seit:
    20.11.06
    Beiträge:
    106
    Hi,
    ich habe einen Mac mini mit einer M-Audio Sonic Theatre 5.1 USB-Soundkarte, an der ein Logitech G51 Sound-System hängt.

    Hab die Soundkarte heute bekommen und wollte sie gleich ausprobieren, hab alles installiert und richtig angeschlossen.

    Wenn ich aber Musik abspiele, ist da immer so ein Klirren oder Rauschen (weiß nicht wie ich das beschreiben soll).

    Brauch ich da irgendwelche bestimmten Einstellungen?
    An was kann das liegen? Ist das ein defekt?

    An den Boxen oder am Mac mini liegt es nicht, wenn ich die Front-Boxen direkt an den Mac mini hänge, hab ich das Rauschen/Klirren nicht.

    Als Sound-Set in der M-Audio Software hab ich Surround 5.1 gewählt, weil unter 3rd Party set die Logitech G51 nicht vorhanden ist.

    Ich benutze MacOS X 10.5.2

    mfg Stefan
     
  2. rastex

    rastex Uelzener Rambour

    Dabei seit:
    02.11.07
    Beiträge:
    374
    mhhh, klingt wie übersteuern.... was für einen player benutzt du denn?

    grundsätzlich schau mal bei den einstellungen der m-audio, dass die lautstärke (max-lautstärke) nicht über 75% liegt, das gleiche bei der lautstärke des mini und vor allem im player (falls das der vlc ist, EXTREM WICHTIG: bei externen boxen nie über 100%).

    falls es bei niedrigerer lautstärke auch klirrt, dann isses die m-audio.... zurück damit.
     

Diese Seite empfehlen