1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

RAM-Problem / keine Hardware-Diagnose möglich

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von j@n, 16.01.08.

  1. j@n

    j@n Eierleder-Apfel

    Dabei seit:
    03.01.07
    Beiträge:
    1.228
    Hallo AT'ler,

    ich habe mir für mein MacBook (04/07) eine Speichererweiterung gegönnt.
    Zuvor verbaut waren 2x1GB RAM von Gravis, jetzt wurde einer der Riegel (in DIMM0) gegen einen 2GB-Riegel von DSP-memory getauscht.
    Nach kurzer Arbeit ist mir dann das MacBook eingefroren. Ich habe daraufhin den Sitz der Riegel kontrolliert - bombenfest! Sie werden natürlich auch im Profiler korrekt angezeigt. Dann wollte ich die Hardware-Diagnose durchführen, um die Riegel zu prüfen.

    Das Problem: ich kann beim Start mit gedrückter D-Taste (OS X-DVD eingelegt) keine Hardware-Diagnose starten. Der Tastendruck wird einfach ignoriert, er rattert ein bisschen auf der Leo-DVD rum und startet dann normal. Der Start von DVD hingegen (gedrückte C-Taste) funktioniert ganz normal. Gibt es eine Möglichkeit, die Riegel anders zu testen?

    Habt ihr eine Idee, wo der Fehler liegen könnte?

    Wäre für schnelle Hilfe sehr dankbar, da ich ein stabiles System dringend benötige... Danke schonmal!
     
  2. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    4/07 gabs ja noch kein Leopard, da solltest du also die mit deinem MacBook gelieferte (Tiger) System DVD einlegen, auf der der Hardwaretest bestimmt drauf ist - das Proggi fehlt ja offensichtlich auf deiner Leo DVD
     
  3. j@n

    j@n Eierleder-Apfel

    Dabei seit:
    03.01.07
    Beiträge:
    1.228
    Danke, das werde ich versuchen! Gute Idee. Ich berichte später…
     
  4. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Was absolut korrekt ist, nicht anders zu erwarten war und hauptsächlich daran liegt, daß auf einer Leopard DVD kein Hardware Test drauf ist den Du davon starten könntest. Steht ja auch nicht auf der Leopard DVD drauf, im Gegensatz zu den Restore DVDs die beim Gerät mitgeliefert wurden.
    Gruß Pepi
     
  5. j@n

    j@n Eierleder-Apfel

    Dabei seit:
    03.01.07
    Beiträge:
    1.228
    Tjaa, da war ich irgendwie dem Irrtum erlegen, dass die graue Tiger-Scheibe mit 10.4.6 ausgedient hätte, nachdem der Leo gekauft war. Wieder was gelernt. Danke.

    Der Hardware-Test findet keine Fehler und bisher sind keine Abstürze mehr vorgekommen - ich denke mal, der Fehler hatte möglicherweise doch nichts mit dem Speichermodul zu tun.
     
  6. Irgendein Held

    Irgendein Held Oberösterreichischer Brünerling

    Dabei seit:
    17.06.07
    Beiträge:
    714
    Ich hab meine 2x1GB-DSP-Riegel mit nem Memtest86 durchlaufen lassen..
    Keine Fehler gefunden, trotzdem war der RAM fehlerhaft.
    Hab ihn zurückgeschickt, die bei DSP haben mir neuen geschickt, es lief. Allerdings fanden sie auch keine Fehler - laut EMail. Das ganze geschah ohne Unkosten für mich.
    DSP schickte mir sogar die Rücksendelabel per Post zu.
     
  7. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    AHT hat in den letzten Jahren noch nie etwas gefunden, auch wenn es offensichtliche Probleme gab. Ich persönlich halte das Ding für eine Dummy-Applikation.

    Bei RAMs kann man nie beweisen, daß sie in Ordnung sind, nur daß man keinen Fehler gefunden hat.
    Gruß Pepi
     

Diese Seite empfehlen