1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

RAM passt nicht obwohl er passt?!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Svenrique, 10.05.07.

  1. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249
    Hallo liebe Gemeinde.

    Gestern erhielt ich zwei RAM Riegel für mein MacBook. Diese baute ich gleich ein, schraubte alles wieder zu und dann.... war ich erstmal geschockt.
    Nichts ging mehr. Um die lange Geschichte kurz zu halten: Mit meinem Mac ist alles in Ordnung (nur mit meinem Herz nicht mehr). Nach diversen Versuchen stellte sich heraus, dass mein MacBook mit den Speichern nichts anfangen konnte. Manchmal blinkte wenigstens die LED beim Einschalten und das Laufwerk surrte, meistens passierte garnichts und einmal wurde sogar einer der Riegel erkannt. Aber nie beide. So gingen diese wieder zurück und die alten Riegel sind wieder drin und befähigen mich dies hier zu schreiben.

    Der Händler, hier kommt das eigentliche Thema, sagt mir dazu nur, dass nicht jeder Laptop jeden RAM mag. Wie kann das also sein?
    Die Angaben der RAM-Riegel (667er, 200-polig) waren genau nach Vorgabe, auch das Timing (CL5) stimmte überein.
    Zudem hat ein anderer Nutzer des AT genau die gleichen Riegel bestellt, welche wunderbar laufen.
    Ist es wirklich möglich, dass mein Mac einfach denkt: "Na, mit Dir moag i net spiöln." ?

    Oder ist es wahrscheinlicher, dass beide Riegel deffekt waren (was der Händler leider mangels Hardware nicht überprüfen kann)?
    Gruß,


    Svenrique.
     
  2. abulafia

    abulafia Finkenwerder Herbstprinz

    Dabei seit:
    01.06.06
    Beiträge:
    471
    Hast Du die Riegel richtig und damit meine ich richtig fest in das Book reingesteckt? Meine 1GB Riegel sind etwas dicker als die Originale und ich musste sehr feste drücken. Es hat mich sehr überrascht, dass die Lötstellen der Slots solche Kräfte aushalten :)
     
  3. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249
    Ich meine schon. En bissl fester, und ich hätte Einzelteile in der Hand gehabt. Wobei...
    diesen Fehler will ich nicht ganz ausschließen. Meiner Meinung nach waren sie genau so tief drin wie die originalen Riegel (hab ich extra verglichen).
    Morgen kommen die Austauschriegel, für die hol ich mir dann Filigranwerkzeug, denke der Nachbar braucht seinen Vorschlaghammer morgen net :)
     
  4. abulafia

    abulafia Finkenwerder Herbstprinz

    Dabei seit:
    01.06.06
    Beiträge:
    471
    Die Module haben bei mir etwas nachgegeben, als sie richtig eingerastet sind. Aber ich habe auch jedes mal (Austauschgerät und so) Schweißausbrüche bekommen.
     
  5. nextfreenick

    nextfreenick Cox Orange

    Dabei seit:
    03.04.06
    Beiträge:
    100
    Und richtig tief?
     
  6. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249
    Wie gesagt, die alten Riegel schauten nicht weiter raus als die neuen. Von daher denke ich, dass sie richtig drin waren.
    Hier ist leider weit und breit kein Fachhändler, der sich das anschauen könnte.
     
  7. T-lo

    T-lo Weißer Winterglockenapfel

    Dabei seit:
    28.11.06
    Beiträge:
    889
    Hm, jetzte widme ich mich hier auch noch einmal dem Problem:
    Ich denke, dass er die Riegel falsch eingebaut hat kann man ja fast ausschließen. Immerhin hat er die neuen Riegel mehrfach ein- und ausgebaut, und sie haben nicht funktioniert. Die alten Riegen hat er dann wieder eingebaut, udn die funktionierten ohne Probleme.
    Es müsste also schon mit dem Teufel zugehen, wenn er ausgerechnet immer die Neuen nicht fest genug eingebaut hat, die Alten aber dafür sofort...

    Allerdings: bei mir läuft der gleiche Ram vom gleichen Händler 1A...
     
  8. Jimbo

    Jimbo Schöner von Nordhausen

    Dabei seit:
    09.04.07
    Beiträge:
    319
    Hatte ähnliches Problem. MDT CL 4.0 Speicher ging jedoch in meinem asus notebook. Habe dann zum Spass den gleichen Speicher nochmal bestellt, der geht komischerweise. Ich habe da was gehört von 2 unterschiedlichen klassen? a ware, b ware. apple nimmt nur a. nur weiß man das nicht immer vorher. Die Module sehen gleich aus, jedoch die wo jetzt laufen haben einen zusätzlichen kleber drauf. v

    Siehe auch meinen beitrag:
    http://www.apfeltalk.de/forum/hilfe-macbook-geht-t79101.html
     
  9. Schwupz

    Schwupz Weißer Winterglockenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    880
    Als ich meinen bei DSP gekauften RAM einbaute, habe ich auch beide recht fest eingesteckt. Aus Zufall habe ich das MacBook dann nochmal aufs Schoss genommen (so dass man die Riegel nach unten reindrücken musste) und habe dann nochmal mit beiden Daumen ordentlich gedrückt. Und siehe da: Er bewegte sich nochmal leicht. Warum genau ich das getan habe weiss ich nicht mehr (ich glaub der kippelte ganz leicht).

    Ich gehe mal (wie meine Vorredner) davon aus, dass du die Riegel einfach nicht richtig eingebaut hast.

    Chris

    Edit: Und warum? Weil er sie nichtmal erkannt hat. Oft lassen sich defekte Riegel aber noch vom Computer erkennen, und versagen dann irgendwie ihren Dienst. Wenn der RAM bei anderen läuft, finde ich es äusserst merkwürdig, dass es bei dir einfach nicht will...
     
  10. aqueous

    aqueous Osnabrücker Reinette

    Dabei seit:
    12.01.06
    Beiträge:
    978
    ja, das nicht-starten des macbooks spricht auch für einen falschen einbau, da in diesem falle kein ram verfügbar wäre...sind defekte ram eingebaut, kann man meistens noch starten...ich hatte einen defekten ram. der verursachte abstürze...der hardware test brachte mir aber dann aufschluss.

    und wenn die neuen ram riegel vllt wirklich etwas "dicker" sind, kann es doch sein, dass die original apple ram leichter reinflutschen!
     
  11. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249
    Das tat der gestern auch.
    Ich mach heute Abend mal Bilder davon, wieweit der momentane RAM rausschaut. Vielleicht erkennt Ihr daran etwas.
    Falls ich die Dinger echt nicht richtig rein geschoben hatte.... hätte ich gernen nen Aufkleber mit "Idiot". Vielleicht passend für meine Kopfform.
     
  12. Kira

    Kira Uelzener Rambour

    Dabei seit:
    20.03.07
    Beiträge:
    370
    Mach doch gleich ein Tattoo auf dem Rücken :-D
    Ich glaube eher, dass der RAM nicht stimmt, so blöd kannst du nicht sein, einen RAM Riegel einzubauen ;)
     
  13. Schwupz

    Schwupz Weißer Winterglockenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    880
    Reicht das: http://www.hier-ist-dein-schild.de/ ?

    Ne kleiner Spass ;) Besser zu vorsichtig als ein totalschaden :) Und es KANN ja auch sein, dass der Speicher einfach nix taugt (z.B. fehlerhafte Baureihe oder was weiss ich). Mach dir keinen Kopf ;) Versuchs beim nächsten mal mit der von mir beschriebenen Daumenmethode ;)

    Chris

    P.S.: Bei mir musste auch die Hemmschwelle erst einmal überschritten werden... ich hab schon viel Druck aufgebaut mit den Däumchen ;)
     
  14. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249
    Das mit dem Schild ist nett.

    Werde an Deine Worte denken und das nächste Mal mehr Druck aufbauen... weiß jemand, wo man deffekte Macs gut verkaufen kann? :-D
     
  15. Svenrique

    Svenrique Himbeerapfel von Holowaus

    Dabei seit:
    25.09.06
    Beiträge:
    1.249
    Sodele, nachdem ich am Samstag leider den DHL-Boten verpasste, stand ich heute Morgen dann gleich vor der Post, holte meine Lieferung ab und siehe da: Dö geeeeht. Dös ganse Wochnönde en schwarzen Bildschörm, un de geeeht.
    Ich mag immer noch nicht ausschließen, dass ich beim ersten Mal die Riegel nicht richtig drin hatte. Vielleicht lag es aber doch an den Riegeln selbst. Wer weiß...
    In jedem Fall funktioniert alles super und ich muss im Nachhinein sagen, dass ich den Service von Jacob Elektronik sehr empfehlen kann. Ich wurde fast schon mütterlich behandelt und hätte den RAM früher haben können, habe dann aber auf eine Sonderbehandlung verzichtet.

    Danke vielmals an alle, die hier mitgewirkt haben.
    Einen schönen Tag,

    Svenrique.
     
    T-lo gefällt das.

Diese Seite empfehlen