1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ram einbauen, ram wird nicht erkannt!

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Speedster, 20.01.09.

  1. Speedster

    Speedster Granny Smith

    Dabei seit:
    15.01.09
    Beiträge:
    12
    Hallo Apfelfans,
    habe mir neuen Kingston-RAM (2x2GB) gekauft für meinen MacPro (gekauft mitte 2008) und habe diesen nun eingebaut. Leider wird er nicht erkannt, wenn ich ihn in den Slot-3 auf jeden Riser setze. So muss man das ja soweit ich weiss machen. Im Slot eins ist jeweils 1GB und im Slot 2 ist ebenfalls auf jedem Riser schon 1GB drauf. Hierbei zeigt er mir meine alten RAM im System an. Also 4x1GB auf den Slots 1 und 2 (beide Riser). Den RAM in Slot 3 zeigt er nicht an.

    Tausche ich den RAM aus und setze 2x2GB auf den ersten Slot erkennt er nur diese beiden und die 4x1GB werden nicht mehr erkannt. Also man kann schonmal sagen, dass alle RAM funktionieren. Aber wie bekomme ich nun alle parallel zum laufen. Ich will ja 8GB ;).

    Kann mir wer helfen? oder muss der RAM komplett anders auf die Riser gesetzt werden?

    bitte helft mir. bin am verzweifeln -.-
     
  2. Speedster

    Speedster Granny Smith

    Dabei seit:
    15.01.09
    Beiträge:
    12
    hat sicher erledigt :)! hat mit einer anderen Riser-Bestückung funktioniert. Ich habe das Wort "Paarweiße" einfach falsch interpretiert. Ich dachte ein paar muss aufgeteilt werden und zwar in Slot 1 des jeweiligen Risers. Aber diese müssen ja hintereinander "geschaltet" werden.

    Dann sieht die Konfiguration so aus:
    Riser1:
    Slot 1 - 2GB RAM
    Slot 2 - 2GB RAM
    Slot 3
    Slot 4

    Riser2:

    Slot 1 - 1GB RAM
    Slot 2 - 1GB RAM
    Slot 3 - 1GB RAM
    Slot 4 - 1GB RAM

    sorry nochmal aber hab da noch ne Frage: Ist das Performancetechnisch der beste Weg?
    oder lieber anders bestücken?
     
  3. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Das ist so schon ok besser wäre aber du verwendest ausschließlich exakt die gleichen Bausteine. Apple weist immer wieder darauf hin. Bei normalen PCs z.B. ist die Verwendung unterschiedlicher Bausteine hardwareseitig die Hauptursache für Performance- und Stabilitätsprobleme.
     
  4. mike65

    mike65 Empire

    Dabei seit:
    02.11.07
    Beiträge:
    89
    http://manuals.info.apple.com/de_DE/Mac_Pro_Early_2008_Benutzerhandbuch.pdf

    Seite 44 beschäftigt sich mit der RAM-Erweiterung.

    Irgendwo habe ich mal einen Link gesehen, der besagt, das die Performance am besten ist, wenn alle Speicherbänke belegt sind. Ob alle Speicherpaare gleich groß sind ist egal. Leider finde ich den Link nicht mehr.

    Habe im Freundeskreis zwei User mit Mac Pro, einer mit 2*4GB + 2*1GB sowie 6*2GB + 2*1GB, beide laufen einwandfrei.
     

Diese Seite empfehlen