Railroads auf 10.12.5

Dieses Thema im Forum "Spiele" wurde erstellt von peters1, 20.05.17.

  1. peters1

    peters1 Süsser Pfaffenapfel

    Dabei seit:
    15.07.09
    Beiträge:
    674
    Hallo,
    ich habe ein altes Spiel "Railroads" (aus 2012). Das lief die letzten Jahren immer. Nun mit 10.12 versagt es den Dienst mit dem Hinweis "Sid Meiers Railroads wurde unerwartet beendet.". Kann man da noch etwas machen, oder war's das?
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    30.596
    Passiert das auch unter einem neu angelegten Testnutzer?
    Gibt es für dieses Spiel updates, die zum Beispiel Kompatibilität mit Sierra herstellen und/oder gibt es beim Hersteller Hinweise auf Probleme unter Sierra?
     
  3. peters1

    peters1 Süsser Pfaffenapfel

    Dabei seit:
    15.07.09
    Beiträge:
    674
    Ich habe noch keine neuen User angelegt. Kann ich mal machen.

    Ich habe heute erst den Sprung auf 10.12.5 gemacht. Davor hatte ich 10.11.6 und gewartet auf eine ausgereifte Version. Nun neu aufgesetzt (10.12.1), dann Combo-Update auf 10.12.5 und dann mittels Migrationsassistent alle Daten und Programme übernommen. Bei dem Kurztest der typischen Programme lief alles gut, aber nun kommt ein Problem-Programm zum nächsten.

    Updates zu dem Spiel gibt es nicht (ist ja auch schon ein Klassiker!). Auf der Herstellerseite gibt es viele Fragen, aber keine Antworten.
    Wie ich nun bemerkt habe, funktioniert vieles nicht. Ein anderes altes Spiel "Starcraft II" geht auch nicht.

    Ich kann noch nicht mal ein Rücksendeettiket (PDF) von DHL im Firefox runterladen. Download bricht ab. Habe dann mal Transmission getestet, mit dem man Torrents laden kann, geht auch nicht und erzählt etwas von geschlossenem Ports. Die Apple-Firewall ist aber nicht an. Auch in der Transmission-Diskussion gibt es viele gleichlautende Problemmeldungen nach dem Umstieg auf Sierra, aber keine Lösung.

    Von PDF-Problemen habe ich dann auch viel gelesen, wieder ohne Lösung. Da ich aber ab und an PDF-Ettiketten für den Versand brauche, werde ich wohl zu 10.11.6 zurückkehren. Ausser den Core-Apple-Programmen scheint vieles nicht zu funktionieren. Ich bin völlig gefrustet. Habe lange gewartet und immer wieder mal den Umsteig auf Sierra probiert und trotzdem mit .5 wieder Schiffbruch erlitten.

    Vielleicht werde ich mal auf der grünen Wiese wieder ganz von vorne ein System aufsetzen und App um App neu installieren und testen, aber ich habe im Moment weder die Zeit noch die Muse alles wieder von vorne zu machen. Allein die ganzen gesammelten Zugangsdaten! :mad:
     
  4. Hendrik Ruoff

    Hendrik Ruoff Graue Französische Renette

    Dabei seit:
    16.03.13
    Beiträge:
    12.198
    scheint nicht mehr zu gehen....
     
    #4 Hendrik Ruoff, 20.05.17
    Zuletzt bearbeitet: 20.05.17
  5. peters1

    peters1 Süsser Pfaffenapfel

    Dabei seit:
    15.07.09
    Beiträge:
    674
    Ich bin zurück auf 10.11.6 und da geht es wieder. :D