Rätsel: Roaming mit TC und 2x AirportExpress

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von kowo, 05.01.18.

  1. kowo

    kowo Erdapfel

    Dabei seit:
    05.01.18
    Beiträge:
    4
    Hallo Leute,
    vorne weg: tolles Forum mit tollen Applianern... wenn gleich ich für dieses problem noch keine Lösung gefunden habe...

    Ich versuche in meinem Haus ein Roaming Netz herzustellen, wie folgt:
    Keller: Modem von meinem Kabelanbieter >
    mit Kabel an die neue AppleTimeCapsule angeschlossen >
    diese TC: als Router angegeben und mit Kabel an (Hauskabelverteiler?) angeschlossen >
    im Erdgeschoss eine neue Airport Express mit Kabel verbunden >
    Einstellung: BridgeMode / drahtloses Netzwerk erstellen

    (soweit alles optimal - siehe Foto:)
    AppleFrage1.jpeg

    Jetzt möchte ich im 2. Stock ebenfalls das Netz erweitern:
    neue AirportExpress mit Kabel im 2. Stock verbunden >
    > wird auch gleich im "Airport DienstProgramm" gefunden
    > ABER nur im "drahtloses Netzwerk erweitern" hinzugefügt

    wenn ich nun auf "drahtloses Netzwerk erstellen" einstelle wird diese Express nicht mehr gefunden...
    oder es wird die Meldung: "ein unbekannter Fehler ist aufgetreten...." angezeigt.
    mir bleibt nur mehr ein "ignorieren" dann reset....

    Erst beim Reset ist die 2. AirportExpress wieder da - aber eben nur als Repeater, dazuhaben
    AppleFrage2.jpeg

    wer kann mir helfen?!?
    danke!
     
  2. nomos

    nomos Borowinka

    Dabei seit:
    22.12.03
    Beiträge:
    7.714
  3. kowo

    kowo Erdapfel

    Dabei seit:
    05.01.18
    Beiträge:
    4
    Hallo,
    danke für die Antwort... Diese Anleitung habe ich schon gefunden.
    finde allerdings ein ganz anderes Einstellungsfenster (siehe Foto) vor und keine Möglichkeit "eine öffentliche IP Adresse nutzen" einzustellen...
    weder bei Basisstation, noch Internet, etc...
    AppleFrage3.jpeg
     
  4. uhansen

    uhansen Châtaigne du Léman

    Dabei seit:
    29.09.11
    Beiträge:
    820
    Hi kowo,

    Die Apple-Supportseite scheint mir ein wenig veraltet.

    Ich habe ein Roaming-Netzwerk am Laufen, das dem sehr ähnlich ist, wie Du es planst (außer, dass ich AirPort Extremes benutze).

    Der DSL-Router ist eine FritzBox 7490 im Keller. Diese ist DNS-Server, Gateway und DHCP-Server. Ihr WLAN ist aus. Daran angeschlossen ist ein Gigabit-Switch. An diesen angeschlossen sind, über ein Patchpanel und Leitungen in die verschiedenen Stockwerke, je eine Airport Extreme in jedem Stockwerk (KG, EG, OG) und eine TimeCapsule (WLAN aus, macht nur Backup).

    [​IMG]
    Die Airport Extremes sind alle gleich konfiguriert:

    [​IMG]
    Wie Du unten siehst, bekommt jede Airport Extreme ihre Konfiguration automatisch per DHCP vom Router ("Verbinden mit DHCP").
    [​IMG]
    Wichtig ist, dass der Name des WLANS und das Passwort in allen Airport Extremes gleich ist. Nur dann funktioniert Roaming.
    [​IMG]
    [​IMG]
    Alle drei AirPort Extremes laufen im Bridgemodus.

    Wenn ich das richtig verstanden habe, willst Du Deine TC als Router verwenden. Bist Du Dir da sicher? Die meisten Kabelmodems sind doch heute selbst Router, das heißt sie sind Gateway, dort sind die DNS-Server eingetragen und sie machen DHCP. Wie bei mir die FritzBox.

    Ich würde das an Deiner Stelle auch so lassen. Das heißt, lass auch die TC im Bridgemodus laufen. Die Airport-Express-Satelliten kannst Du trotzdem an sie anschließen.

    Wenn Du es aber unbedingt anders willst, kannst Du natürlich in der TC unter Netzwerk "DHCP und NAT" auswählen. Dann spannt die Time Capsule ein zweites Netzwerk auf und fungiert in diesem selbst als DHCP-Server für die an ihr angeschlossenen Airport Expresse.

    "DHCP" im Netzwerk-Tab solltest Du dort nur wählen, wenn es keinen weiteren DHCP-Server im Netzwerk gibt, also wenn das Kabelmodem nur ein dummes Modem ist. Denn zwei DHCP-Server im gleichen Adressbereich würden zu einem instabilen Netzwerk führen.

    Dann würdest Du aber auch im Tab "Internet" nicht "DHCP" wählen, sondern die statische IP-Adresse des Kabelmodems eintragen, oder aber über PPOE diesem die Zugangsdaten Deines Providers übergeben (ist aber, glaube ich, sehr unwahrscheinlich).

    So wie es aussieht und wie Du schreibst, ist Deine Airport Express nur über WLAN am Netz angeschlossen. Überprüf mal das Kabel und schau, ob es im WAN Port der AIrport Express sitzt.

    Laut diesem Link:
    http://www.all4you-sprl.be/configur...ss-as-an-access-point-of-an-existing-network/
    sollte das alles eigentlich genauso funktionieren, wie ich es auch oben anhand meinen AirPort Extremes beschrieben habe.

    Die Express als Repeater zu benutzen, statt als Access Point, scheint mir auch keine gute Lösung.

    Viel Glück!
     
    #4 uhansen, 06.01.18
    Zuletzt bearbeitet: 06.01.18
    doc_holleday gefällt das.
  5. kowo

    kowo Erdapfel

    Dabei seit:
    05.01.18
    Beiträge:
    4
    Hallo Uhansen,
    Danke für deinen Beitrag und die Zeit die du dir dafür genommen hast!

    Ich möchte mein Roaming quasi so, wie auf deinem ersten pic haben...

    Ich habe nur ein einfaches „kabelplus-Modem“ > daran ist direkt die TC angeschlossen und diese TC fungiert als Router (ist auf Routermodus „DHCP und NAT“ gestellt)
    Hätte ich einen Vorteil mir noch einen eigenen Router zuzulegen und die TC in den Bridgemodus zu schalten???

    Es ist und bleibt für mich ein Rätsel:
    Hier ist die Version die ich aktuell habe - die zweite Express lässt sich nur als "drahtloses Netzwerk erweitern" einstellen bzw. wird automatisch beim anlegen so eingestellt:
    AppleFrage2.jpeg

    Sie ist eingestellt im Bridge-Modus; auf DHCP; und hat das selbe Passwort wie die anderen 2 Geräte und hat den selben "Namen des WLANs"

    Habe es bei 2 verschiedenen Kabelausgängen probiert - immer mit dem selben Ergebnis: Entweder ist es wie oben auf dem Bild
    - od. ich ändere die Einstellung auf "drahtloses Netzwerk erstellen":
    > dann wird aktualisiert
    > danach wird die 2. Express nicht mehr gefunden bzw. ist sie nicht mehr erreichbar und ich habe ein gelbes Rufzeichen daneben:
    AppleFrage7.PNG

    > ich kann nur noch auf "im Netzwerk ignorieren gehen" und die Express resetten...

    dann bin ich wieder auf Bild 1...

    was mache ich falsch?!
     

    Anhänge:

  6. uhansen

    uhansen Châtaigne du Léman

    Dabei seit:
    29.09.11
    Beiträge:
    820
    Ich würde erst mal ausschließen, dass es sich um einen Hardwaredefekt handelt.

    Ich setze voraus, dass
    • beide Airport Express (APE) gleich konfiguriert sind (Bridgemodus, Verbinden mit DHCP, gleicher SSID-Name des WLANS, gleiches Passwort, aber unterschiedlicher Name im Tab Basisstation)
    • beide Airports per verlegtem LAN-Kabel jeweils in einem der oberen drei LAN-Ports der AirPort TimeCapsule (ATC) hängen. Der unterste LAN-Port der ATC (noch unter dem USB-Anschluss) ist der WAN-Port, da gehört das Kabel vom Kabelmodem rein.
    Dann würde ich doch mal die funktionierende APE Wohnzimmer nach oben tragen und im Arbeitszimmer anschließen. Funktioniert sie immer noch? Wenn nein, könnte es am Kabel zum Arbeitszimmer liegen. Wenn sie dort oben funktioniert, setze die eigentliche APE Arbeitszimmer auf den Werkszustand zurück und richte sie neu ein.

    Mehr Infos zum Modem wären gut: Name, Modell, was steht auf dem Aufkleber auf der Rückseite. Kannst Du dich darein per Browser einloggen? Wenn ja, mach mal einen Screenshot von den Netzwerkeinstellungen (aber bitte ohne Zugangsdaten, oder verpixel sie)

    Ich gehe davon aus, dass beide AIrport Expresse identisch und die neueste Generation sind. Stimmt das?

    LAN-Kabel in WAN-Port?

    Das müsste funktionieren, ist aber eine Router-Kaskade. Falls das Kabelmodem selbst DHCP macht, könntest Du die ATC auch auf Bridgemodus stellen. Kannst es ja mal ausprobieren.

    Denke nicht. Die ATC ist ein prima Router, es würde mich nur interessieren, ob das Kabelmodem auch einer ist.

    Eigentlich wird da automatisch nichts eingestellt. Vielleicht glaubt das Gerät, dass kein Kabel eingesteckt ist? Wie gesagt, versuch sie mal an dem Kabel im Wohnzimmer einzurichten. Wenn es da klappt, liegt es am Kabel. Wenn es da nicht klappt ist vielleicht der LAN-Port der APE kaputt?

    Kabelausgängen von welchem Gerät? Von der ATC oder der APE?

    An der Airport Express gehört das Kabel in den WAN-Port (der linke, mit Kreis gekennzeichnete).

    An der ATC gehört das Kabel in einen der drei oberen LAN-Ports.

    Das ist die korrekte Einstellung

    Du kannst sie auch mal im Keller einfach per kurzem LAN-Kabel direkt in die ATC einstecken und konfigurieren (mit "drahtlosem Netzwerk erstellen"). Wenn sie dann läuft, trag sie nach oben ins Arbeitszimmer und schließ sie da an.

    Fazit: Also ich verstehe auch nicht wirklich, warum die eine APE läuft und die andere nicht. Ich vermute, dass da was mit den Kabeln nicht stimmt. Oder die APE Arbeitszimmer ist defekt. Mit obigen Versuchen sollte sich das aber klären lassen.

    Viel Glück!
     
    doc_holleday gefällt das.
  7. kowo

    kowo Erdapfel

    Dabei seit:
    05.01.18
    Beiträge:
    4
    hello,
    vielen dank für deine hinweise!
    ich denke es liegt an dem switch, der das signal nicht weiterträgt...
    modem >
    apple time capsule >
    switch (problem) >
    weitere airport expresses...

    werde dieses Wochenende den switch wechseln und hoffe das problem gelöst zu haben!

    vielen dank nochmals!
     
  8. uhansen

    uhansen Châtaigne du Léman

    Dabei seit:
    29.09.11
    Beiträge:
    820
    Hi, prima, danke für die Rückmeldung! Ja das ist eine Möglichkeit. Wenn der Switch nah an der TimeCapsule steht, könntest Du auch versuchen, die Kabel der beiden Expresse statt in den Switch in zwei obere Ports der Time Capsule zu stecken. Vielleicht klappt ja das. Viel Erfolg!
     
  9. ngradert

    ngradert Erdapfel

    Dabei seit:
    08.12.18
    Beiträge:
    3
     
  10. ngradert

    ngradert Erdapfel

    Dabei seit:
    08.12.18
    Beiträge:
    3
    Hallo ...
    Ich plane Ähnliches; allerdings mit EXPRESS ...

    Darf ich Dich mal fragen, welchen Vorteil EXTREME hier haben?!?

    DANKE!

    Nils
     
  11. uhansen

    uhansen Châtaigne du Léman

    Dabei seit:
    29.09.11
    Beiträge:
    820
    Die Airport Express hat nur WLAN nach dem Standard 802.11n, das heißt, sie kann höchstens 300 MBit/s auf dem 5GHz-Band und 150 MBit/s auf dem 2,4 GHz-Band. Darüber hinaus haben die beiden LAN-Anschlüsse nur Fast Ethernet (100 MBit).

    Die Airport Extreme hat WLAN nach dem Standard 802.11ac, mit maximal 1,3 GB/s auf dem 5GHz-Band und 450 MBit/s auf dem 2,4 GHz-Band. Die vier LAN-Anschlüsse haben alle GBit-Ethernet.

    Die Express hat den Vorteil, dass sie über Klinkenstecker Musik weiterverteilen kann, die man ihr per Airplay 1 oder 2 zuspielt.

    Die Extreme kann das nicht, hat dafür aber die Fähigkeit, als TimeCapsule zu fungieren, das heißt, Du schließt an den USB2-Anschluss der Extreme eine Festplatte an und kannst darauf über Netzwerk per TimeMachine sichern.

    Wegen der 100 MBit-Begrenzung des LAN-Ports würde ich die Express nicht als Access Point verwenden. Wenn mehrere Geräte gleichzeitig darüber was machen, geht der Durchsatz schneller in den Keller.
     
  12. ngradert

    ngradert Erdapfel

    Dabei seit:
    08.12.18
    Beiträge:
    3
    Hallo ...

    Super, Danke!
    So habe ich das noch gar nicht betrachtet ...

    Wobei ich meine 6 Express alle (auch) zur Musikübertragung nutze, ist dies für mich derzeit die sinnvollste Lösung
    Ggf. im Wohnbereich noch 1 oder 2 Extreme, um besseren Durchsatz zu erhalten?!?
    Lassen sich do Extreme auch per WLAN untereinander verbinden, oder macht das aufgrund vom Durchsatz dann wiederum keinen Sinn???

    Kann man ggf. die Express so konfigurieren, dass diese NUR AirPlay machen und der Express dann das Netzwerk erweitert?
    Dann könnte ich einige er Express für WLAN-Erweiterung abschalten...

    Nils