1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Quicktime X und "Bereitstellen"

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Ily, 24.10.09.

  1. Ily

    Ily Golden Delicious

    Dabei seit:
    01.09.09
    Beiträge:
    11
    Hallo,

    ich habe ein kleines Problem. Ich möchte mit Hilfe von Quicktime X mit der Funktion "Bereitstellen" einige .avi Videos in iTunes einfügen. Bei den meisten Videos funktioniert das aber leider nicht. Der Exportvorgang bleibt immer bei "Ungefähr 5 Sekunden" hängen. Bei ein zwei Videos hat es funktioniert, die waren aber auch alle weniger als 400mb groß.

    Hat Quicktime Probleme mit größeren Dateien oder an was könnte das liegen?

    Gruß
    Ily
     
  2. Ily

    Ily Golden Delicious

    Dabei seit:
    01.09.09
    Beiträge:
    11
    Hat diesbezüglich niemand eine Idee?
     
  3. DschiGgy

    DschiGgy Idared

    Dabei seit:
    11.08.09
    Beiträge:
    25
    Habe dasselbe Problem, aber keine Idee, es zu beheben.

    Es ist so, dass er die Videos vorher durchaus eine ganze Weile kodiert hat, aber es scheint so, als habe Quicktime X ein Problem damit, das konvertierte Video "an iTunes (zu) senden", wie da so schön steht.

    Bei den Videos handelt es sich um welche mit der Endung .AVI und dem DivX-Codec. Ob das damit zusammenhängt?
     
  4. trekmann

    trekmann Cripps Pink

    Dabei seit:
    01.05.09
    Beiträge:
    155
    Hallo,

    habe das gleiche Problem mit .avi Datein. Es hört bei 5 Sekunden auf und macht nichts mehr. Das ganze ist aber nicht bei allen Datein so ?! Sondern nur bei einigen AVIs ...

    Habe Perian mit drauf, ob das damit zusammen hängt?

    Jemand einen Vorschlag woran das liegen kann? Oder vielleicht auch eine Lösung dafür ;).

    MFG MArcell
     
  5. larkmiller

    larkmiller Saurer Kupferschmied

    Dabei seit:
    18.11.07
    Beiträge:
    1.702
    Koennte sein, muss aber nicht, da ich Perian ebenfalls verwende und QTX anstandslos (abgesehen von der Zeitdauer und Hitzeentwicklung) sogar bis zu 6 Filme parallel umrechnet und in iTunes ablegt.
     
  6. trekmann

    trekmann Cripps Pink

    Dabei seit:
    01.05.09
    Beiträge:
    155
    Bei einigen Filmen klappt es auch. Bisher hatte ich erst zwei Datei die er nicht umwandeln konnte. Keine Ahnung warum ...

    Alles waren .avi ...
     
  7. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117
    avi ist aber kein Filmformat, sondern ein Containerformat. Was da drin ist weiß keiner so…*da müssen schon sehr viel mehr Infos her…
     
  8. trekmann

    trekmann Cripps Pink

    Dabei seit:
    01.05.09
    Beiträge:
    155
    Sag mir was du wissen willst / musst und ich sag es dir.
     
  9. .holger

    .holger Geflammter Kardinal

    Dabei seit:
    13.09.04
    Beiträge:
    9.117
    mit welchem Codec wurde das Video eincoded? mit welchem der Ton?
     
  10. trekmann

    trekmann Cripps Pink

    Dabei seit:
    01.05.09
    Beiträge:
    155
    Ok ich sag es dir wenn ich es weiß ;).
    Gibt es eine Möglichkeit das rauszufinden?
     
  11. DschiGgy

    DschiGgy Idared

    Dabei seit:
    11.08.09
    Beiträge:
    25
    Das müsste gehen z.B. in Quicktime X, wenn du das Video geöffnet hast über "Fenster >> Filminformationen einblenden" bzw. noch schneller per Tastenkombination CMD+I.
     
  12. joy

    joy Erdapfel

    Dabei seit:
    05.11.09
    Beiträge:
    4
    Hallo,

    das gleiche Problem bei mir. Die meisten AVI Container kann ich problemlos über Quicktime zu iTunes exportieren. Egal ob für iPhone oder AppleTV. Nur manche bleiben am Ende stehen. Ich kann keinen Unterschied feststellen.

    Das Format ist bei allen:
    Generic MPEG-4, 720 x 400, Millions
    AC3, Stereo (L R), 48,000 kHz

    Perian und Divx sind installiert. Die Videos sind auch in Quicktime ohne Fehler anschaubar. Nur das Exportieren beibt am Ende mit der meldung " Ungefähr 5 Sekunden" stehen.

    Das gleiche Problem besteht übrigends auch wenn man die Filme über "sichern unter" abspeichern will. Hier bleibt der balken im Fenster Exportstatus am Ende mit der gleichen Meldung stehen.

    Googlen brachte bisher nur, dass dieses Problem seit Snow Leo auftaucht. Für Ideen oder Lösungsansätze wäre ich sehr dankbar!
     
  13. Shokyu

    Shokyu Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    16.09.06
    Beiträge:
    253
    Habe das gleiche Problem. 10.6.3...

    Gibts mitlerweile Lösungen?

    Alternative Software?
     
  14. Shokyu

    Shokyu Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    16.09.06
    Beiträge:
    253
    *schubrakete!*
     
  15. Monti

    Monti Hildesheimer Goldrenette

    Dabei seit:
    30.10.07
    Beiträge:
    688
    Ich vermute mal, dass es bei diesem Problem am Ton der AVIs liegt. Wenn der Ton im AVI MP3 ist kein Problem, bei AC3 bekomm ich auch die beschriebenen Probleme. In einem solchen Fall einfach per Handbrake konvertieren und manuell in iTunes importieren..
     
  16. Apfelbaum

    Apfelbaum Alkmene

    Dabei seit:
    22.02.05
    Beiträge:
    35
    JEP! Monti hat absolut Recht. Hatte genau das selbe Problem.
    Jetzt gerade Handbrake von hier runter geladen: http://www.macload.de/download/handbrake Film für iPod vorbereitet und per drag and drop in iTunes gezogen und auf iPod. Alles ohne Probleme!
    Dank an Monti!
     

Diese Seite empfehlen