1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Quicktime: Vollbild auf externem Monitor

Dieses Thema im Forum "Andere Software" wurde erstellt von madom, 27.04.08.

  1. madom

    madom Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    143
    Hello

    Ich habe mein MBP an der Glotze angehängt und möchte über Quicktime einen Film schauen.
    Wenn ich Apfel+F klicke für Vollbild wechselt das Ding immer auch den LCD des Laptops und geht dort im Vollbild auf.

    Hat jemand einen Tipp? (Was ich nicht möchte, ist die Bildschirme synchronisieren, ich möchte auf dem Laptop derweil auch noch anderes machen können.)

    Danke und Gruss
    m.

    PS. Im VLC hab ich das gleiche Problem...
     
    #1 madom, 27.04.08
    Zuletzt bearbeitet: 27.04.08
  2. Richi0038

    Richi0038 Goldparmäne

    Dabei seit:
    08.03.08
    Beiträge:
    570
    einfach das Fenster von QT auf den anderen Bildschirm ziehen und von dort dann auf Vollbild gehen !
     
  3. madom

    madom Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    143
    eben nicht. dann springt es zurück auf den lcd...
     
  4. Richi0038

    Richi0038 Goldparmäne

    Dabei seit:
    08.03.08
    Beiträge:
    570
    aha.. also bei mir funktioniert es !
    hast es schon mal mit VLC probiert ?!
    Da musst du das Steuerfenster rüberzeihen, damit es geht !
     
  5. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    cmd+shift+f
     
  6. floorjiann

    floorjiann Strauwalds neue Goldparmäne

    Dabei seit:
    18.01.07
    Beiträge:
    639
    Komisch, bei mir geht es auch gleich mit Cmd-F ?!
     
  7. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Es geht bei jedem der die Option in den Einstellungen gefunden hat :p
     
  8. Richi0038

    Richi0038 Goldparmäne

    Dabei seit:
    08.03.08
    Beiträge:
    570
    ja, aber daruf muss man erst einmal kommen !!! :p *doof*
     
  9. madom

    madom Bismarckapfel

    Dabei seit:
    26.10.07
    Beiträge:
    143
    steuerfenster, das ist es. danke.
     
  10. Josa

    Josa Tydemans Early Worcester

    Dabei seit:
    31.01.07
    Beiträge:
    388
    Seit dem letzten Update (7.5.5) scheint sich da irgendetwas geändert haben. Seit dem habe ich diese Option…
    [​IMG]
    … nicht mehr in den QuickTime Einstellungen. Dummerweise starten der Vollbildmodus jetzt immer auf meinem Zweitbildschirm. einzige Möglichkeit die ich gefunden habe ist mit cmd+shift+f in den Vollbildmodus zu gehen. Dann erscheint das hier.
    [​IMG]
    Allerdings muss ich das jedes mal machen, da Quicktime es sich nicht merkt. Das nervt mich ganz schön…

    Kann mir da jemand helfen?
     
  11. Jiperia

    Jiperia Elstar

    Dabei seit:
    09.10.08
    Beiträge:
    73
    wenn ich auf meinem externen monitor quicktime laufen habe und dann in den vollbildmodus wechsel, klappt alles wunderbar.
    Sobald ich aber auf meinem Macbook Alu hier zb auf Safari gehe, geht der wieder ins kleine Fenster...

    was is da los???
     
  12. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898

Diese Seite empfehlen