1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

QuickTime spielt kein AVI

Dieses Thema im Forum "Dienstprogramme & Utilities" wurde erstellt von mal-de, 29.10.09.

  1. mal-de

    mal-de Braeburn

    Dabei seit:
    18.03.08
    Beiträge:
    44
    Hallo Leute,

    Ja, ich habe die Suchfunktion vorher benutzt und auch was gefunden,
    aber ich komme trotzdem nicht weiter.
    Ich möchte AVI Container über FrontRow abspielen, funzt aber nicht wirklich.
    Und da ich gelesen habe FR = QuickTime habe ich dort versucht das Problem zu lösen.
    Bislang ohne erfolg. Ich bekomme einfach keinen Ton aus diesem Ding raus.

    Folgen Codecs habe ich installiert:

    Divx 7
    Xvid 1.0 alpha
    Perian (hoffe das hieß so^^)
    3ivx
    ac3

    aber nichts hat geholfen.
    Ja ich weiß auch ich könnte den VLC Player nehmen, habe ich auch drauf und damit
    funktioniert das ganze wunderbar :) , würde es aber trotzdem gern mit QuickTime
    hinbekommen.

    Hoffe ihr könnt mir weiterhelfen.
    Dank und Grüße, Malte
     
    #1 mal-de, 29.10.09
    Zuletzt bearbeitet: 29.10.09
  2. mal-de

    mal-de Braeburn

    Dabei seit:
    18.03.08
    Beiträge:
    44
    Okay, ich habe es doch hinbekommen.
    Irgendwie hatte sich Perian nicht richtig installiert.
    Jedoch funktionierte es dann noch nicht, erst nachdem ich
    alle anderen Codecs wieder entfernt hatte. Die behindern
    sich wohl irgendwie gegenseitig!

    Also Thread kann geschlossen werden :)
     

Diese Seite empfehlen