1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Quicktime Probleme nach letztem Update!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Coster, 11.05.07.

  1. Coster

    Coster James Grieve

    Dabei seit:
    19.12.06
    Beiträge:
    132
    Gute Morgen zusammen,

    habe seit dem letzten Update folgendes Problem mit Quicktime!

    Verwende meinen iMac unter anderem als Videorecorder und nehme die Sendungen via EyeTV 250 auf. Anschließend exportiere ich die Aufnahmen als MPEG2-Datei und schneide diese dann mit MPEG-Streamclip. Hat bisher alles einwandfrei funktioniert. Seit dem letzten Apple-Update passiert nun folgendes:

    Die Aufnahme kann nicht mehr komplett abgespielt werden. Der Film friert irgendwann ein - der Zeitpunkt des Einfrierens ist nie gleich. Die Timeline läuft aber ganz normal weiter! Das Phänomen tritt bei allen Anwendungen auf die Quicktime verwenden. EyeTV2-Software, MPEG-Streamclip oder auch Quicktime-Player selbst.

    Hat jemand ähnliche Erfahrungen gemacht oder gibt es eine Möglichkeit das letzte Update wieder loszuwerden?

    Vielen Dank für Eure Hilfe und zahlreiche Tipps!

    Coster
     
  2. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
  3. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369

    Daran hatte ich auch spontan gedacht, aber:

    1. laut Macnews bezieht sich das Problem nur auf G5-Macs

    2. Der Fehler tritt innerhalb von EyeTv auf. Der Fragesteller hat das Problem aber außerhalb, nämlich in QT.

    Versuch kann aber nicht schaden...

    *J*
     
    #3 crossinger, 11.05.07
    Zuletzt bearbeitet: 11.05.07
  4. Coster

    Coster James Grieve

    Dabei seit:
    19.12.06
    Beiträge:
    132
    Stimmt, das Problem tritt außerhalb von EyeTV auf. Das Live-Fernsehen funktioniert tadellos. Von dem Patch hab ich auch in Macnews gelesen. Tatsächlich soll das Problem aber nur auf G5- Rechnern auftreten.

    Ich werd´s aber heute abend trotzdem mal probieren!

    Trotzdem vielen Dank für Eure Hilfe und Eure Tipps!

    Gruß

    Coster
     
  5. FieserFriese

    FieserFriese Cox Orange

    Dabei seit:
    08.08.06
    Beiträge:
    98
    Also ...


    Ich habe gester mit AppFresh mal Updates geladen und installiert....

    Nun komme ich über die Quicktime Schnittstelle nicht mehr an meine iSight ran, ebenso nicht mehr über PhotoBooth (startet nicht), genauso wie Quicksilver ....

    Wäre wichtig, weil ich eigentlich heute vor meinem Prof mit ner HoughTransformation zur Kreisdetektierung über iSight angeben wollte. Hmpf.
     
  6. FieserFriese

    FieserFriese Cox Orange

    Dabei seit:
    08.08.06
    Beiträge:
    98
    Hmm, auch iTunes und der VLC Player verweigern den Dienst.

    Also mir kommt das alles ein wenig spanisch vor. Rechte hab ich über das Festplattendienstprogramm repariert...

    Hilfe :(
     
  7. Coster

    Coster James Grieve

    Dabei seit:
    19.12.06
    Beiträge:
    132
    So,

    nun hab ich das aktuelle Elgato EyeTV-Update aufgespielt: Keine Änderung! Liegt eben wie schon gemutmaßt nicht an EyeTV sondern an Quicktime!

    Gruß

    Coster
     
    #7 Coster, 11.05.07
    Zuletzt bearbeitet: 11.05.07
  8. beaker

    beaker Gast

    Also ich hatte auch Probleme mit QT 7.1.5, dieses Update hat mir ArchiCad komplett lahmgelegt. Der Archicad-Support hat mir mitgeteilt, dass es mehreren so ging, also hab ich einen "Quicktime-Downgrade" gemacht auf 7.1.3 und die Welt war wieder in Ordnung.

    Mit Hilfe der Software ´Pacifist´ kann man QuickTime 7.1.3 installieren: http://www.charlessoft.com

    QuickTime 7.1.3 kann von der folgenden Seite heruntergeladen werden: http://www.apple.com/support/quicktime



    Dann QuickTime mit Hilfe von Pacifist öffnen:
    1. Öffnen Sie die heruntergeladene QuickTime 7.1.3.dmg Datei. Das Image QuickTime 7.1.3 erscheint als Laufwerk auf dem Schreibtisch. Dieses enthält die Datei QuickTime713.pkg
    2. Klicken Sie in dem Ordner Pacifist auf Pacifist.
    3. Wählen Sie ´Paket öffnen´
    4. Wählen Sie im Laufwerk „QuickTime 7.1.3“ (siehe Punkt 1) den Pfad des QuickTime 7.1.3 Installation Pakets und klicken Sie auf `Öffnen`.
    5. Wählen Sie die Datei `Inhalt von QuickTime713.pkg` mit der rechten Maustaste an und wählen Sie den Befehl `An voreingestellten Ort installieren`.
    6. Bestätigen Sie die weiteren Dialoge mit `Ersetzen`.
    7. Danach starten Sie bitte den Rechner neu.
    8. Zur Sicherheit installieren Sie nochmals QuickTime; jetzt durch Doppelklick auf den QuickTime Installer.
    Wenn das nicht klappt, dann die Mac OS 10 Installations-CD/DVD mit Pacifist öffnen und alle QT-Komponenten installieren.
    Bei mir hat das knapp 2 Stunden gedauert, bis ich das alles hinbekommen habe. Aber dafür läuft alles wieder ("never change a running system?!").
    Seitdem warte ich immer mit den Updates...

    Gruss
    Beaker
     
    #8 beaker, 21.05.07
    Zuletzt von einem Moderator bearbeitet: 21.05.07
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.893
    Eine typische Ursache dafür sind kollidierende Plug-ins für Quicktime, welche sich um die Verarbeitung der Audio-Inhalte streiten. Hauptkandidaten dafür sind DivX, 3ivx, ac3 und Xiph Module. Entferne die mal probehalber und versuchs noch mal. Wenn du damit einen Treffer gelandet hast, bring das Zeug erst mal auf den aktuellen Stand.
    Ausserdem darfst du ruhig mal von der System-DVD starten und dein Startvolume prüfen.
    Vom Versuch, Quicktime mittels Pacifist einzuspielen, rate ich aber dringend ab. Das Resultat kann ein Quicktime sein, welches sich nicht mehr registrieren lässt.
     

Diese Seite empfehlen