1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Quicktime Plugin für Browser funktioniert nicht mehr nach Update auf 7.2

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ennokuck, 13.08.07.

  1. ennokuck

    ennokuck Alkmene

    Dabei seit:
    25.11.06
    Beiträge:
    33
    Hallo meine Meister:-D,
    ich hab mir die Software aktualisiert incl. Quicktime und nun kriege ich lauter Fragezeichen auf den Websides.
    Als Programm funktioniert mein Quicktime noch, aber nicht mehr in den Browsern. Ich hatte beim Updaten kurze Verbindungsprobleme, kann das daran liegen? Und wie ändere ich das?
    Ich hab schon versucht, mein Programm in den Müll zu tun und es neu von der Apple Seite zu laden, da gibt es aber eine Fehlermeldung, daß das nicht richtig runter geladen hat und ich einen anderen Ordner als Ziel angeben soll.
    Für euch wahrscheinlich ein Lacher, ich stehe wieder wie der Ochs vorm Berg, ob das wohl noch mal aufhört?

    Tausend Dank schon mal, ich kenne euch, einer wird es wissen.

    Enno
     
  2. Freddy K.

    Freddy K. Sonnenwirtsapfel

    Dabei seit:
    05.12.05
    Beiträge:
    2.404
    Hallo ennokuck,

    versuchs mal damit:
    Systemeinstellungen-->Quicktime-->Erweitert-->Flash aktivieren-->Häckchen wegmachen

    Evtl. auch Safari & Quicktime neu starten.
     
  3. ennokuck

    ennokuck Alkmene

    Dabei seit:
    25.11.06
    Beiträge:
    33
    Tja, das Häckchen war schon weg. Aber trotzdem Danke...
    Falls noch jemand eine Idee hat? Ich wär dankbar, wa?

    Gruß, Enno
     

Diese Seite empfehlen