1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Quicktime: kein Video nur Ton /VLC: Gegenteil

Dieses Thema im Forum "Musikproduktion" wurde erstellt von TaurusPaaul, 08.05.08.

  1. Okay, ich hoffe ich schaffe es verständlich rüber zu bringen.
    Also:
    Ich habe versucht mir eine .avi Datei anzusehen, die einen H.264 Codec hat. Da habe ich leider nur Ton aber kein Bild bekommen, das Videofenster blieb weiß. Ich habe ein bisl rumgegoogelt und folgende Lösung gefunden:
    Perian 1.1(das ich installiert habe) durch Perian 1.0 ersetzen, habe ich gemacht, funktioniert alles einwandfrei. Leider tritt nun ein anderes Problem auf: Ich kann keine .mkv Datein mehr mit Quicktime spielen. Wenn ich dann auf Perian 1.1 wieder zurück gehe, streickt die .avi Datei, aber .mkv läuft.
    Vielleicht wäre alles kein Problem, wenn mein VLC Player wieder einen Ton spielen würde. Was er schon seit längerem nicht tut, mit keinem Format, keinem Codec, keiner Datei und ich nicht herausfinden kann wieso.

    Irgendeiner ne Ahnung?

    BTW: Den MPlayer kriege ich einfach nicht richtig kompiliert. Er will einfach keine Dateien abspielen... :-c
     
  2. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Unter VLC mal bei Einstellungen Audio schauen ob's aktiviert ist.
    Als Audiodevice ist da bei mir 0 angegeben, was auch immer das heißt. Es funktioniert jedenfalls.

    Gruß, MasterDomino
     
  3. Aktiviert und auch 0
     
  4. MasterDomino

    MasterDomino Roter Eiserapfel

    Dabei seit:
    28.04.05
    Beiträge:
    1.440
    Dann vielleicht mal neuinstallieren?
    Und am besten per Spotlight oder Deinstallationsprogramm sämtliche Dateien entfernen, die was mit VLC zu tun haben.

    Wenn das nicht hilft weiß ich allerdings auch nicht weiter...
     
  5. Habs schon neuinstalliert. Habe es auch mit älteren Versionen versucht.
     
  6. MCDX

    MCDX Uelzener Rambour

    Dabei seit:
    29.04.06
    Beiträge:
    367
    Seit wann muss man den MPlayerOSX kompilieren?
     
  7. Ich nutze auch nicht den MPlayerOSX, sondern den MPlayer v1.0rc2 source
     
  8. Bölzebub

    Bölzebub Querina

    Dabei seit:
    27.05.05
    Beiträge:
    180
    Zum Thema H.264 in AVIs in QuickTime: Einfach Perian 1.1 und Perian 0.5 (die Komponente einfach umbenennen) installieren, dann klappts. MKV sollte dann auch gehen.

    Ist beim VLC nicht irgend ein Skript dabei, das die Einstellungen löscht?
     
  9. Das Script bei VLC habe ich ausgeführt, um die Einstellungen zu löschen.

    Das mit Perian 0.5 und 1.1 muss ich mal versuchen.
     
  10. Thanx!!!!!!
    Es funktioniert.

    Nur das mit dem VLC ist noch blöd. Vielleicht kriege ich den Mplayer doch noch richtig zum laufen
     
    #10 TaurusPaaul, 08.05.08
    Zuletzt von einem Moderator bearbeitet: 08.05.08

Diese Seite empfehlen