1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

quicktime 7.6.4 auch unter snow leopard ?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von hintzsche, 01.10.09.

  1. hintzsche

    hintzsche Cox Orange

    Dabei seit:
    12.01.08
    Beiträge:
    98
    Hallo,

    ich arbeite unter snow leopard mit quicktime 7 da ich eine pro lizenz habe und diese auch weiterhin nutzen möchte. nun ist mir aber aufgefallen das in snowleopard nur quicktime 7.6.3 integriert ist. obwohl 7.6.4 auch sicherheitslücken des programms schliessst. nun meine frage, kann ich das leopard update installieren? und wenn nicht wird apple ein update für snow leopard rausbringen. die können doch nicht ernsthaft verlangen mit nem unsicheren programm zu arbeiten, und einem den HE-AAC support verweigern.

    über eine antwort würde ich mich freuen,
     
  2. naich

    naich Pommerscher Krummstiel

    Dabei seit:
    22.11.08
    Beiträge:
    3.059
    Probier doch aus, ob das mit dem manuellen Update geht. Wenn eswas wichtiges dagegenspricht, meldet das sicherlich das Installationsprogramm.
     
  3. hintzsche

    hintzsche Cox Orange

    Dabei seit:
    12.01.08
    Beiträge:
    98
    ja hat sich gemeldet mit der begründung kann nicht installiert werde da quicktime x schon installiert ist :)

    hmm also heißt das mit nem unsicheren programm zu arbeiten. denn ich glaube nicht das quicktime x die sicherheitslücken von quicktime 7.6.3 schliesst :)
     

Diese Seite empfehlen