1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Quicktime 7.2

Dieses Thema im Forum "macOS & OS X" wurde erstellt von google5000, 13.07.07.

  1. google5000

    google5000 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.03.07
    Beiträge:
    253
    Hallo,

    ich weiss nicht ob das hier das richtige Forum dafür ist. Ich habe mir gestern Quicktime 7.2 heruntergeladen und heute stelle ich fest dass immer ein Fragezeichen auf dem Quicktimelogo erscheint. Also ich kann keine Bilder und Videos (auch die Sachen auf Apfeltalk) anschauen. Immer kommt das Quicktimelogo mit einem Fragezeichen.

    Das Quicktimelogo ist sehr blass. Auf dem inneren Stich ist ein weisses Fragezeichen.

    Messerjokke79: Das im Dock meine ich nicht. Ich meine im Browser (z. B. hier im Appfeltalk "OS X Alles zu Apples aktuellem Betriebssystem darunter ist ein Bild auf diesem Bild wird das Quicktimelogo mit dem Fragezeichen angezeigt).

    Außerdem kann ich Quicktime öffnen. Nur in den Browsern spielt es verrückt.

    Ich habe mir Quicktime 7.1.6 herruntergeladen und mit Pacifist geöffnet und installiert. Jetzt geht Quicktime, Safari, iLife, iWork und alles andere was Quicktime benötigt. nicht mehr. Jetzt lade ich mir wieder Quicktime 7.2 herrunter.

    Gruß

    google5000
     
    #1 google5000, 13.07.07
    Zuletzt bearbeitet: 13.07.07
  2. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Du hast es zwar nicht sehr verständlich beschrieben aber ich denke du meinst, dass im Dock das Fragezeichen das QuickTime-Symbol überlagert.

    Schau in den Programme-Ordner und suche nach QuickTime(.app), es muss direkt darin liegen, nicht in einem Unterordner. Wenn’s da nicht liegt, suche es über Spotlight, wenn gefunden schiebe es einfach in den Programme-Ordner. Wenn das nirgends ist, lade dir das aktuelle QuickTime nochmals runter und installiere es ganz normal nachdem du die Prefs gelöscht hast. Gehe dazu in folgende Ordner:

    /Library/Preferences/
    und
    /Benutzer/BENUTZERORDNER/Library/Preferences/

    und lösche alle Dateien die mit com.apple.quicktime.* beginnen.

    Jetzt Qt installieren und direkt im Programme-Ordner starten. Evtl. erscheint im Dock nun ein zweites Qt-Symbol, das alte kannst du dann entfernen.

    Wenn das nicht hilft, melde dich wieder.
     
  3. MacMan2

    MacMan2 Gast

    Das Problem ist einfach, einfach in den Systemeinstellungen ---> Quicktime ---> Erweitert ---> Mime Einstellungen ---> Dateitypen Quicktime wieder zu ordnen.

    MacMan2
     
  4. google5000

    google5000 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.03.07
    Beiträge:
    253
    Danke,

    hab eben den Computer neuinstalliert, aber das Problem ist immer noch da. Die Lösung von MacMan2 hilft mir nichts. Die andere habe ich noch nicht ausprobiert.
     
    #4 google5000, 13.07.07
    Zuletzt bearbeitet: 13.07.07
  5. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Na wenn du das NEUinstalliert hast, dann sollte doch alles wieder gehen. Du hast es DRÜBERinstalliert, oder? Erzähl mal genau was du da mit Pacifist gemacht hast und warum du das überhaupt benutzt hast
     
  6. google5000

    google5000 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.03.07
    Beiträge:
    253
    Als erstes habe ich mir die alte Version (7.1.6) heruntergeladen. Dann wollte ich es installieren und ich konnte es nicht (da eine neuere Version vorhanden ist). Dann habe ich es mit Pacifist geöffnet und darüber neu installiert. Danach konnte ich sehr viele Programme nicht öffnen. Außerdem war die Leiste mit dem Airport, Datum, Batterie nicht mehr zu sehen. Das Spotlightlogo hat sich immer wenn ich mit dem Mauszeiger darin gegangen bin hat es sich bewegt (wie bei einer Lampe das flackern).

    Danach habe ich mir gedacht das Betriebsystem neu zu installieren. Das habe ich gemacht. Aber das Problem mit Quicktime bleibt immer noch.

    Es gibt außerdem noch weitere Probleme. (siehe unten)

    Danach habe ich die .com.quicktime Sachen gelöscht. Problem wurde nicht behoben.

    Problem:
    - Das Streaming geht nicht über den Browser
    - Animationen,Bilder und Werbung auf www.apfeltalk.de, www.freewar.de gehen nicht
    - Über den Animationen, Bildern und Werbungen sieht man das Quicktimelogo mit dem Fragezeichen.

    Es sieht so alles er kein Quicktime findet.

    Das ist alles. Vielleicht hilft das euch weiter.


    Problem ist nur noch in Camino. Nicht mehr in Safari!!!
    (Quicktime Version 7.1.3)

    Wegen den anderen Problemen habe den Computer ein zweites mal neu installiert. Diese Probleme sind nicht weg. In SeaMonkey geht Quicktime immer noch nicht.
     
    #6 google5000, 13.07.07
    Zuletzt bearbeitet: 14.07.07
  7. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Und welchen Sinn hat es ein altes QuickTime zu installieren?

    Hast du MacOS nun NEU-installiert und damit dein bisheriges System gelöscht?
    Oder hast das nur DRÜBERinstalliert über das bestehende System?

    Und was soll diese Zeile jetzt heißen?
    Weder Camino noch Safari gibt es in der Version 7.1.3!
    Wenn dein QuickTime Player wieder läuft und Safari alles korrekt anzeigt, dann musst du in Camino nur die MIME-Typen richtig einstellen, das benutze ich aber nicht.
    Installiere dir am besten das aktuelle QuickTime über die Software-Aktualisierung!!! Und danach installierst du noch Flash von der Adobe-Seite. Dann sollte alles wieder laufen. Falls nicht fährst du zum Obi, kaufst einen großen Hammer, fährst wieder nach Hause und schlägst mit dem Hammer erst auf deinen Mac und dann auf deinen Kopf, weil du selbst schuld bist (s. 1. Zeile).
     
  8. Odin Avatar

    Odin Avatar Antonowka

    Dabei seit:
    13.01.06
    Beiträge:
    352
  9. google5000

    google5000 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.03.07
    Beiträge:
    253
    Habe den Computer zwei mal neu installiert. (Archivieren mit Benutzer Einstellungen)

    Folgende Probleme sind noch vorhanden:
    - Safari stürzt ab
    - .dmg Dateien können nicht geöffnet werden.
    - Keynote stürzt ab (wenn ich neue Sachen speichere und dann wieder öffne)
    - Mail hat ein Problem

    Gibt es eine Möglichkeit diese Sachen mit Pacifist zu installieren. Soll ich den Computer formatieren und neu installieren. Problem mit Quicktime bleibt noch in SeaMonkey.

    Messerjokke79:
    Ich meine die Quicktime Version 7.1.3. Das Problem trat nicht mehr in Safari auf sondern nur noch in Camino. Danach ging Camino nicht mehr und ich habe den Browser anschließend gelöscht.

    (Alles nach der Installation)

    Ich habe das System zwei mal mit Archivieren drüber installiert. Nun komm es zu den (siehe Oben) zu den beschriebenen Problemen.

    Ich habe mir gedacht, dass die alte Version normal geht.
    Danke
     
    #9 google5000, 14.07.07
    Zuletzt bearbeitet: 14.07.07
  10. google5000

    google5000 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.03.07
    Beiträge:
    253
    Habe die BSD Sachen auf der Installations CD neuinstalliert. (mit Pacific). Davor habe ich Mail und Safari mit Pacifist neuinstalliert. Keine Verbesserung.
     
  11. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Langsam steigt da ja keiner mehr durch. Wenn du immer wieder die alten Einstellungen beibehälst, kannst du ewig dein System neu installieren, das bringt dann gar nichts!

    Am besten du lässt die Finger von Pacifit! DU solltest damit gar nichts installieren.

    Sichere deine Daten, aber NICHT die Einstellungen. Formatiere dann deine Platte, installiere ein jungfräuliches System und lass die Finger von Pacifist. Lass einfach die Finger von Pacifist! Noch einmal: Lass die Finger von Pacifist.

    PS: Lass die Finger von Pacifist.
     
  12. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
    Hier stehen noch einige Vorschläge bezüglich QuickTime Problemen. Vielleicht hilft ja was.

    gruß
    cybo
     
  13. google5000

    google5000 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    04.03.07
    Beiträge:
    253
    Danke,

    hab den Computer neuinstalliert und formatiert. Alles läuft einwandfrei. Quicktime 7.2 habe ich noch nicht drauf. Vielen Dank.

    Vielen Dank an Messerjokke. Messerjokke ist sehr hilfsbereit und sehr freundlich. Danke
     
    #13 google5000, 15.07.07
    Zuletzt bearbeitet: 15.07.07

Diese Seite empfehlen