1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Pwnage - Datenbestand nach Nutzung?

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Darth_Mac, 05.04.08.

  1. Darth_Mac

    Darth_Mac Luxemburger Triumph

    Dabei seit:
    30.04.07
    Beiträge:
    502
    Hallo,

    ich habe ein original T-Mobile iPhone und möchte pwnage ausprobieren, um das aktuelle Baseband zu bekommen.

    Bleibt nun nach Nutzung von ipwner und anschließendem "Firmwareupdate" mit der selbstgebauten Custom.ipsw über iTunes der Datenbestand auf dem iPhone einschließlich der Programme erhalten?

    Bei einem Firmwareupdate über iTunes ist das ja so.

    Wenn das nicht so ist, kann man das Backup zurückspielen und bekommt so die Programme zurück?Die bloßen Nutzerdaten kann man ja immer auch durch das Syncen zurückbekommen.

    Schon ml Danke für Eure Antworten

    ___
    Phone 8GB T-Mobile Complete/unlock/jailbreak
    FW 1.1.4 / ModemFW 04.02.13 / BL 4.6
     
  2. Darth_Mac

    Darth_Mac Luxemburger Triumph

    Dabei seit:
    30.04.07
    Beiträge:
    502
    lso zumindest sendowski behauptet hier, daß das Backup problemlos genutzt werden kann.
     
  3. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859
    Da würde ich vorsichtig sein, da dort nichts genaues steht!

    1.1.4 auf 1.1.4 ist sicherlich kein Problem - aber z.B. 1.1.1/2/3 auf 1.1.4 verursacht sicherlich die möglichen gleichen Probleme wie sonst auch. Das ist ja abhängig von der Firmware und nicht vom "Crack-Programm".


    möma
     
  4. Hauns4

    Hauns4 Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    02.12.07
    Beiträge:
    245
    also soweit ich mich erinnern kann, gab es bei mir gar kein problem.

    eventuell IMAP Mail lässt sich nicht öffnen. Da muss man den Mail ordner löschen um das Programm zum Laufne zu bekommen...
     
  5. Darth_Mac

    Darth_Mac Luxemburger Triumph

    Dabei seit:
    30.04.07
    Beiträge:
    502
    Naja, nach dem Motto "Augen zu und durch" habe ich es mal probiert.

    Alles lief bestens, leider nicht das Backup. Das iPhone blieb in der Endlosbootschleife mit regelmäßigen Vibrationen hängen.

    Vielleicht lag es am vorherigen Jailbreak und Unlock? Hat sich wohl nicht mit pwnage vertragen.
     
  6. moema

    moema Holländischer Prinz

    Dabei seit:
    23.11.07
    Beiträge:
    1.859

    Bestreitet auch keiner, dass es NICHT funktioniert, aber:

    Es gibt genug Postings mit Problemen beim Update auf 1.1.4, die erst durch einen reinen "clean install" gelöst werden konnten. Hängt auch davon ab, wie "versaut" das System schon ist/war. :cool:


    möma
     

Diese Seite empfehlen