1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Prozessorleistung - erkannte "Keine Batterie vorhanden"

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ArrowDebreu, 02.06.08.

  1. ArrowDebreu

    ArrowDebreu Klarapfel

    Dabei seit:
    24.01.07
    Beiträge:
    281
    Prozessorleistung - "Keine Batterie vorhanden"

    Ich besitze ein MBP (2 Jahre alt) & vor ca. 6 Monaten hatte ich auf auf einmal das Problem, dass meine Batterie immer wieder nicht erkannt wurde. Meine Batterie wurde daraufhin vor ca. 2 Monaten gratis & franko vom Apple Store in London ersetzt (Batterieaustauschprogramm).

    Nun habe ich auf einmal wieder das gleiche Problem. Fast das gleiche. Vorher war es so, dass ich meinen Computer dann nicht ohne das Netzteil starten konnte. Jetzt kann ich das, seh aber nicht wieviel Strom ich noch habe (kann es jedoch mittels Leuchten auf der Batterie etwas abschätzen). So habe ich jetzt z.B. den Computer vorhin frisch gestartet, "keine Batterie vorhanden" & trotzdem läuft alles & ich schreibe hier den Text. Werde wohl wegen dem Problem wieder zum Apple Store gehen müssen.

    Meine eigentliche Frage ist nun: Ich habe das Gefühl, dass meine Computer bei Rechenintensiven aufgaben langsamer ist als früher (und zwar dann, wenn ich zwar am Netzteil angeschlossen bin, die Batterie aber nicht erkannt wird). Ich weiss, dass der Prozessor runtergetaktet wird, wenn die Batterie nicht angeschlossen ist. Wie kann ich nun prüfen ob dies der Fall ist? (Am besten so, dass ich dann dem Apple Store ein Screenshot zeigen kann)?
     
    #1 ArrowDebreu, 02.06.08
    Zuletzt bearbeitet: 02.06.08

Diese Seite empfehlen