1. Am Dienstag ab ca. 8 Uhr werden wir eine größere Server-Wartung vornehmen. Das Forum und das Magazin werden bis Mittag (wenn alles gut geht) nicht erreichbar sein.
    Information ausblenden

Programmfenster lassen sich nicht mehr einblenden

Dieses Thema im Forum "macOS & OS X" wurde erstellt von arris, 26.03.06.

  1. arris

    arris Celler Dickstiel

    Dabei seit:
    21.02.06
    Beiträge:
    797
    Hallo,

    wenn ich längere Zeit nicht am Rechner war und der iMac (Intel, neues OS) den Screen abschaltet, kann ich, wenn ich wieder dran gehe, die Programme nicht mehr auf den Screen holen. Sie waren vorher im Dock "minimiert".

    Das Problem hab ich bei Adium und Safari festgestellt. Ich muss die Programme schließen und neu öffnen, damit es wieder geht.

    Weiß jemand Rat?

    Gruß
    /arris
     
  2. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Hast du schonmal mit dem Festplattendienstprogramm die Zugriffsrechte repariert?
     
  3. Schomo

    Schomo Schweizer Orangenapfel

    Dabei seit:
    15.11.04
    Beiträge:
    4.000
    Probiere mal ein paar .plist Files zu löschen. Sind in deinen User/Library/Preferences

    Gruß Schomo
     
  4. arris

    arris Celler Dickstiel

    Dabei seit:
    21.02.06
    Beiträge:
    797
    Welche soll ich denn da löschen? Nicht, dass dann gar nichts mehr geht?

    Hab das grad mal gemacht. Mal sehen ob es jetzt wieder klappt.

    Danke euch aber schon mal für die Hilfe :)

    EDIT: Reparatur der Zugriffsrechte hat das Problem nicht gelöst :(
     
    #4 arris, 26.03.06
    Zuletzt bearbeitet: 26.03.06
  5. Zettt

    Zettt Doppelter Melonenapfel

    Dabei seit:
    16.10.05
    Beiträge:
    3.374
    Schade.

    Gut dann probieren wir mal Schumos Vorschlag.
    Die com.adiumx.adiumx.plist und die
    com.apple.safari.plist
    löschen
     
  6. arris

    arris Celler Dickstiel

    Dabei seit:
    21.02.06
    Beiträge:
    797
    Okay, ich werd's mal probieren, wenn das Problem jetzt noch auftauchen sollte.
    Ich habe gestern noch mal das 10.4.5-Update drüberlaufen lassen. Bisher läuft alles rund. Schauen wir mal..

    Bis dahin erst mal besten Dank :)