1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Programme wollen nach Sleep nicht mehr starten... 10.5.1

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Scurra, 08.02.08.

  1. Scurra

    Scurra Fuji

    Dabei seit:
    14.09.06
    Beiträge:
    37
    Hallo ihr,

    seit ich auf Leopard geupdated habe, habe ich folgendes Problem:
    Wenn mein MacBook im Sleep-Mode war (z.B. zugeklappt) und ich es danach wieder öffne habe ich manchmal (nicht immer) das Problem, dass sich Programme nicht mehr starten lassen. Folgendes Scenario: Mail ist noch offen, ich kann problemlos Mails abrufen, alles wunderbar - ein Finder-Fenster ist noch offen. Ich schaue mir mit QuickLook einen mp4 Film an, kein Problem. Ich klicke den Film doppelt an, dann passiert folgendes: QuickTime erscheint im Dock und fängt an zu hüpfen. Was normalerweise nur so 2,3 mal passiert wird nun zum Hüpf Marathon. Schließlich hört das Hüpfen auf aber es erscheint kein Fenster, kein Punkt unter dem Symbol, das Symbol bleibt aber im Dock. Draufklicken bringt nicht, es wird kurz grau und dann wieder normal. Unter Sofort Beenden ist QucikTime rot und dahinter steht (reagiert nicht). Klicke ich auf dann auf sofort beenden um den Prozess zu killen, passiert gar nichts. Ist einmal ein Programmstart (wie hier QuickTime) schief gelaufen, lassen sich auch keine anderen Programme mehr starten, bei jedem passiert das gleiche.
    Das Beste ist, wenn ich nun neustarten will, passiert erst eine ganze Zeit lang gar nichts, dann bekomme ich irgendwann die Meldung "Zeitüberschreitung beim Abmelden", weil QuickTime nicht reagiert, dann wird mir vorgeschlagen das Programm sofort zu beenden, was natürlich wie vorhin fehlschlägt - mit anderen Worten. Ich komme aus dem Dilemma nur durch langes Drücken des Aus-Buttons.

    Ziemlich nervig das ganze, hat das noch jemand? Ich habe eine saubere Neu-Installation von Leopard gemacht kein Update und wenig Programme drauf, das einzige was irgendwie schief gelaufen ist, ist die XCode Installation, die ging bei komplettem Balken eine halbe Stunde nicht weiter, da hab ich's abgebrochen, funktioniert aber trotzdem alles komischerweise. Ich glaube aber nicht, dass das was damit zu tun hat.

    Für Hilfe wäre ich sehr dankbar.
    Ist dein C2D MacBook 1,83 GHz, 2GB RAM, 60 GB Festplatte (von Anfang 2007).
     
  2. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Mit einer externen HD hatte ich mal ähnliche Probleme. Da half abziehen und der Spuk war vorbei. Das Volume würde ich auch mal überprüfen. Hast du mit Systemtools wie OnyX rumgespielt? Danach passiert das auch gerne mal.
     
  3. Scurra

    Scurra Fuji

    Dabei seit:
    14.09.06
    Beiträge:
    37
    Falls jemand mal das gleiche Problem haben sollte. Scheinbar passiert das, wenn vor dem Sleep ein Netzlaufwerk gemounted war, das nach dem Sleep nicht mehr verfügbar ist. Ohne passierts jedenfalls bei mir nicht.
    Gruß, Scurra
     

Diese Seite empfehlen