1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Programme/Prozesse hängen ab und an

Dieses Thema im Forum "macOS & OS X" wurde erstellt von derKeks, 29.11.09.

  1. derKeks

    derKeks Bismarckapfel

    Dabei seit:
    04.04.09
    Beiträge:
    77
    Hallo,
    so langsam verzweifle ich mit meinem Macbook.

    Immer wieder habe ich das Problem, dass sich im laufenden Betrieb ein (oder mehrere) Prozesse einfach eine Auszeit nehmen.
    Ab und an sehe ich dann bei den betroffenen Prozessen/Programmen, dann nur den wunderschönen Regenbogenball :( (und das kann auch schon mal in die Minuten gehen).
    Danach läuft das System wieder, als wäre nichts gewesen. Allerdings auch nur bis zum nächsten mal etwas hängt.

    Zuerst dachte ich es würde an irgendwelchen veralteten Programmen liegen.
    Aber auch nach einer kompletten Neuinstallation von Snow Leopard und wirklich allen Programmen auf dem neusten Stand bleibt mir dieses lästige Problem leider nicht erspart.

    Mit der Konsole behalte ich schon eine Weile die Meldungen im Auge, aber was wirklich brauchbares kam dabei noch nicht heraus.

    Hat jemand schon ähnliche Probleme gehabt oder hat einen Rat für mich?

    Gruß
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Welches MacBook, welches System?
    Was hängt noch dran an externen Drives?
    Sind alle Programm up to date?
    Wenn du den Zeitpunkt der Hänger eingrenzen kannst (schau einfach auf die Uhr), dann schau doch noch Mal in die Konsole. Zum exakten Zeitpunkt müsse doch eine Meldung drinnen stehen.
    salome
     
  3. derKeks

    derKeks Bismarckapfel

    Dabei seit:
    04.04.09
    Beiträge:
    77
    Also es handelt sich um ein Macbook 13,3 (Unibody Late 08)
    2,4Ghz 4GB Ram
    Snow Leopard 10.6.2

    Ich habe des öfteren die Konsole beim Zeitpunkt des Hängers offen, und es kommt im Zeitpunkt des "Hängens" zu keiner Meldung.
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du einen 2. User - sollte ohnehin sein, nämlich den Admin, mit dem du ja nicht arbeiten solltest – oder lege einen an und arbeite einen Tag lang mit dem (möglichst wenig Zusatztools öffnen).
    Oder du startest im Safe Mode (⇧ Taste halten) und schaust da mal, ob der Ball rollt - da sind sämtliche 3rdParty .kext ausgeschaltet (leider auch der Airport) und wenn da der Fehler nicht auftritt, liegt er in deiner Library.
    Auch kannst du prüfen, ob der Fehler auftritt, wenn du alle externen Geräte abhängst.
    salome
     
  5. derKeks

    derKeks Bismarckapfel

    Dabei seit:
    04.04.09
    Beiträge:
    77
    Danke salome,
    habe mal deinen Tip mit einem neuen User zu testen ausprobiert.
    keine 10Minuten später hing leider erstmal Safari + Systemeinstellungen für rund 40 Sekunden.
    (Aktivitätsanzeige hatte ich vorher bereits geöffnet, beide zeigten "reagiert nicht" an)
    In diesem Zeitraum wurdn keine Meldungen in der Konsole verzeichnet.

    Apple Hardware Test habe ich auch schon 2x durchlaufen lassen :/ und es wurden keine Problem gefunden...
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Mhm. Jedenfalls liegt der Fehler im System (-ordner) und nicht in einer User-Library. Hat also vermutlich nichts mit Zusatztools zu tun.
    Manchmal hilft es, das Comboupdate 10..2 (Applesupportseite) drüber zu spielen.
    Oder gleich von der DVD das System und updaten.
    Stundenlange Fehlersuche kostet nur Nerven und bleibt manchmal ohnehin erfolglos.
    salome
     
  7. derKeks

    derKeks Bismarckapfel

    Dabei seit:
    04.04.09
    Beiträge:
    77
    Naja nur leider sollte ich das Problem lösen, denn (stressfreies) Arbeiten ist mit so einem System nicht wirklich möglich.
    Und bis der Fehler behoben ist brauch ich wirklich gute Nerven, sonst fliegt das Macbook doch noch irgendwann unsanft gegen die Wand :)

    Werden mal noch testen ob es mit OSX 10.5 besser läuft.
    Auch wenn ich keine Hoffnung habe, dass das was bringt
     
  8. Ayane

    Ayane Idared

    Dabei seit:
    30.11.07
    Beiträge:
    29
    Kannst du mir dann ne Privat Message senden wenns geht? Bin naemlich aus gleichem Grund auch kurz vorm Downgrade. Das ewige haken bei den einfachsten Programmen ist echt nur nervig...
     
  9. derKeks

    derKeks Bismarckapfel

    Dabei seit:
    04.04.09
    Beiträge:
    77
    Also habe gestern Abend mal wieder good old Leopard draufgeklatscht und läuft bisher alles ganz gut...

    Allerdings habe ich diesmal nicht alle updates installiert, die mir Apple vorschlug.
    Das "Leistungs-Update" (http://support.apple.com/kb/DL947?locale=de_DE&viewlocale=de_DE), welches sporadisch auftretende Verzögerungen beheben soll, ließ ich (diesesmal) lieber weg. Denn ich kann mich an eine Zeit mit Snow Leo erinnern, in welcher ich noch keine Hänger hatte :D.

    Wenn sich bis heute Abend kein "Hänger" verzeichnen lässt, dann wird nochmals Snow Leo installiert und auch das Update weggelassen :D und nochmals getestet.

    Wäre zu schön, wenn das dieses Problem endlich beheben würde... naja die Hoffnung stirbt ja bekanntlich zuletzt :)
     

Diese Seite empfehlen