1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Programm minimieren sich von selbst bei Maximieren eines neuen Programms

Dieses Thema im Forum "macOS & OS X" wurde erstellt von simondevries, 30.08.07.

  1. Seit etwa einer Woche ist es bei mir so, dass, wenn ich ein beliebiges Programm öffne oder maximiere, sich das zu dem jeweiligen Zeitpunkt geöffnete Programm minimiert. Es ist kein Problem, das Programm dann wieder durch Klick ins Dock zu maximieren, allerdings wird dann das andere wieder minimiert. Mit anderen Worten: es ist nicht mehr möglich, zwei Fenster nebeneinander offen zu haben.

    Wahrscheinlich ist es eine einfache Systemeinstellung irgendwo, aber ich kann es nicht finden. Kann es vielleicht auch mit der Installation und Deinstallation des Programms "Deeper" zusammenhängen? Ich kann mich allerdings nicht daran erinnern, dort irgendwelche Änderungen vorgenommen zu haben und kann auch jetzt nicht sehen, dass mein Problem dort irgendwie genannt wäre.

    Bin für jede Hilfe dankbar.
     
  2. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    deinstallier deeper doch mal. ich kenne das nicht, aber es sieht ja schon nach findereinstellungen aus ;)
     
  3. Ich hatte Deeper nur ganz kurz für ein paar Minuten installiert und auch deinstalliert tritt das Problem auf. Ich habe es jetzt wieder installiert, aber auch keine Einstellung innerhalb des Programms finden können, die damit irgendwie in Verbindung stehen könnte.
     
  4. TAVLON

    TAVLON Becks Apfel (Emstaler Champagner)

    Dabei seit:
    06.02.06
    Beiträge:
    334
    ich muss gestehen, die option auch schon irgendwo mal gesehen zu haben und sie auch ausprobiert zu haben, aber weder in deeper, noch tinkertool finde ich sie wieder..

    du meinst schon, dass nur immer ein fenster auf dem schreibtisch zu sehen ist, oder? das andere verschwindet dann sofort im dock, ...

    ich such mal noch ein wenig rum
     
  5. Genau das ist mein Problem, ja.
     
  6. Hast du noch was gefunden, Avlon?
     
  7. Hat noch irgendwer eine Idee? - bin irgendwie leider immer noch kein Stück weiter ...
     
  8. Ich habs gefunden - hurra! Und zwar in den Extras von Quicksilver - dort gibt es die Option "Hide other applications when switching". Keine Ahnung, wann und warum ich das angeklickt hatte ...
     

Diese Seite empfehlen