1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Profis gefragt: Freezes bei MBP

Dieses Thema im Forum "macOS & OS X" wurde erstellt von ove, 26.08.09.

  1. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Kurzbeschreibung des Problems:

    • tritt bereits zum dritten Mal auf (1. Mal: http://www.apfeltalk.de/forum/mysteri-se-programm-t220712.html - 2. Mal: http://www.apfeltalk.de/forum/sammelthread-probleme-bzw-t228929-15.html) nie konnte jemand helfen
    • Situation: MBP friert ein, d.h. es erscheint der Beachball und ich kann den Mauszeiger weiterhin bewegen, nach Erscheinen des BB kann ich meistens noch eine Aktion ausführen (Fenster verschieben, Exposé, ...) dann ist nichts mehr anklickbar. Einziger Ausweg: Neustart
    • Die Freezes sind programmunabhängig: kann beim booten (grauer kreisel), beim anmelden oder im normalen betrieb (safari, mail, ical) passieren.
    • Die Freezes pro Stunde steigen progressiv an, mittlerweile muss ich den Beitrag hier auf einem PC verfassen weil das MBP alle 2min einfriert.
    • Bisher unternommenes (bei jeder "Phase" bisher"): Hardwaretest, Rechte reparieren, Ram aus/einbauen, Comboupdate (3x), PRAM resetten, Sicherer Systemstart.
    • Das Problem hat sich die letzten Male immer von selbst gelöst (nach ca. einer Woche Unbenutzbarkeit des MBP (was aber nicht die Lösung sein kann...!)
    • Beobachtungen: Problem tritt oft dann auf wenn das MBP kurzen Leerlauf hatte (also z.B. 2 min. keine Eingabe); Als er mir mal im Dashboard hängen blieb lief iStat pro weiter, zeigte aber keine Besonderheiten (CPU und RAM normal); Es ist egal ob Akku- oder Netzbetrieb
    System: MacBook Pro 4,1/Mac OS X 10.5.8/keine Modifikationen

    Ich danke euch für eure Hilfe.
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.945
    Ich hab jetzt nicht in die anderen Threads geschaut, aber hast du dir schon mal die LogDateien angeschaut?
    Programme/Dienstprogramme/Konsole, dort die Protokolle und dort das Konsolen oder Systemlog oder eventl. das HangLog? Vielleicht stehen dort ja Einträge, die das Problem eingrenzen.
    Zu heiss wird der Rechner nicht? Lüfter Regulierungstools oder ähnliches nutzt du nicht?
     
  3. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Ich hatte auch diese Beachballs, ich habe dann in den Systemeinstellungen/Energie sparen sowohl bei Netzteil als auch bei Batterie den Haken bei "Wenn möglich Ruhezustand der Festplatte aktivieren" entfernt.

    Seitdem keine Freezer mehr :)
     
  4. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    LogDateien habe ich überprüft, keine Besonderheiten bzw. keine Eintragungen.
    TempRegulierungstools benutze ich nicht, aber heiß wird das MBP schon, siehe hier: http://www.apfeltalk.de/forum/macbook-pro-hitzebek-t249381.html


    Danke, das werde ich mal probieren.
     
  5. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Der Haken bei "Wenn möglich Ruhezustand der Festplatte aktivieren" war bei nur im Batterie-Betrieb gestezt, d.h. es kann daran nicht gelegen haben da die Freezes genau so oft im Netzbetrieb vorkommen...

    Schade... aber danke für den Tipp? Sonst noch jemand ne Idee? Bin echt am durchdrehen
     
  6. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Hm, schade.... Dann versuch doch mal das hier: Lösche den Inhalt des Cache Ordner auf der HD/System/Library/Cache und danach neu starten, dann den Papierkorb löschen (das Löschen geht vor dem Neustart nicht weil das System die Dateien benutzt).

    Wenn das nicht hilft dann mal den PRAM Reset beim Starten...
     
  7. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Leider konnte ich den Tipp nicht befolgen weil mein MacBook jetzt gar nicht mehr hochfährt. Bleibt immer beim grauen Kreisel stehn. Hab auch schon PRAM reset und SichererSystemstart probiert..... Hilfe?!
    Welche Möglichkeiten hab ich noch?
     
  8. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Wie, fährt er nach dem Leeren des Ordners nicht mehr hoch oder bist du erst gar nicht dazu gekommen den Ordner zu Leeren?

    Wenn es ersteres ist, tut es mir Leid wenn es dir Ärger verursacht hat - bei mir hat es ohne Probleme geklappt und den Tipp habe ich von den Apple Discussions aus diversen Freezing und Beachballing-Threads und wurde als sehr zuverlässig eingestuft.
     
  9. vahdeani

    vahdeani Ribston Pepping

    Dabei seit:
    29.01.09
    Beiträge:
    300
  10. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    also hardware-test (kurz) bringt keine fehler, aber:

    wenn ich von der dvd starte und im festplattendienstprogramm auf Volume reparieren klicke bricht er ab und bringt die Meldung "Volume konnte nicht repariert werden - (Pfad-)Baum nicht gefunden" oder sowas ähnliches...
    scheiße
     
  11. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    DIe genaue Meldung ist:

    "Ungültiger Verweis im Baum
    Überprüfung des Volumes ist fehlgeschlagen"

    Kann mir irgendjemand helfen? Bin hier echt am verzweifeln..... Gibts noch Wege das wieder hinzukriegen?
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ui jegerl, das klingt gar nicht gut.
    Hast du vielleicht schon Applejack installiert – der repariert oft, wenn das FDP nicht mehr kann. Dazu müsstest du im Single User Mode (  + S) starten. Wenn dann Applejack mit dir kommuniziert (weiße Schrift), dann ist es gut. Wenn du ihn noch nicht hast --> Pech. :(
    Hast du ein Backup? Na, doch sicher :)
    Platte platt machen, alles neu!
    Wenn sich nur die Knoten verwurschtelt haben (Hardwaretest sagt ja o. K.), dann bringt's das.
    Viel Glück
    salome
     
  13. capthook

    capthook Auralia

    Dabei seit:
    17.11.07
    Beiträge:
    200
    kann es eventuell an den zugriffsrechten liegen? das war die Ursache für mein ähnliches Problem damals.
     
  14. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Zugriffsrechte reparieren konnte ich nicht weil es hieß dass das Volume beschädigt sei...
    AppleJack habe ich leider nicht installiert. Backup habe ich zwar aber das ist schon ein paar Tage alt und ich habe aber vor kurzem gerade wichtige Änderungen vorgenommen... Naja, aber lieber Backup aufspielen als n defekte HD...

    Oder soll ih morgen mal zu Gravis und da nachfrage was die meinen...?
    Danke für eure Hilfe. Bin hier echt am durchdrehen.... Mein iPhone kommt diese Woche und jetzt kann ichs vllt erstmal gar nicht benutzen (aktivierung)...
     
  15. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Mit den Zugriffsrechten hat das wohl nichts zu tun - eher mit einer beschädigten Struktur des Systems - wenn die Hardware in Ordnung ist.
    Gravis-Verkäufer werden dir nicht viel weiter helfen, das sagt mir die Erfahrung.
    Mach alles neu - wenn das Backup nur ein paar Tage alt ist, wird das Verlorene zu verschmerzen sein.
    salome
     
    michaelny gefällt das.
  16. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Ich glaube auch das mach ich jetzt.... Habe halt in den letzten sieben Tagen (so alt ist das letzte Backup) ziemlich zeitaufwändige Arbeiten gemacht..... Die einzige Lösung die ich hier noch sehen würde wäre DiskWarrior aber das kostet mir zu viel.
    Ich hoffe jetzt nur dass es keine Hardware-Schaden ist. Das würde grad noch fehlen, Garantie ist genau einen Monat abgelaufen!
     
  17. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Also, Backup aufgespielt, dann ging wieder alles ungefähr eine halbe Stunde lang.
    Dann heute morgen wieder Freezes bis zum Endlosbooten, wieder Leo-DVD rein und diesmal konnte ich aber das Volume reparieren und die Zugriffsrechte reparieren. Mal schaun ob das was bringt...

    Habe ja das mulmige Gefühl dass die HD hinüber ist....
     
  18. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Update: Nach der Reparatur des Volumes und der Zugriffsrechte ist er wieder ca. 2h gelaufen, dann wieder BeachBall.... Ich denke es bleibt nur noch die defekte HD übrig.

    Wie soll ich jetzt vorgehen? Nochmal gegenchecken lassen von nem ASP, dort dann gleich auch reparieren lassen oder sich selber ne kompatible HD besorgen und einbauen (1-Jahres-Garantie des MBP ist ja eh weg.......) Jemand ne Idee?
     
  19. haRun

    haRun Ontario

    Dabei seit:
    08.04.08
    Beiträge:
    351
    also ich würde zum ASP gehen, wenn du dann eine HD brauchst dann baut er es dir halt auch gleich ein.
    falls es aber nicht die hd ist, has du eine neue umsonst gekauft...
     
  20. ove

    ove Carola

    Dabei seit:
    08.12.05
    Beiträge:
    109
    Habs jetzt dem ASP meines Vertrauens überlassen. Nach meiner Beschreibung hat er auch sofort darauf getippt dass die HD defekt ist.

    Aber er hat gemeint dass Apple dass vielleicht sogar noch über Kulanz laufen lässt (Garantie ist einen Monat drüber). Jetzt heißts hoffen & bangen....
     

Diese Seite empfehlen