1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probs mit MightyMouse und OSX 10.4.4

Dieses Thema im Forum "macOS & OS X" wurde erstellt von crashpixel, 11.02.06.

  1. crashpixel

    crashpixel Goldparmäne

    Dabei seit:
    22.12.04
    Beiträge:
    557
    So, mein G5-iMac ist zwar gaaanz toll, sehr leise und äußerst angenehm anzusehen, aber irgendwie ist 10.4 reichlich buggy - mit meinem iBook und 10.3.9 habe ich weniger Probleme. Wie auch immer, folgendes:

    Ich habe die MightyMouse am iMac angeschlossen. Entgegen erster Bedenken funktioniert das Teil recht ordentlich, ein bißchen langsam ist's aber schon. Jedenfalls hatte ich es jetzt mehrmals beim Surfen mit Firefox, daß die linke Maustaste als rechte Taste interpretiert wurde, d.h. es wird das Kontextmenü aufgerufen statt des simplen Mausklicks. Nach dem Aus- und wieder Einstöpseln des USB-Steckers am Keyboard funktioniert wieder alles normal.

    Hat hier jemand ähnliche Probleme? Und - viel wichtiger - hat jemand eine Lösung?? Ich meine jetzt nicht die Empfehlung, die sekundäre Taste auszuschalten, das kommt nicht in die Kiste. Gibt's evtl. einen alternativen Treiber oder an was könnte es liegen?

    Manmanman, nur Probleme mit 10.4 - erst die falschen Displayprofile nach dem Ruhezustand und jetzt seltsames Mausverhalten. Seltsam, daß solche essentiellen Elemente in einem OS noch fehlerbehaftet sein können! Grrr.
     
  2. robb

    robb Meraner

    Dabei seit:
    31.07.05
    Beiträge:
    224
    versuchs doch mal mit "SteerMouse" oder "USBOverdrive". das sind alternative treiber, die du mit der mm auch nutzen kannst!

    grüße
     
  3. Felix Rieseberg

    Felix Rieseberg Seestermüher Zitronenapfel

    Dabei seit:
    24.01.06
    Beiträge:
    6.149
    Interessant... Hast du mal "gehorcht" wie sich die MM anhört? Ich hatte das am Anfang auch, dass die MM einfach überall klickt wenn ich sie nur berühe. Ich hab dann alles bis auf Linke Maustaste und Mausrad ausgeschaltet... mittlerweile geht alles sauber.

    Die muss man ein bisschen "einklicken" :D
     
  4. patz

    patz Châtaigne du Léman

    Dabei seit:
    15.11.05
    Beiträge:
    822
    Hatte nie derartige Probleme.
    Und schieb doch nicht alles auf OS 10.4 - wenn beim Auto das Radio nicht richtig tut ist ja auch nicht der Motor schuld. (schlechter Vergleich, ich weiß) :)
     
  5. crashpixel

    crashpixel Goldparmäne

    Dabei seit:
    22.12.04
    Beiträge:
    557
    Nicht alles auf 10.4.4 schieben? Hm... verlorenes Farbprofil nach Ruhezustand - wo könnte sonst der Fehler liegen, wenn nicht beim Betriebssystem? Maustreiber hängt sich offensichtlich irgendwie auf - auch hier würde ich erstmal beim OS suchen. Es sei denn, die MM wäre tatsächlich defekt, aber größtenteils funktioniert die maus und wenn sie es nicht tut, hilft das aus- und einstöpseln des USB-Steckers -> Neuanmeldung beim System -> funktioniert wieder... was, wenn nicht osx?
     
  6. Keyes

    Keyes Gast

    also ich hab davon gehört dass man die mm sowiso besonders behandeln muss... also wenn man rechts klicken will, muss man die andere taste komplett loslassen... keine ahnung warum, scheint aber zu funktionieren
     
  7. solotoj

    solotoj Carola

    Dabei seit:
    30.12.05
    Beiträge:
    112
    kann ich bestätigen. in der konsequenz heißt das, der rechtsklick funktioniert eh nicht so richtig.
     
  8. crashpixel

    crashpixel Goldparmäne

    Dabei seit:
    22.12.04
    Beiträge:
    557
    Ja, das stimmt, aber es ist keine große Umstellung, zumindest nicht für mich. Dies würde ein Nichtfunktionieren der rechten Taste erklären, nicht aber das zeitweise nicht vorhandensein der linken Taste.
     

Diese Seite empfehlen