1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme nach Windows Installation/Deinstallation

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von blaulamm, 11.10.09.

  1. blaulamm

    blaulamm Braeburn

    Dabei seit:
    31.03.09
    Beiträge:
    45
    Hallo AT!

    Vor kurzem habe ich Windows via BootCamp installiert. Zuerst partitioniert dann installiert. Doch dann merkte ich das es nicht wirklich mein Wunsch ist Win auf meinem Mac zu haben. Grund der Installation war das Gamen, doch das lass ich eigentlich sein. Wie dem auch sei wollte ich es danach wieder weg haben. Ich habe dann einfach die Partition gelöscht und anschliessend wieder an meine OSX partition angeschlossen. Jetztz ist meine HD einfach mit einer Partition "Local" versehen. Doch beim Starten startet es komischerweise die Win-Partition.

    Doch diese ist ja eigentlich garnicht mehr vorhanden. Ich muss dann immer beim booten ALT gedrückt halten und Local zum booten auswählen. Das geht auch ohne Probleme, OSX funzt auch. Ausser Local wird mir keine Partition angeboten. Jetzt möchte ich einfach das das immer so bootet ohne ALT. Wie vor dem ganzen Win-Experiment also. Ich hätte noch ein komplettes SystemBackup von TimeMachine welches ich vor der Win-Installation erzeugt habe.

    Wie mache ich das am besten? Googlen hat leider nichts gebracht da mein Fall wohl eher etwas speziell ist.

    Danke und liebe Grüsse
    blaulamm
     
  2. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Hoffentlich mit dem Bootcamp-Assistenten?

    Hört sich aber eher recht einfach an: Stell unter Systemeinstellungen -> Startvolume wieder die OSX-Partition als Standard ein, dann startet der Mac wieder gleich OSX ohne den Umweg über die Alt-Taste beim Booten.
     
  3. blaulamm

    blaulamm Braeburn

    Dabei seit:
    31.03.09
    Beiträge:
    45
    hey schnuffelschaf, danke für deine antwort! jetzt gehts wieder perfekt! nein, die partition hab ich einfach so gelöscht! könnte das noch probleme machen? denke nicht oder? geht ja alles tadellos wie vorher auch. die partition ist ja vollständig gelöscht und weg...
     
  4. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Tja, wenn Du irgendwann mal wieder auf die Idee kommst, Windows doch wieder über Bootcamp zu installieren, kann es sein, dass der Bootcamp-Assistent die Hufe hochreißt. Der fasst nämlich eine Platte nicht mehr an, wenn an der Partitionierung händisch rumgefummelt wurde.
     
  5. blaulamm

    blaulamm Braeburn

    Dabei seit:
    31.03.09
    Beiträge:
    45
    hm ok, denke das lasse ich sein. aber sonst im normalen osx betrieb sollte nichts passieren, oder?
     
  6. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Jepp, das sollte unkritisch sein.
     
  7. blaulamm

    blaulamm Braeburn

    Dabei seit:
    31.03.09
    Beiträge:
    45
    vielen dank. hat mir geholfen :p
     

Diese Seite empfehlen