1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme nach Wechsel des Arbeitsspeichers

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von isidor, 02.11.09.

  1. isidor

    isidor Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    67
    Jo,
    eigentlich sollte es ganz einfach sein, aber momentan sieht es aus als ob ich die Büchse der Pandora geöffnet habe :-c
    In einem "Late 2006" Intel iMac wollte ich die beiden eingebauten 512MB Speicherriegel gegen einen einzigen 2GB Riegel austauschen. Nichts hat funktioniert und anstelle den Arbeitsspeicher zu verdoppeln, habe ich jetzt nur noch 512MB RAM obwohl wieder beide originalen 512MB-Module eingesteckt sind und es wieder das ursprüngliche 1GB RAM sein sollte. Zumindest bootete der iMac wieder in dieser Konstellation :eek:

    In einem anderen iMac konnte ich alle beteiligten RAM-Module überprüfen. Erwartungsgemäß sind alle in Ordnung. Es sieht so aus als ob sich einfach ein Wackelkontakt durch Oxidation in einem und/oder beiden RAM-Sockels ausgebreitet hat.

    Hat jemand einen bewährten Trick um hier Fortschritte zu erzielen? Ein nettes Rezept um die Kontakte etwas zu reinigen? Ich wage es momentan noch nicht den Sockeln mit etwas Kontaktspray zu Leibe zu rücken ...
    Vielen Dank!
     
  2. Macgyver

    Macgyver Oberösterreichischer Brünerling

    Dabei seit:
    01.11.06
    Beiträge:
    718
    Welche ram module sind das? DDR2 SDRAM?
     
  3. Sawtooth

    Sawtooth Langelandapfel

    Dabei seit:
    14.06.07
    Beiträge:
    2.675

    Oxidation bei vergoldeten Kontakten in 3 Jahren?
    Aber nur, wenn Du den iMac permanent bei 99 % Luftfeuchtigkeit betrieben hast.

    Setze und entferne die Speichermodule mal mehrfach (aber einzeln!) in/aus ihre(n) Slots und prüfe, ob er bootet. Beachte dabei, dass bei einigen Rechnern wohl ein erhöhter Kraftaufwand erforderlich ist, bis die Module korrekt sitzen.

    Was genau ist das für ein 2 GB Modul (Hersteller/Typbezeichnung), dass Du verwenden willst?


    MfG, Sawtooth
     
  4. isidor

    isidor Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    67
    Yep, ganz genau handelt sich um ein hauseigenes Modul von DSP

    SO-DIMM 2048MB PC2-5300 (667MHz) iMac Intel Core2Duo

    Ich habe es in einem 1 Jahr jüngeren Alu-iMac getestet - einwandfrei. Die beiden 512MB sind Originale von Apple und waren von Anfang an im 2006er iMac.

    Zwischen den beiden iMacs hat Apple auch die Sockelkonstruktion geändert. Im neueren ALU-Mac sitzen die Speicher einfach schlüssiger, satter.
    Der 2006er-iMac hat die bisherigen 3 Jahre in sauberer, trockener Umgebung verbracht. Ein Fehler durch Oxidation wäre demnach nur denkbar, wenn die Goldauflage eventl. unzureichend bzw. defekt ist. Vielleicht hängt bzw. klemmt auch einfach eine der vielen Hundert Kontaktfedern. Es gibt keine auf Anhieb sichtbaren optischen Unregelmäßigkeiten bzw. Beschädigungen. Ein Idee die ich noch testen werde, ist ein Wattestäbchen welches nacheinander an jede Position gedrückt wird. Mal sehen ob der Platz reicht ... Vielleicht tränke ich es noch mit etwas Alkohol, bzw. Kontaktspray ...

    Meine Hoffnung ist einfach das schon einmal jemand so ein Problem erlebt hat und eventl. noch einen guten Trick kennt ...
     
  5. dark (k)night

    dark (k)night Rheinischer Krummstiel

    Dabei seit:
    11.03.09
    Beiträge:
    387
    Brauchst du nicht DDR2??? Ich glaube mit deinen 667MHz hast du grad nur DDR drin...
     
  6. pyrokar

    pyrokar Macoun

    Dabei seit:
    23.10.06
    Beiträge:
    120
    Hat er doch geschrieben, PC2 RAM. Das ist DDR2 RAM. Daran sollte es nicht liegen.

    Also das die Kontakte rosten, kann ich mir nicht vorstellen.

    Und den 2GB Riegel mal in eine andere Bank des verweigernden iMacs rein? Bringt das was?
     
  7. dark (k)night

    dark (k)night Rheinischer Krummstiel

    Dabei seit:
    11.03.09
    Beiträge:
    387
    Ah, ok... shame on me... [​IMG] hab mich damit nicht sonderlich ausführlich befasst...
     
  8. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Versuche mal zusätzlich einen 512MB Riegel einzubauen. Am besten, den 2GB im zweiten Slot.
     
  9. isidor

    isidor Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    67
    Ich komme wahrscheinlich morgen abend zu weiteren Tests und aktualisiere den Thread dann mit dem Ergebnis.
    Vielen Dank bis dahin!
     
  10. isidor

    isidor Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    67
    Nur ein FollowUp, keine News.
    Der nächste Versuch den Arbeitsspeicher aufzurüsten ist noch etwas verschoben. Der Rechner wird gewerblich genutzt. Momentan ist er zwar mit 512MB RAM arg träge, aber er funzt immerhin noch. Daher wurde entschieden mit dem nächsten Versuch zu warten, bis ein Fallback in Form eines Ersatzrechners verfügbar ist. Ich melde mich sobald es Neuigkeiten gibt.
     
  11. isidor

    isidor Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    67
    Update!
    Wir haben inzwischen weitere Versuche unternommen den Speicherausbau durchzuführen. Leider ohne Erfolg. 2Stck. 512MB Riegel sowie der neue 2GB Riegel sind getestet und einwandfrei in Ordnung. Wir haben nun die Riegel in allen Möglichen Kombinationen eingebaut. Aber immer das gleiche Ergebnis - Es wurde überhaupt kein Speicher mehr erkannt und der iMAC bootete nicht.
    Somit waren wir sogar vom Ausgangszustand entfernt - beide 512MB eingebaut, aber nur einer erkannt.
    Etwas Kontaktspray in die Sockel bestätigte jetzt die nahe liegende Vermutung: Kontaktschwierigkeiten im Sockel. Billigstes Billigmaterial.
    Plötzlich hatten wir zumindest wieder den Ausgangszustand 2 512MB Riegel, aber nur einer erkannt. An der Stelle haben wir wieder abgebrochen, da der Rechner gebraucht wird. Sobald ein Ersatzgerät geliefert ist (Wartezeit auf die neuen iMACs), wird der Rechner zum Service-Center gebracht.

    Ich aktualisiere den Thread mit dem Endergebnis.
    Yep, auf denne ...
     
  12. isidor

    isidor Tokyo Rose

    Dabei seit:
    28.10.08
    Beiträge:
    67
    Yep, jetzt ist die Sache endlich erledigt. Der Rechner ging zum Service und wurde für 90Euro auf 3GB gepimpt. Es ist unklar was der Händler schließlich gemacht hat, aber es sollte ca. 40 bis 50Euro an Arbeit sein und der Rest für einen weiteren RAM. Ich gehe davon aus, dass es auf einbeherztes Reinigen der RAM-Sockel mit den richtigen Werkzeugen bzw. Mittelchen hinauslief. Wir hatten im Vorfeld schon einen positiven Einfluss von etwas Kontaktspray feststellen könne. Aber es hatte leider nie zur finalen Lösung gereicht :(

    Ich wünsche allen mehr Glück beim Speicherwechsel und ein Frohes Weihnachten 2009!
     

Diese Seite empfehlen