1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme nach Upgrade auf Leopard

Dieses Thema im Forum "macOS & OS X" wurde erstellt von MyNewMac, 10.01.08.

  1. MyNewMac

    MyNewMac Gast

    Hallo

    letzte Woche habe ich von OS X 10.4 auf Leopard mit einer Installations DVD upgegraded. Davor lief mein MAc Book einwandfrei (Kauf Nov 2007 noch mit allem System).
    Seit der Installation habe ich folgende Probleme:

    1. Blauer Bildschirm für 10sec bei Start des Rechners. Auch eine Neuinstallatin hat nicht geholfen und nicht kompatible Programme sind nicht installiert.

    2. Aber viel schwerwoegender: Seitdem läuft mein Internetzugang (WLAN) nur sehr selten schnell. Oft dauerts es fast 30sec um eine Seite zu öffnen oder sogar die Anzeige 'keine Server gefunden' wird angezeigt. Selten aber auch geht es flott und schnell wie vorher. Spotlight indezieren oder TimeMachine sollten nicht mehr laufen aber wo kann ich es überprüfen?

    Habt Ihr igendwelche Tipps oder ähnliche Probleme wie 2.

    Danke
    MyNewMac
     
  2. sortenreyn

    sortenreyn Empire

    Dabei seit:
    09.01.08
    Beiträge:
    84
    Hast du alle Updates gezogen? Unter anderem gabs ja auch ein "Firmware?" Update für die C2D Rechner bei dem man den PC ausschalten und 10sek die Einschalttaste drücken musste oder so...Also nur dass du dich erinnern würdest, wenn du es gemacht hättest.
     

Diese Seite empfehlen