1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme nach Neuinstallation / iBackup / Yamipod

Dieses Thema im Forum "iPod classic/nano/shuffle" wurde erstellt von Steinlaus, 04.08.07.

  1. Steinlaus

    Steinlaus Transparent von Croncels

    Dabei seit:
    15.12.06
    Beiträge:
    309
    Hallo zusammen,

    über die Suche habe ich nichts adäquates Gefunden.

    Also das Problem ist etwas komplexer:

    So eben habe ich Mac OS X komplett neu installiert. iBackup habe ich genutzt um u a. meine iTunes-Einstellung zu sichern.
    Aus Platzgründen war es mir leider nicht möglich meine Musik separat auf einer externen Festplatte zu speichern. Also entschied ich mich nach der Neuinstallation mir die Musik mittels Yamipod zurück auf den Mac zu holen.
    Ich habe zuerst die Musik zurückkopiert, Yamipod legt selbständig Verzeichnisse: Interpret/Album an. Also genau wie ich es vorher hatte. Ich dachte das sollte dann keine Probleme geben, jedoch konnte iTunes nach Wiederherstellung der Library keinen einzelnen Titel finden.
    Nach kurzem Trübsal, habe ich die Musik neu importiert.
    Folge: Zähler weg, Wertungen weg und Cover weg. :(

    Ich bin mir meiner Schuld bewusst. Wie hätte ich es besser machen können?
    Musik einzel zuweisen??? (Nö, zu faul)
    Ipod vor der nächsten Neuinstallation zurücksetzten und ausschließlich als Wechselmedium u.a. für den kompletten Ordner Musik benutzten???

    Das witzige ist, das Growl die Cover anzeigt, iTunes jedoch nicht. Also müssen sie irgendwo noch schlummern. Sehr eigenartig.

    Merci im voraus

    MFG

    Martin
     

Diese Seite empfehlen