1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme nach Austausch der Grafikkarte (Radeon 9000, 9200)

Dieses Thema im Forum "Tastatur, Maus & Tablett" wurde erstellt von paulonie, 19.08.05.

  1. paulonie

    paulonie Golden Delicious

    Dabei seit:
    06.01.05
    Beiträge:
    8
    Mein Problem:
    Ich habe die bisherige Grafikkarte in meinem G4 400 Mhz (Sawtooth) durch eine neue austauschen wollen.

    Hierzu habe ich mir eine ATI Radeon 9000 (OEM Version) gekauft. Es stellt sich heraus, daß die Karte folgenden Fehler aufwies: Nach einer gewissen Zeit der Benutzung fror der Computer ein. Nur die Maus lies sich noch bewegen, ohne allerdings Aktionen auslösen zu können. Es half nur ein Neustart.

    Nach dem (Rück-)Einbau der alten Grafikkarte lief der Mac wieder ohne jedes Problem.

    Zur Problemlösung habe ich mir dann eine ATI Radeon 9200 (Retail) gekauft. Aktuelle Treiber, ROM und ATI Display 4.5.1 sind vorhanden. Trotzdem dasselbe Problem.

    Kann mir jemand helfen?
     
  2. G5_Dual

    G5_Dual Melrose

    Dabei seit:
    31.05.04
    Beiträge:
    2.476
  3. paulonie

    paulonie Golden Delicious

    Dabei seit:
    06.01.05
    Beiträge:
    8
    Ich habe alle aktuellen Treiber aufgespielt. Hinsichtlich der Firmware (ROM) kann die Radeon 9000 (OEM) wohl nicht upgedated werden. Die Radeon 9200 (Retail) hat die ROM Version 127.

    Die Version 124, die sich im neusten Update von ATI (August 2005) fand, lies sich leider nicht aufspielen.

    Noch einen Tip?
     
  4. knolle

    knolle Gast

    Hi, also ich will dir ja keinen Schrecken einjagen, aber was sich bei dir abspielt sieht garnicht gut aus. :(

    Folgende Situation: Ein Freund von mir hat dengleichen Rechner, hatte sich auch die 9000er Retail-Edition gekauft. Danach traten die Fehler, genau wie von dir beschrieben auf. Um auszuprobieren, ob die Grafikkarte einen Defekt hatte, haben wir dann von einem Bekannten aus einem Mac-Nachfolgemodell diegleiche 9000er, die original von Apple geliefert wurde ausgetauscht.
    Auch hier wieder die unerklärlichen Abstürze. Treiberupdates usw. alles hat nicht geholfen, also konnte es nicht an den Grafikkarten liegen.

    Etwas später hat sich mein Freund ein Prozessor-Upgrade gegönnt auf 1,4 GHz.
    Jetzt kommts: Der Fehler mit der Grafikkarte war weg, an der Grafikkarte wurde nichts mehr geändert! Er ist nie mehr aufgetreten. Wir vermuten, daß es am Prozessor gelegen hat. Wir haben den ausgebauten Prozessor dann in einem anderen Rechner mit der Original-Grafikkarte getestet, der Fehler trat nicht auf.

    Hier scheint doch ein Zusammenhang zwischen der Grafikkarte und dem Prozessor zu bestehen.
    Ich, an deiner Stelle, würde mir keine Hoffnung machen, das irgenwie anders gelöst zu kriegen. :(

    Dies ist natürlich genau so beschrieben, wie es uns passiert ist und entspricht den Tatsachen.

    Gruß
    knolle
     

Diese Seite empfehlen