1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit USB-Hub

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Ribosom, 13.07.06.

  1. Ribosom

    Ribosom Gast

    Ich hab einen D-Link USB-Hub - DUB-H7 - an einem G5 mit OS X 10.3.9. Leider funktioniert das Gerät aber nur teilweise. Ich habe einen Scanner und die Apple-Maus angeschlossen, beides geht einwandfrei. Wenn ich aber versuche die Apple Tastatur, ein externes Disskettenlaufwerk, iPod oder USB-Stick anzuschließen kommt immer 'Problem mit der Stromversorgung'. Und ja, das Hub ist aktiv und ich hab auch das Netzteil angeschlossen.

    An einem W2K PC läuft das aber alles tadellos. Der Support von D-Link konnte mir bislang auch nicht wirklich helfen.

    Frage: muss ich im OS X noch irgendwas einstellen installieren damit so ein Hub anständig funktioniert? Kennt vieleicht jemand dieses oder ein ähnliches Problem?
     
  2. chsz87

    chsz87 Weisser Rosenapfel

    Dabei seit:
    09.10.05
    Beiträge:
    781
    Meine Antwort wird dir leider auch nicht viel helfen:

    Ich kann dir nur sagen, dass du nichts installieren bzw. einstellen musst damit der Hub funktioniert. Normalerweise steckst du das Gerät an und es funktioniert.

    Liebe Grüße,

    Christoph
     
  3. Yeti

    Yeti Gast

    Hoert sich für mich so an, als ob die Geraete zuviel Strom ziehen. USB-HUBS haben eine maximale Leistung. Wenn die ueberschritten ist, dann gibt es Probleme. Dass es unter Windows klappt koennte daran liegen, dass dann vielleicht die Apple Tastatur (oder was anderes) nicht dranhaengt.

    Gruss,
    Michael
     
  4. Ribosom

    Ribosom Gast

    Danke für die Antworten.

    Das ich da nichts installieren/einstellen muß hab ich mir gedacht. Das die Geräte zuviel Strom ziehen glaub ich nicht (ein einfacher USB-Stick alleine angeschlossen...), ich glaub eher das es ein Fehler vom Hub ist, hab eh schlechte Erfahrung mit D-Link gemacht :(

    Würd das gern noch mal an einem System mit OS X 10.4 ausprobieren, hab ich hier aber leider nicht.

    Wird das Ding halt an die Dose verbannt und es muss halt ein anderes Hub her.
     
  5. thumax

    thumax Gast

    Von D-Link kann ich auch nur abraten. Habe mit deren Printservern wie mit WLAN-Routern gleichermaßen schlechte Erfahrungen gesammelt.
    Wenn schon Billigheimer, dann Netgear, würde ich sagen.
     
    domian gefällt das.
  6. astraub

    astraub Champagner Reinette

    Dabei seit:
    17.06.04
    Beiträge:
    2.651
    Hallo,

    da kann ich aus eigener (mehrfacher schlechter) Erfahrung nur beipflichten.

    Gruss
    Andreas
     
  7. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Es gibt von Belkin gute USB-Hubs. Ich bin von Hama (Probleme ohne Ende!) zu Belkin (kein Problem!) umgezogen und seither glücklich.
     
  8. krstn

    krstn Gast

    Vielleicht hat dein Hub auch nur Probleme mit den Dissketten. Schau doch mal hier: http://www.hiphopbling.com/. Denn schon Dr. Dre hat gesagt, "Cause when you diss Dre you diss yourself, MOTHERFUCKER". Also da wär ich - wie gesagt - vorsichtig.
     
  9. krstn

    krstn Gast

    Am Besten einfach Gerhard D-Link und Günter Netgear fragen!!
     
    1 Person gefällt das.

Diese Seite empfehlen