1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit Sicherung auf Time Capsule nach Update auf 10.5.5

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von archie_leach, 20.09.08.

  1. archie_leach

    archie_leach Braeburn

    Dabei seit:
    31.01.06
    Beiträge:
    47
    Ich habe auf meinem MacBook das Update auf 10.5.5 durchgeführt. Seitdem funktioniert die Sicherung mittels Time Capsule auf eine per WLAN erreichbare TimeCapsule nicht mehr bzw. so langsam, daß man sagen muß: sie funktioniert nicht mehr.

    Die gleiche Time Capsule erreicht ein iMac über den selben Weg - jedoch ohne das Update - weiterhin problemlos, genauso, wie zuvor das MacBook.

    Das MacBook benötigt unheimlich lange (ca. 30 Minuten) damit, das Backup vorzubereiten, obwohl der Mount sofort erfolgt. Nachdem das erste übertragene KB ewig in der Anzeige steht (ca. 15 Minuten) beginnt die Datensicherung - dann mit der erwarteten Geschwindigkeit.

    In der Systemeinstellung ist unter Optionen natürlich eingestellt, daß eine Sicherung über WLAN laufen soll (sie tut es ja auch irgendwann).

    Kennt jemand das Problem und hat einen Rat, wie man dieses Verhalten behebt.
     
  2. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Also ich hab auch schon mal fast die Geduld verloren. bei mir ist es so, dass die erste Sicherung des Tages nach dem mounten ca. jeweils eine Stunde Vorbereitung benötigt. alle folgenden Zyklen funktionieren dann in einem normalen Zeitrahmen. Wenn man das weiss, ist das zwar lästig (vor allem, wenn man einpacken und weg muss), aber zumindest funktioniert es (war bei mir nicht immer so). Ich schlage mich schon länger mit TC Problemen auseinander und kann dir daher sagen, dass da vermutlich nicht viel zu ändern ist. 2 Fragen in diesem Zusammenhang:

    - Hast du eine Veränderung der Datenmengen festgestellt, welche backupped werden?
    - Hast du schon mal versucht das Backup manuell zu starten und gings dann schneller?

    Als Direktbetroffener bin ich sehr an Erfahrungen anderer TC Benutzer interessiert. Es gibt übrigens einLOGfile, wo du nachsehen kannst, was deine TC so treibt.

    Grusscoutout
     
  3. archie_leach

    archie_leach Braeburn

    Dabei seit:
    31.01.06
    Beiträge:
    47
    Hallo Scoutout,

    eine Änderung der zu sichernden Datenmenge habe ich nicht festgestellt. Es hat auch nichts damit zu tun, ob die Sicherung manuell angestoßen wird oder durch den Scheduler.

    Mit 10.5.4 funktionierte alles noch wie erwartet/gehofft (ebenso auf dem anderen System), erst nach dem Update auf dem MacBook traten die Probleme auf. Ich überlege schon, ob ich einen kompletten Restore über TimeCapsule auf den Stand vor dem Update durchführe. Jedoch ist es ja auch nicht sinnvoll sich in Zukunft von allen Updates fernzuhalten.

    Gruß Archie
     
  4. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Hi Archie

    Ja, ich habe schon verstanden, bei mir war es ähnlich nach dem Update. Hatte jedoch schon vorher Probleme. Es ist zwar ein etwas unorthodoxer Tipp, aber gib dem System noch ein paar Tage. Bei mir hat sich das Ganze jetzt vorläufig normalisiert. Um meinen Einwand mit der Datenmenge aufzuklären: Zwischenzeitlich habe ich gehört, dass Entourage, obwohl ich es eigentlich gar nicht brauche, anscheinend eine ganze Menge Datenbankarbeiten durchführt und dadurch unwirklich viele Megabytes jeweils backupped werden. Da ich aber Mail benutze, habe ich endlich alle Konten in Entourage gelöscht und siehe da, jetzt sind es plötzlich nachvollziehbare Mengen, welche rüber geschaufelt werden. Und noch was. Nachdem ich nach dem Update das Backup einmal manuell angeschoben habe, benehmen sich auch die Vorbereitungszeiten beim automatischen Backup sehr moderat (einige Minuten). Vielleicht hilfts, du weisst ja, "The Ghost In The Machine"....

    Grusscoutout
     
  5. mikel2031

    mikel2031 Erdapfel

    Dabei seit:
    07.07.08
    Beiträge:
    2
    Hallo Archie, Scoutout,

    das Problem mit den unglaublich langen Vorbereitungszeiten habe ich mittlerweile auch in meiner Umgebung (MBP 2.2 Ghz, OSX 10.5.5, Time Capsule). Bisher lief das Backup sehr zuverlässig, nun ist es eher nicht mehr handhabbar.

    Ich hatte zwischenzeitlich mal an ein korruptes Archiv gedacht (so von wegen mount-probleme), das File weggeschoben und Time Maschine einen neuen Backup anlegen lassen; - hat aber nicht dauerhaft etwas gebracht.

    Um es kurz zu machen: Problem existiert bei mir auch, Lösung habe ich derzeit keine.
    Und einen unzuverlässigen Backup zu haben fühlt sich nicht gut an.

    Any Ideas?

    Gruesse
    Mikel
     
  6. archie_leach

    archie_leach Braeburn

    Dabei seit:
    31.01.06
    Beiträge:
    47
    Da die Backups unter 10.5.4 wie gewünscht laufen, werde ich auf ein altes Backup aus der Zeit vor dem Update wiederherstellen und auf "Verbesserungen in der Zusammenarbeit zwischen MacOS und TimeCapsule" (so die Release Notes zum Update) verzichten. Die versprochene Verbesserung ist Apple mit diesem Update nicht gelungen. Eine in der Zwischenzeit durchgeführte Neuinstallation from Scratch (nur MacOS, iLife und Office 2004) änderte an dem langsamen Sicherungsverhalten übrigens auch nichts, so daß ich andere Software als Problem ausschließen kann. Apple sollte m.E. an seinem Qualitätsmanagement arbeiten.
     
  7. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Ohhhhhh jaaaaaa, das sollten sie wirklich!!!! Denn ein zweites Microsoft braucht's nun wirklich nicht. Obwohl Apple alles tut, um diesem gleich zu werden. Verdammt schade...

    Grusscoutout
     
  8. archie_leach

    archie_leach Braeburn

    Dabei seit:
    31.01.06
    Beiträge:
    47
    In der Zwischenzeit habe ich einen Restore auf ein Release-Stand vor 10.5.5 durchgeführt. Und siehe da, die Sicherungen liefen damit auch nicht schneller.

    Ich habe daraufhin, das Zielsystem in den Systemeinstellungen von Time Machine gelöscht und die gesicherten Daten auf der Time Capsule gelöscht. Danach habe ich die Time Capsule wieder als Zielmedium ausgewählt und eine Sicherung gestartet. Selbst nach einem Update auf 10.5.5 läuft die Sicherung jetzt unter der erwarteten Geschwindigkeit.

    Eine Erklärung habe ich nicht und es ist auch nicht gerade eine optimale Lösung, da alle alten Sicherungen verloren gehen. Aber: was soll's ...
     

Diese Seite empfehlen