1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit Quicktime

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Alfisto, 18.01.06.

  1. Alfisto

    Alfisto Reinette de Champagne

    Dabei seit:
    31.08.05
    Beiträge:
    421
    Hi,

    ich habe neuerdings ein enige Probleme mit Quicktime festgestellt. Und zwar habe ich oben in der Menü-Leiste zwei mal den Eintrag "Hilfe" (hier ein Screenshot: http://www.planet-mimo.de/tmp/Quicktime.png )

    Das wäre ja nicht weiter schlimm aber anscheinend ist das ein Indikator für eine ganze Menge von Problemen:

    1. Spulen geht manchmal gut.. Manchmal bekomme ich den Ladeball.. Und er geht nicht mehr weg. Egal bei welchem Video Format

    2. Wenn ich Quicktime-Fenster mit laufendem Video in den Dock minimiere läuft das Video nicht weiter. Man hört für ein paar Sekunden den Ton, aber dann ist schluss. Normalerweise hat er noch das Video da unten weiter gespielt. Das passiert jetzt nicht mehr.

    3. Wenn ich versuche das Video Fenster aus dem Dock wieder zu maximieren passiert nichts. Nach mehrmaligem Drücken auch auf das Dock-Icon von Quicktime erscheint das Fenster dann (allerdings ohne die Animation). Dumm ist nur, dass das Fenster immer noch minimiert im Dock dargestellt wird.

    Ich habe schon einges Versucht um das Problem zu beheben. Zum Beispiele habe ich von Quicktime 7.0.4 auf 7.0.1 downgegraded. Das hat auch nicht wirklich geholfen. Rechte Reparieren nach jeder Quicktime Installation hat auch nichts gebracht. Jetzt bin ich wieder auf 7.0.3 und das Verhalten hat sich kein Bisschen geändert.

    Zuerst dachte ich, das liegt an Flip4Mac - aber selbst den habe ich runter geschmissen.

    Ich weiss echt nicht mehr weiter. Hat einer einen Tipp für mich?

    Gruß
    Alfisto
     
  2. sfs

    sfs Friedberger Bohnapfel

    Dabei seit:
    06.10.05
    Beiträge:
    528
    Hej, also mein Quicktime spinnt auch ziemlich rum: Jedes Fenster das ich minimiere oder mit <Apfel> + <W> schließe hat zur Folge, dass Quicktime abstürzt...

    Vielleicht hängt das ja zusammen (werd mir jetzt mal schnell QT neu installieren, vielleicht hilfts...)

    Grüße,
    sfs
     
  3. Alfisto

    Alfisto Reinette de Champagne

    Dabei seit:
    31.08.05
    Beiträge:
    421
    Problem gelöst - DivX war schuld

    Ich hab's irgendwie hin bekommen. Es lag am DivX 5. Ich hab die Komponete aus dem Quicktime Ordner in der Library gelöscht und Booom.. alles wieder gut.

    Vielleicht hilft's ja jemandem

    Gruß
    Alfisto
     
  4. panapplehead

    panapplehead Idared

    Dabei seit:
    16.08.04
    Beiträge:
    24
    Das gleiche Problem hatte ich auch, nur wie nutze ich nun DivX ???


    Gruß pan
     
  5. Alfisto

    Alfisto Reinette de Champagne

    Dabei seit:
    31.08.05
    Beiträge:
    421
    Ich hab mir DivX 6 installiert. Das funktioniert problemlos mit meinem Quicktime 7.0.3

    Alternativ kannst du dir für DivX und co VLC oder MPlayer installieren. Ist beidesn OpenSource, d.h. kannst du dir umsonst runterladen.

    Greetz
    Alfisto
     

Diese Seite empfehlen