1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit neuem Macbook Pro unter Vista

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Barbapapa, 09.12.08.

  1. Barbapapa

    Barbapapa Braeburn

    Dabei seit:
    03.11.07
    Beiträge:
    45
    Hallo,

    gestern habe ich mir das neue Macbook Pro gekauft und da ich hin und wieder gern ein Spielchen wage heute Vista 32bit installiert.
    Leider kommt es aber unter Vista zu Problemen:

    Das Macbook stürzt meist kurz nach der Anmeldung unter Vista ab und zeigt mir den hübschen blauen Bildschirm.
    Vorhin liefs mal 20 minuten durch und als ich das Nvidiatool gestartet habe is es wieder abgestürzt weshalb ich vermute es könnte am grafiktreiber liegen.

    Desweiteren wir bei mir unter Vista der Rechtsklick nicht durchgeführt (der mit den zwei Fingern)

    Bevor ich die Bootcamp treiber installiert habe liefs normal, was aber auch Zufall gewesen sein könnte.

    Ich habe auch schon den schnellen Hardwaretest von der OSX Disc gestartet und zum Glück kam keine Fehlermeldung.

    Hatte von euch Jemand die selben Probleme oder einen Lösungsvorschlag für mein Problem.

    Schöne Grüße

    Barbapapa
     
  2. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hast du das BC Update auf 2.1 installiert?
     
  3. Barbapapa

    Barbapapa Braeburn

    Dabei seit:
    03.11.07
    Beiträge:
    45
    Hi,
    auf der OSX DVD waren schon Boot Camp 2.1 Treiber drauf. Die Apple Updatefunktion unter Vista hat leider auch keine Treiberupdates angezeigt. Daraus schließe ich, das es die aktuellen Treiber gewesen sein müssten. Ich lasse mich aber gern eines Besseren belehren.

    Edit:
    Habe grad mal mit Apple telefoniert und die Dame am Telefon meinte es läge daran, das ich eine OEM Version von Vista benutze und das Apple für OEM keinen Support anbieten würde. Kann das denn wirklich sein, das meine Fehler durch eine OEM Version hervorgerufen werden. Bei meinem iMac gings damals tadellos
     
  4. Barbapapa

    Barbapapa Braeburn

    Dabei seit:
    03.11.07
    Beiträge:
    45
    Also ich habe jetz mal probiert zuerst alle updates für Vista zu laden icl. SP1 was jedoch leider nichts gebracht hat, denn die Abstürze kommen immer noch sind jedoch nicht reproduzierbar sonder völlig willkürlich.

    Evtl hat ja noch Jemand von Euch ne Idee, denn mir Fällt sonst nur noch die Möglihckeit Hardwarefehler ein.
     

Diese Seite empfehlen