1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Probleme mit NAS

Dieses Thema im Forum "Netzwerk" wurde erstellt von Kawada, 20.12.09.

  1. Kawada

    Kawada Idared

    Dabei seit:
    30.11.09
    Beiträge:
    29
    Hallo liebe Apfeltalker,
    ich habe ein Problem mit meinem NAS (IcyBox NAS902). Sowohl unter Windows weil ich nicht an die geschwindigkeit rankomme (6 mb/s statt 100mb/s) als auch unter dem Mac.
    Eigentlich wollte ich den Mac gerade nur benutzen um zu überprüfen ob was mit dem NAS oder dem Rechner nicht richtig ist, wegen der geringen geschwindigkeit. Ich kann auch von der NAS was runterladen, also mit dem Mac. Aber wenn ich was drauf schieben will kommt immer die Fehlermeldung -36 Der Finder konnte diese Aktion incht abschliessen, da einige der Dateien nicht gelesen oder geschrieben werden konnten.

    Was zum Teufel soll das? Ich bin mit meinem Latein echt am Ende... Erstmal das ich mir nen neuen Switsch und Kabel gekauft habe cat 5e und cat 7 (längere Strecke) und jetzt keine Geschwindigkeit da is bzw. einfach mal verweigert wird...

    Ich fänds echt klasse, wenn mir jemand sagen könnte was ich falsch mache.
    Danke
     
  2. GoldenHunter

    GoldenHunter Empire

    Dabei seit:
    19.12.09
    Beiträge:
    86
    Ich bekomme selten mehr als 6mb/s in meinen Netzwerk (Cat 5e). Welche Formatierung hat den dein NAS? Das könnte nämlich deine Fehlermeldung erklären.

    Gruß
     
  3. Kawada

    Kawada Idared

    Dabei seit:
    30.11.09
    Beiträge:
    29
    Also, die Platte ist auf Fat32 formatiert, was anderes geht auch nicht. Laut Herstellerangaben packt sie aber 100mb/s. Und sie ist für Mac-Betriebssysteme ausgelegt. Es hat auch schon funktioniert wenn ich mich recht erinnere. Ich bin mir aber nicht sicher ob es noch unter 10.5 war.
    Wenn komischerweise kann ich auch nicht mehr auf meine xBox streamen. Die gleichen Dateien laufen aber über das Mediacenter ohne Probleme. Ich werd mit dem Dingen echt Wahnsinnig. Das mit dem streamen ist ja nicht so wild. Ärgerlich, aber verkraftbar, bei der Geschwindigkeit wird's schon extrem uncool, aber das ich von dem Mac nicht drauf schreiben kann ist echt Arsch. Time Mashine ist ja noch ok (das es nicht geht) muss ja auch nicht. Aber gar nicht schreiben ist echt das letzte.
    Grüsse
     
  4. dusty1000

    dusty1000 Weißer Trierer Weinapfel

    Dabei seit:
    22.09.06
    Beiträge:
    1.508
    Wie soll dir eigentlich jemand ernsthaft helfen, wenn du nicht genau beschreibst, wie du das Ganze betreibst bzw verkabelt hast? Hast du nen Gigabit-Switch oder einen 100Mbit ? Auf 100 Megabyte/Sekunde kannst du selbst mit Gigabit nicht kommen, da theoretisch nur max. 119 Megabyte/Sekunde möglich sind. Abzüglich dem Overhead aller Protokolle kommst du über ein Gigabit-Netz auf max. 90 Megabyte/Sekunde und wenn du CIFS/SMB (Windows-Shares) nutzt, noch wesentlich weniger. Zumal so gut wie kein günstiges NAS-System diese Leistung wirklich liefern kann. Auch nutzt dir das Ganze nichts, wenn dein Rechner keine Gigabit-Ethernetkarte hat.

    Der Fehler -36 deutet übrigens darauf hin, dass dein NAS keine verschlüsselte Passwortübertragung bei Windows-Shares unterstützt. Da hat MacOS ein nicht ungerechtfertigtes Sicherheitsproblem mit.
     
  5. Kawada

    Kawada Idared

    Dabei seit:
    30.11.09
    Beiträge:
    29
    Ich hab mir ein 8-Port Gigabit-Switch gekauft. Das ganze ist mit Cat5e Kabeln verbunden. Was soll ich dazu noch sagen? Die Karten eines MacBookPro Late 2008 ist eine 10/100/1000, die meines Windwos rechners eine nForce irgendwas irgendwas 10/100/1000. Das NAS ist von Raidsonic, wie schon gesagt, ein NAS902. Was soll ich dir denn noch für Infos geben? Die Formatierung ist Fat32. So wie ich das verstanden habe, muss ich ja SMB nutzen, damit der Mac drauf zugreifen kann. Jedenfalls hab ich das irgendwo hier im Forum gelesen weil da auch nen Post war und es dann unteranderem um afp ging.
    Das mit der Geschwindigkeit ist jetzt erstmal nebensächlich, das werd ich schon irgendwie lösen. Es geht einfach um den Fehler -36. Kann man das irgendwie umgehen?
     

Diese Seite empfehlen